<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<script type="text/javascript">
//<![CDATA[
var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-16868159-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);//]]>
</script><script type="text/javascript">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</script><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"3d0b7db96bb909f362e54740ee27657f",petok:"bf8367a665074c46fb2ddcc43f3fcf9d6d3a23ce-1496571178-1800",zone:"kusc.org",rocket:"0",apps:{"ga_key":{"ua":"UA-16868159-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://www.kusc.org/xmlrpc.php"/>
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0,shrink-to-fit=no">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://www.kusc.org/wp-content/themes/kusc-blog/dist/images/favicon/apple-touch-icon-57x57.png.pagespeed.ce.L2P1xSgctM.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.kusc.org/wp-content/themes/kusc-blog/dist/images/favicon/apple-touch-icon-114x114.png.pagespeed.ce.6VJz3y5eIN.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.kusc.org/wp-content/themes/kusc-blog/dist/images/favicon/apple-touch-icon-72x72.png.pagespeed.ce.TRNWgX9dGR.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.kusc.org/wp-content/themes/kusc-blog/dist/images/favicon/apple-touch-icon-144x144.png.pagespeed.ce.uM7XzakDTm.png"/>
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="http://www.kusc.org/wp-content/themes/kusc-blog/dist/images/favicon/apple-touch-icon-60x60.png.pagespeed.ce.CbiNqS7HIv.png"/>
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.kusc.org/wp-content/themes/kusc-blog/dist/images/favicon/apple-touch-icon-120x120.png.pagespeed.ce.F7i-W5zwNT.png"/>
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.kusc.org/wp-content/themes/kusc-blog/dist/images/favicon/apple-touch-icon-76x76.png.pagespeed.ce.Y4wP_TXbIf.png"/>
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.kusc.org/wp-content/themes/kusc-blog/dist/images/favicon/apple-touch-icon-152x152.png.pagespeed.ce.2YBFOSfTse.png"/>
<meta name="application-name" content="&nbsp;"/>
<meta name="msapplication-TileColor" content="#FFFFFF"/>
<meta name="msapplication-TileImage" content="http://www.kusc.org/wp-content/themes/kusc-blog/dist/images/favicon/144x144.png"/>
<meta name="msapplication-square70x70logo" content="http://www.kusc.org/wp-content/themes/kusc-blog/dist/images/favicon/70x70.png"/>
<meta name="msapplication-square150x150logo" content="http://www.kusc.org/wp-content/themes/kusc-blog/dist/images/favicon/150x150.png"/>
<meta name="msapplication-wide310x150logo" content="http://www.kusc.org/wp-content/themes/kusc-blog/dist/images/favicon/310x150.png"/>
<meta name="msapplication-square310x310logo" content="http://www.kusc.org/wp-content/themes/kusc-blog/dist/images/favicon/310x310.png"/>
<title>A New Album of &quot;Opera Without Words&quot; - Classical KUSC</title>
 
<link rel="canonical" href="http://www.kusc.org/radio/album-of-the-week/ricardo-chailly-la-scala-philharmonic/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="A New Album of &quot;Opera Without Words&quot; - Classical KUSC"/>
<meta property="og:description" content="Week of June 5th Ricardo Chailly and La Scala Philharmonic Overtures, Preludes &#038; Intermezzi&hellip;"/>
<meta property="og:url" content="http://www.kusc.org/radio/album-of-the-week/ricardo-chailly-la-scala-philharmonic/"/>
<meta property="og:site_name" content="Classical KUSC"/>
<meta property="article:publisher" content="https://www.facebook.com/classicalkusc/"/>
<meta property="article:section" content="Album of the Week"/>
<meta property="article:published_time" content="2017-06-04T00:00:06-07:00"/>
<meta property="article:modified_time" content="2017-06-04T02:26:49-07:00"/>
<meta property="og:updated_time" content="2017-06-04T02:26:49-07:00"/>
<meta property="og:image" content="http://www.kusc.org/wp-content/uploads/2017/06/Riccardo-Chailly.jpg"/>
<meta property="og:image:width" content="760"/>
<meta property="og:image:height" content="507"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Week of June 5th Ricardo Chailly and La Scala Philharmonic Overtures, Preludes &#038; Intermezzi&hellip;"/>
<meta name="twitter:title" content="A New Album of &quot;Opera Without Words&quot; - Classical KUSC"/>
<meta name="twitter:site" content="@ClassicalKUSC"/>
<meta name="twitter:image" content="http://www.kusc.org/wp-content/uploads/2017/06/Riccardo-Chailly.jpg"/>
<meta name="twitter:creator" content="@ClassicalKUSC"/>
 
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Classical KUSC &raquo; Feed" href="http://www.kusc.org/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kusc.org\/wp-includes\/js\/wp-emoji-release.min.1479553532.js"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='kusc.styles-css' href='http://www.kusc.org/wp-content/themes/kusc-blog/dist/styles/main.1487757775.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.kusc.org/wp-content/themes/kusc-blog/dist/scripts/grunticon.1487757775.js'></script>
<script type='text/javascript'>var cb=function(){grunticon.svgLoadedCallback();if(grunticon.method){window.document.documentElement.className+=" grunticon-"+grunticon.method;}};grunticon(["http://www.kusc.org/wp-content/themes/kusc-blog/dist/styles/icons.data.svg.css","http://www.kusc.org/wp-content/themes/kusc-blog/dist/styles/icons.data.png.css","http://www.kusc.org/wp-content/themes/kusc-blog/dist/styles/icons.fallback.css"],cb);</script>
<script type='text/javascript' src='http://www.kusc.org/wp-content/themes/kusc-blog/dist/scripts/modernizr.1487757775.js'></script>
<script type='text/javascript' src='http://www.kusc.org/wp-includes/js/jquery/jquery.1463994029.js'></script>
<script type='text/javascript' src='http://www.kusc.org/wp-includes/js/jquery/jquery-migrate.min.1463724688.js'></script>
<script type='text/javascript'>//<![CDATA[
var kusc={"home_url":"http:\/\/www.kusc.org"};
//]]></script>
<script type='text/javascript' src='http://www.kusc.org/wp-content/themes/kusc-blog/dist/scripts/main.1487757775.js'></script>
<link rel='https://api.w.org/' href='http://www.kusc.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kusc.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kusc.org/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.2"/>
<meta name="generator" content="Seriously Simple Podcasting 1.14.10"/>
<link rel='shortlink' href='http://www.kusc.org/?p=5011'/>
<link rel="alternate" type="application/json+oembed" href="http://www.kusc.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kusc.org%2Fradio%2Falbum-of-the-week%2Fricardo-chailly-la-scala-philharmonic%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.kusc.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kusc.org%2Fradio%2Falbum-of-the-week%2Fricardo-chailly-la-scala-philharmonic%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style>
 
<meta property="fb:app_id" content="928346157291507"/>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://www.kusc.org/feed/podcast"/>
<link rel="icon" href="http://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-32x32.png.pagespeed.ce.Z-KiG4GqKh.png" sizes="32x32"/>
<link rel="icon" href="http://www.kusc.org/wp-content/uploads/2016/08/xKUSC-favicon-300x300.png.pagespeed.ic.pvxtkfm4k5.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.kusc.org/wp-content/uploads/2016/08/xKUSC-favicon-300x300.png.pagespeed.ic.pvxtkfm4k5.png"/>
<meta name="msapplication-TileImage" content="http://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-300x300.png"/>
<script type="text/javascript" src="http://www.kusc.org/wp-content/themes/kusc-blog/dist/scripts/player.js.pagespeed.jm.JTiJCad3fN.js"></script>
<script>var tdApiBaseUrl='http://api.listenlive.co/tdplayerapi/2.7/';</script>
<script data-dojo-config="onReady:window.tdPlayerApiReady, async: 1, tlmSiblingOfDojo: 0, deps:['tdapi/run']" src="http://api.listenlive.co/tdplayerapi/2.7/dojo/dojo.js"></script>
</head>
<body class="post-template-default single single-post postid-5011 single-format-standard">
 
<script type="text/javascript">//<![CDATA[
var google_conversion_id=968836864;var google_conversion_language="en";var google_conversion_format="3";var google_conversion_color="ffffff";var google_conversion_label="MFgFCIC89G4QgI79zQM";var google_remarketing_only=false;
//]]></script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/968836864/?label=MFgFCIC89G4QgI79zQM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
 
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7626X" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N7626X');</script>
 
<div id="td_container"></div>
<div class="global-ajax-loader"></div>
<div id="fb-root"></div>
<div class="wrapper">
<header class="header">
<div class="shell">
<a href="http://www.kusc.org/" class="logo">
<i class="icon-logo" data-grunticon-embed></i>
</a>
<div class="header-tabs">
<nav class="tabs-nav">
<ul>
<li><a href="#tab1"><i class="icon icon-radio" data-grunticon-embed></i>Radio</a></li>
<li><a href="#tab2"><i class="icon icon-culture" data-grunticon-embed></i>Culture</a></li>
<li><a href="#tab3"><i class="icon icon-giving" data-grunticon-embed></i>Giving</a></li>
</ul>
</nav>
<div class="tabs-body">
<div class="tab" id="tab1">
<div class="shell">
<div class="tab-actions"><ul id="menu-radio-actions" class=""><a href="http://kusc.org/schedule/">Schedule</a><a href="http://www.kusc.org/radio/playlists/">Playlists</a><a href="http://www.kusc.org/radio/programming/make-a-request/">Make a Request</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-radio-middle" class=""><li id="menu-item-1210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="http://www.kusc.org/radio/how-to-listen/">How to listen</a></li>
<li id="menu-item-1211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1211"><a href="http://www.kusc.org/radio/programming/announcers/">Announcers</a></li>
<li id="menu-item-1799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href="http://www.kusc.org/radio/programming/programs/">Shows</a></li>
<li id="menu-item-1212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="http://www.kusc.org/radio/programming/podcasts/">Podcasts</a></li>
<li id="menu-item-1800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1800"><a href="http://www.kusc.org/category/radio/on-demand/">On Demand</a></li>
<li id="menu-item-1675" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1675"><a href="http://www.kusc.org/category/radio/album-of-the-week/">Album of the Week</a></li>
</ul></nav>
<div class="socials">
<ul>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.pinterest.com/classicalkusc/" target="_blank">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</a>
</li>
</ul>
</div> 
</div> 
</div>
</div>
<div class="tab" id="tab2">
<div class="shell">
<div class="tab-actions"><ul id="menu-culture-actions" class=""><a href="http://www.kusc.org/culture/blog/">Blogs</a><a href="/events-calendar/">Events</a><a href="http://www.kusc.org/culture/the-story-of-classical-kusc/">About KUSC</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-culture-middle" class=""><li id="menu-item-1333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1333"><a href="http://www.kusc.org/category/culture/staff/">Staff Blog</a></li>
<li id="menu-item-1334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1334"><a href="http://www.kusc.org/category/culture/arts-alive-blog/">Arts Alive Blog</a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222"><a href="http://www.kusc.org/culture/events/the-big-ticket/">Win Tickets</a></li>
<li id="menu-item-1223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1223"><a href="http://www.kusc.org/culture/our-mission/contact-us/">Contact Us</a></li>
<li id="menu-item-1224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="http://www.kusc.org/culture/our-mission/">Our Mission</a></li>
<li id="menu-item-1235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1235"><a href="http://www.kusc.org/culture/santa-barbara/">KUSC in Santa Barbara</a></li>
</ul></nav>
<div class="socials">
<ul>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.pinterest.com/classicalkusc/" target="_blank">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</a>
</li>
</ul>
</div> 
</div> 
<div class="tab-bottom">
<nav class="nav-secondary"><ul id="menu-culture-submenu" class=""><li id="menu-item-1225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1225"><a href="http://www.kusc.org/culture/our-mission/jobs-eeo/">Jobs/EEO Information</a></li>
<li id="menu-item-1226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1226"><a href="http://www.kusc.org/culture/our-mission/local-public-file/">USC Radio Local Public Files</a></li>
<li id="menu-item-1672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1672"><a target="_blank" href="http://www.codeofintegrity.org/">Code of Integrity</a></li>
<li id="menu-item-1233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1233"><a href="http://www.kusc.org/culture/our-mission/advisory-board/">The USC Radio Group Board of Councilors</a></li>
<li id="menu-item-1982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1982"><a href="http://www.kusc.org/culture/kids/">Classical Kids</a></li>
<li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="http://www.kusc.org/culture/submit-a-psa/">Submit a PSA</a></li>
<li id="menu-item-1673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1673"><a href="http://www.kusc.org/culture/our-mission/contact-us/general-inquiries/">General Inquiries</a></li>
<li id="menu-item-1674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1674"><a href="http://www.kusc.org/culture/our-mission/contact-us/music-inquiries/">Music Inquiries</a></li>
</ul></nav> </div> 
</div>
</div>
<div class="tab" id="tab3">
<div class="shell">
<div class="tab-actions"><ul id="menu-giving-actions" class=""><a href="http://www.kusc.org/giving/membership/">Membership</a><a target="_blank" href="http://donate.kusc.org">Make a Donation</a><a href="http://www.kusc.org/giving/sponsorship/">Sponsorship</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-giving-middle" class=""><li id="menu-item-1238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238"><a href="http://www.kusc.org/giving/membership/leadership-circle/">Leadership Circle</a></li>
<li id="menu-item-1239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239"><a href="http://www.kusc.org/giving/membership/legacy-society/">Legacy Society</a></li>
<li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="http://www.kusc.org/giving/membership/membership-faq/">Membership FAQ</a></li>
<li id="menu-item-1535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="http://www.kusc.org/giving/membership/donate-your-car/">Donate Your Vehicle</a></li>
<li id="menu-item-1241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a href="http://www.kusc.org/giving/membership/listener-tours/">Listener Tours</a></li>
</ul></nav>
<div class="socials">
<ul>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.pinterest.com/classicalkusc/" target="_blank">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</a>
</li>
</ul>
</div> 
</div> 
</div>
</div>
</div> 
</div>
<div class="audio-player">
<a href="#" class="play-button paused">
<i class="icon-play" data-grunticon-embed></i>
<i class="hidden icon-stop" data-grunticon-embed></i>
</a>
<div class="audio-information">
<h4>
<span>LIVE ON AIR:</span> <span class="program">California Classical All Night with KUSC Staff</span>
</h4>
<h5 class="summary">
Harp Concerto Op 74 by Reinhold Gliere <br/>
City of London Sinfonia Richard Hickox Rachel Masters, harp </h5>
<a href="http://www.kusc.org/radio/playlists/">
recently played <i class="fa fa-caret-right" aria-hidden="true"></i>
</a>
</div> 
</div> 
</div> 
</header> 
<header class="header-mobile">
<div class="header-row">
<a href="http://www.kusc.org/" class="logo">
<i class="icon-logo" data-grunticon-embed></i>
</a>
<div class="header-actions">
<a href="http://www.kusc.org/giving/membership/leadership-circle/">
<i class="icon icon-giving" data-grunticon-embed></i>
</a>
<a href="#" class="menu-button">
Menu </a>
<a href="#" class="audio-player-button paused">
<i class="icon-play" data-grunticon-embed></i>
<i class="hidden icon-stop" data-grunticon-embed></i>
</a> </div> 
</div> 
<div class="header-content">
<div class="header-tabs">
<nav class="tabs-nav">
<ul>
<li class="current">
<a href="#tab1"><i class="icon icon-radio" data-grunticon-embed></i>Radio</a>
<div class="tab">
<div class="shell">
<div class="tab-actions"><ul id="menu-radio-actions-1" class=""><a href="http://kusc.org/schedule/">Schedule</a><a href="http://www.kusc.org/radio/playlists/">Playlists</a><a href="http://www.kusc.org/radio/programming/make-a-request/">Make a Request</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-radio-middle-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="http://www.kusc.org/radio/how-to-listen/">How to listen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1211"><a href="http://www.kusc.org/radio/programming/announcers/">Announcers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href="http://www.kusc.org/radio/programming/programs/">Shows</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="http://www.kusc.org/radio/programming/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1800"><a href="http://www.kusc.org/category/radio/on-demand/">On Demand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1675"><a href="http://www.kusc.org/category/radio/album-of-the-week/">Album of the Week</a></li>
</ul></nav> </div> 
</div> 
</div> 
</li>
<li>
<a href="#tab1"><i class="icon icon-culture" data-grunticon-embed></i>Culture</a>
<div class="tab">
<div class="shell">
<div class="tab-actions"><ul id="menu-culture-actions-1" class=""><a href="http://www.kusc.org/culture/blog/">Blogs</a><a href="/events-calendar/">Events</a><a href="http://www.kusc.org/culture/the-story-of-classical-kusc/">About KUSC</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-culture-middle-1" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1333"><a href="http://www.kusc.org/category/culture/staff/">Staff Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1334"><a href="http://www.kusc.org/category/culture/arts-alive-blog/">Arts Alive Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222"><a href="http://www.kusc.org/culture/events/the-big-ticket/">Win Tickets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1223"><a href="http://www.kusc.org/culture/our-mission/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="http://www.kusc.org/culture/our-mission/">Our Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1235"><a href="http://www.kusc.org/culture/santa-barbara/">KUSC in Santa Barbara</a></li>
</ul></nav> </div> 
</div> 
</div> 
</li>
<li>
<a href="#tab1"><i class="icon icon-giving" data-grunticon-embed></i>Giving</a>
<div class="tab">
<div class="shell">
<div class="tab-actions"><ul id="menu-giving-actions-1" class=""><a href="http://www.kusc.org/giving/membership/">Membership</a><a target="_blank" href="http://donate.kusc.org">Make a Donation</a><a href="http://www.kusc.org/giving/sponsorship/">Sponsorship</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-giving-middle-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238"><a href="http://www.kusc.org/giving/membership/leadership-circle/">Leadership Circle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239"><a href="http://www.kusc.org/giving/membership/legacy-society/">Legacy Society</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="http://www.kusc.org/giving/membership/membership-faq/">Membership FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="http://www.kusc.org/giving/membership/donate-your-car/">Donate Your Vehicle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a href="http://www.kusc.org/giving/membership/listener-tours/">Listener Tours</a></li>
</ul></nav> </div> 
</div> 
</div> 
</li>
</ul>
</nav> 
<div class="tab-social">
<div class="socials">
<ul>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.pinterest.com/classicalkusc/" target="_blank">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</a>
</li>
</ul>
</div> 
</div>
</div> 
<div class="audio-player">
<a href="#" class="play-button paused">
<i class="icon-play" data-grunticon-embed></i>
<i class="hidden icon-stop" data-grunticon-embed></i>
</a>
<div class="audio-information">
<h4>
<span>LIVE ON AIR:</span> <span class="program">California Classical All Night with KUSC Staff</span>
</h4>
<h5 class="summary">
Harp Concerto Op 74 by Reinhold Gliere <br/>
City of London Sinfonia Richard Hickox Rachel Masters, harp </h5>
<a href="http://www.kusc.org/radio/playlists/">
recently played <i class="fa fa-caret-right" aria-hidden="true"></i>
</a>
</div> 
</div> 
</div> 
</header> 
<div id="main" class="main"> <div class="shell">
<section class="section">
<header class="section-head">
<h3>
Radio <span> / <a href="http://www.kusc.org/category/radio/album-of-the-week/" class="child-link">Album of the&nbsp;Week</a></span> </h3>
<div class="section-image">
<i class="icon icon-radio" data-grunticon-embed></i>
</div>
</header> 
</section>
</section>
<div class="content">
<article class="article article-single post-5011 post type-post status-publish format-standard has-post-thumbnail hentry category-album-of-the-week">
<header class="article-head">
<h2 class="article-title">
A New Album of &#8220;Opera Without Words&#8221; </h2> 
<div class="article-meta">
<p>
Posted by KUSC Staff · 6/4/2017 12:00:06 AM </p>
</div> 
</header> 
<div class="article-body">
<div class="article-entry">
<p><img src="http://www.kusc.org/wp-content/uploads/2017/06/760x507xRiccardo-Chailly.jpg.pagespeed.ic.KYgRNhQL0a.jpg" alt="" width="760" height="507" class="alignnone size-full wp-image-5015" srcset="http://www.kusc.org/wp-content/uploads/2017/06/Riccardo-Chailly.jpg 760w, http://www.kusc.org/wp-content/uploads/2017/06/Riccardo-Chailly-300x200.jpg 300w, http://www.kusc.org/wp-content/uploads/2017/06/Riccardo-Chailly-340x227.jpg 340w" sizes="(max-width: 760px) 100vw, 760px"/><strong>Week of June 5th</strong></p>
<p><strong>Ricardo Chailly and La Scala Philharmonic</strong><br/>
<em><strong>Overtures, Preludes &#038; Intermezzi </strong></em></p>
<p>You could think of this album as &#8220;opera without words&#8221;. In his first recording as Principal Director of La Scala Philharmonic, Ricardo Chailly conducts <em>Overtures, Preludes, and Intermezzi</em> from 13 Italian operas, most of which were premiered at La Scala in Milan, Italy&#8217;s premiere opera house. All the greats of Italian opera are featured: Verdi, Puccini, Rossini, Donizetti, Bellini, and more. </p>
<p><a href="http://www.arkivmusic.com/classical/album.jsp;jsessionid=3160BE2BFC49E61027EEFEA25B6AD2DB?album_id=2244820&amp;source=KUSC" class="btn btn-block btn-lg">Buy CD</a><br/>
&nbsp;</p>
</div> 
<ul class="rrssb-buttons clearfix">
<li class="rrssb-facebook">
 
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kusc.org/radio/album-of-the-week/ricardo-chailly-la-scala-philharmonic/" class="popup">
<span class="rrssb-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg></span>
<span class="rrssb-text">facebook</span>
</a>
</li>
<li class="rrssb-twitter">
 
<a href="https://twitter.com/intent/tweet?text=Check%20out%20%E2%80%9CA%20New%20Album%20of%20%26%238220%3BOpera%20Without%20Words%26%238221%3B%E2%80%9D%20from%20Classical%20KUSC%3A%20http%3A%2F%2Fwww.kusc.org%2F%3Fp%3D5011" class="popup">
<span class="rrssb-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg></span>
<span class="rrssb-text">twitter</span>
</a>
</li>
<li class="rrssb-email">
 
<a href="/cdn-cgi/l/email-protection#8cb3fff9eee6e9eff8b1cfe4e9efe7ace3f9f8ac6e0c10cdacc2e9fbaccde0eef9e1ace3eaacaaafb4bebebcb7c3fce9feedacdbe5f8e4e3f9f8acdbe3fee8ffaaafb4bebebdb76e0c11aaede1fcb7eee3e8f5b1cfe4e9efe7ace3f9f8ac6e0c10cdacc2e9fbaccde0eef9e1ace3eaacaaafb4bebebcb7c3fce9feedacdbe5f8e4e3f9f8acdbe3fee8ffaaafb4bebebdb76e0c11aceafee3e1accfe0edffffe5efede0acc7d9dfcfb6ace4f8f8fcb6a3a3fbfbfba2e7f9ffefa2e3feeba3b3fcb1b9bcbdbd">
<span class="rrssb-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"/></svg></span>
<span class="rrssb-text">email</span>
</a>
</li>
</ul>
<div class="article-author">
<img width="96" height="96" src="http://www.kusc.org/wp-content/uploads/2016/08/96x96xKUSC-favicon-crop-96x96.png.pagespeed.ic.mQcD1X9z6Q.png" class="attachment-96x96" alt="KUSC-favicon"/>
<h4>
KUSC Staff </h4>
<p>Once a small student-run station broadcasting<br/>
from the University of Southern California<br/>
campus, KUSC is now the largest and most<br/>
listened to public radio and non-profit classical<br/>
music station in the United States.</p>
</div> 
</div> 
</article> 
 
</div>
<div class="sidebar">
<ul class="widgets">
<li id="gform_widget-4" class="widget gform_widget"><script type='text/javascript' src='http://www.kusc.org/wp-content/plugins/gravityforms/js/jquery.json.1487757774.js'></script>
<script type='text/javascript' src='http://www.kusc.org/wp-content/plugins/gravityforms/js/gravityforms.min.1487757774.js'></script>
<script type="text/javascript">var gf_global={"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.kusc.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.kusc.org\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};</script>
<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1'><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1' action='/radio/album-of-the-week/ricardo-chailly-la-scala-philharmonic/'>
<div class='gform_heading'>
<h3 class='gform_title'>Our E-Newsletter</h3>
<span class='gform_description'>Receive our weekly email newsletter filled with programming highlights, a free download & much more.</span>
</div>
<div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_2' class='gfield field_sublabel_below field_description_below gfield-text gfield-medium'><label class='gfield_label' for='input_1_2'>First Name*</label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_1_2' type='text' value='' class='medium' placeholder='First Name*' aria-invalid="false"/></div></li><li id='field_1_1' class='gfield field_sublabel_below field_description_below gfield-email gfield-medium'><label class='gfield_label' for='input_1_1'>Email*</label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_1_1' type='text' value='' class='medium' placeholder='Email Address*'/>
</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Sign up' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }'/> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=1&amp;description=1&amp;tabindex=20'/>
<input type='hidden' class='gform_hidden' name='is_submit_1' value='1'/>
<input type='hidden' class='gform_hidden' name='gform_submit' value='1'/>
<input type='hidden' class='gform_hidden' name='gform_unique_id' value=''/>
<input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjZmZTUwNGJhZTI5MGM1Yjg2MGE2ZDQ2ZGM5MWU1OTY3Il0='/>
<input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0'/>
<input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1'/>
<input type='hidden' name='gform_field_values' value=''/>
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner(1,'http://www.kusc.org/wp-content/themes/kusc-blog/images/spinner.gif');jQuery('#gform_ajax_frame_1').load(function(){var contents=jQuery(this).contents().find('*').html();var is_postback=contents.indexOf('GF_AJAX_POSTBACK')>=0;if(!is_postback){return;}var form_content=jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation=jQuery(this).contents().find('#gform_confirmation_wrapper_1').length>0;var is_redirect=contents.indexOf('gformRedirect(){')>=0;var is_form=form_content.length>0&&!is_redirect&&!is_confirmation;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');}else{jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout(function(){},50);if(window['gformInitDatepicker']){gformInitDatepicker();}if(window['gformInitPriceFields']){gformInitPriceFields();}var current_page=jQuery('#gform_source_page_number_1').val();gformInitSpinner(1,'http://www.kusc.org/wp-content/themes/kusc-blog/images/spinner.gif');jQuery(document).trigger('gform_page_loaded',[1,current_page]);window['gf_submitting_1']=false;}else if(!is_redirect){var confirmation_content=jQuery(this).contents().find('#gforms_confirmation_message_1').html();if(!confirmation_content){confirmation_content=contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith('<'+'div id=\'gforms_confirmation_message_1\' class=\'gform_confirmation_message_1 gforms_confirmation_message\''+'>'+confirmation_content+'<'+'/div'+'>');jQuery(document).trigger('gform_confirmation_loaded',[1]);window['gf_submitting_1']=false;},50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']){gformRedirect();}}jQuery(document).trigger('gform_post_render',[1,current_page]);});});</script><script type='text/javascript'>if(typeof gf_global=='undefined')var gf_global={"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.kusc.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.kusc.org\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render',function(event,formId,currentPage){if(formId==1){if(typeof Placeholders!='undefined'){Placeholders.enable();}}});jQuery(document).bind('gform_post_conditional_logic',function(event,formId,fields,isInit){});</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render',[1,1])});</script></li>
<li id="simple_cta-3" class="widget simple_cta"><div class="widget_simple_cta widget_text"><h3>Join as a KUSC Radio Member</h3><p>We are powered by your support!</p>
<p style="text-align:right;"><a href="http://www.callswithoutwalls.com/pledgecart/?projectId=39&clear" class="btn">Donate Now</a></p></div></li>
<li id="search-3" class="widget widget_search"><form action="http://www.kusc.org/" class="search-form" method="get" role="search">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="text" title="Search for:" name="s" value="" id="s" placeholder="Search …" class="search-field"/>
</label>
<input type="submit" value="Search" class="search-submit"/>
</form></li>
<div class="box box-secondary widget_gray">
<div class="box-content">
<h4>
KUSC approved sponsor
</h4>
<div class="g g-3"><div class="g-single a-7"><a class="gofollow" data-track="NywzLDEsMTA=" href="http://ios.kusc.org" target="_blank"><img src="http://kusc.org/wp-content/uploads/2016/08/ad-300x250-kusc-app-v1.jpg"/></a></div></div>
</div>
</div>
</ul> 
</div> 
</div>
</div>
<footer class="footer">
<div class="shell">
<a href="http://www.kusc.org/" class="footer-logo">
<i class="icon-logo" data-grunticon-embed></i>
</a>
<div class="columns">
<div class="row">
<div class="col col-1of2">
<div class="buttons">
<a href="http://www.kusc.org/radio/playlists/" class="btn btn-white"><i class="icon icon-radio" data-grunticon-embed></i>Radio</a>
<a href="http://www.kusc.org/culture/blog/" class="btn btn-white"><i class="icon icon-culture" data-grunticon-embed></i>Culture</a>
<a href="http://www.kusc.org/giving/membership/leadership-circle/" class="btn btn-white"><i class="icon icon-giving" data-grunticon-embed></i>Giving</a>
</div> 
<div class="socials">
<ul>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.pinterest.com/classicalkusc/" target="_blank">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</a>
</li>
</ul>
</div> 
</div> 
<div class="col col-1of2">
<div class="widget widget_nav">
<h3 class="widget-title">
Need Help?
</h3> 
<ul id="menu-need-help" class=""><li id="menu-item-1260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1260"><a href="http://www.kusc.org/culture/our-mission/contact-us/">Contact Us</a></li>
<li id="menu-item-1262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1262"><a href="http://www.kusc.org/culture/our-mission/general-faqs/">General FAQs</a></li>
<li id="menu-item-1261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1261"><a href="http://www.kusc.org/giving/membership/membership-faq/">Membership FAQ</a></li>
<li id="menu-item-1266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1266"><a href="/cdn-cgi/l/email-protection#90fdf5fdf2f5e2e3f5e2e6f9f3f5e3d0fbe5e3f3beffe2f7">Email Membership</a></li>
</ul></div> 
<div class="widget widget_nav">
<h3 class="widget-title">
KUSC.org
</h3> 
<ul id="menu-kusc-org" class=""><li id="menu-item-1254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1254"><a href="http://www.kusc.org/radio/programming/announcers/">Announcers</a></li>
<li id="menu-item-1255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1255"><a href="http://www.kusc.org/radio/programming/programs/">Programs</a></li>
<li id="menu-item-1252" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1252"><a href="http://www.kusc.org/culture/blog/">Blog</a></li>
<li id="menu-item-1257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1257"><a href="http://www.kusc.org/radio/how-to-listen/">How to listen</a></li>
<li id="menu-item-1256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1256"><a href="http://www.kusc.org/culture/our-mission/general-faqs/">General FAQs</a></li>
<li id="menu-item-1258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1258"><a href="http://www.kusc.org/giving/membership/">Membership</a></li>
</ul></div> 
<div class="widget widget_nav">
<h3 class="widget-title">
About Us
</h3> 
<ul id="menu-about-us" class=""><li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="http://www.kusc.org/culture/our-mission/">Our Mission</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a href="http://www.kusc.org/culture/the-story-of-classical-kusc/">The Story of Classical KUSC</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1248"><a href="http://www.kusc.org/culture/santa-barbara/">KUSC in Santa Barbara</a></li>
<li id="menu-item-1983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1983"><a href="http://www.kusc.org/culture/kids/">Classical Kids</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="http://www.kusc.org/culture/our-mission/code-of-integrity/">Code of Integrity</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1995"><a href="http://www.kusc.org/giving/membership/sweepstakes-rules/">Sweepstakes Rules</a></li>
<li id="menu-item-1244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244"><a href="http://www.kusc.org/culture/our-mission/local-public-file/">USC Radio Local Public Files</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="http://www.kusc.org/culture/our-mission/jobs-eeo/">Jobs/EEO Report</a></li>
<li id="menu-item-1265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1265"><a href="http://www.usc.edu/">USC</a></li>
<li id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1447"><a href="http://www.kusc.org/giving/sponsorship/">Sponsor Programming</a></li>
</ul></div>  </div> 
</div> 
<div class="row">
<div class="col col-1of2">
<div class="widget widget_newsletter">
<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1'><form method='post' enctype='multipart/form-data' id='gform_1' action='/radio/album-of-the-week/ricardo-chailly-la-scala-philharmonic/'>
<div class='gform_heading'>
<h3 class='gform_title'>Our E-Newsletter</h3>
<span class='gform_description'>Receive our weekly email newsletter filled with programming highlights, a free download & much more.</span>
</div>
<div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_2' class='gfield field_sublabel_below field_description_below gfield-text gfield-medium'><label class='gfield_label' for='input_1_2'>First Name*</label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_1_2' type='text' value='' class='medium' placeholder='First Name*' aria-invalid="false"/></div></li><li id='field_1_1' class='gfield field_sublabel_below field_description_below gfield-email gfield-medium'><label class='gfield_label' for='input_1_1'>Email*</label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_1_1' type='text' value='' class='medium' placeholder='Email Address*'/>
</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Sign up' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }'/>
<input type='hidden' class='gform_hidden' name='is_submit_1' value='1'/>
<input type='hidden' class='gform_hidden' name='gform_submit' value='1'/>
<input type='hidden' class='gform_hidden' name='gform_unique_id' value=''/>
<input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjZmZTUwNGJhZTI5MGM1Yjg2MGE2ZDQ2ZGM5MWU1OTY3Il0='/>
<input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0'/>
<input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1'/>
<input type='hidden' name='gform_field_values' value=''/>
</div>
</form>
</div><script type='text/javascript'>if(typeof gf_global=='undefined')var gf_global={"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.kusc.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.kusc.org\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render',function(event,formId,currentPage){if(formId==1){if(typeof Placeholders!='undefined'){Placeholders.enable();}}});jQuery(document).bind('gform_post_conditional_logic',function(event,formId,fields,isInit){});</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render',[1,1])});</script> </div> 
</div>
<div class="col col-1of2">
<div class="widget widget_text">
<h3 class="widget-title">
KUSC Mobile </h3> 
<p>Try the redesigned KUSC iPhone and iPad app or the Android app!</p>
<a href="https://itunes.apple.com/app/apple-store/id447665086?pt=559434&#038;ct=http%3A%2F%2Fkusc.org%23footer&#038;mt=8" class="btn-appstore">
<img src="http://www.kusc.org/wp-content/themes/kusc-blog/dist/images/temp/appstore.png.pagespeed.ce.JzqgySyfWG.png" height="47" width="161" alt="">
</a>
<a href="https://play.google.com/store/apps/details?id=org.uscradio.kusc&#038;utm_source=http%3A%2F%2Fkusc.org%23footer" class="btn-gplay">
<img src="http://www.kusc.org/wp-content/themes/kusc-blog/dist/images/temp/google-play.png.pagespeed.ce.9la6ryX2ot.png" height="47" width="137" alt="">
</a>
</div> 
</div> 
</div> 
</div> 
</div> 
</footer> 
</div> 
<script type='text/javascript'>//<![CDATA[
var click_object={"ajax_url":"http:\/\/www.kusc.org\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='http://www.kusc.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.1487757773.js'></script>
<script type='text/javascript' src='http://www.kusc.org/wp-includes/js/wp-embed.min.1479908313.js'></script>
<script type='text/javascript' src='http://www.kusc.org/wp-content/plugins/gravityforms/js/placeholders.jquery.min.1487757774.js'></script>
 
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=928346157291507&version=v2.3";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<script>(function(){var fks=document.createElement('script');fks.type='text/javascript';fks.async=true;fks.setAttribute("fk-public-key","wNbCjRdpHQGcW9Wkprku");fks.setAttribute("fk-server","app.listenloop.com");fks.src=('https:'==document.location.protocol?'https://':'http://')+'cdn.listenloop.com/assets/featurekicker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(fks,s);})();</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>