<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<script src="/cdn-cgi/apps/head/MqSNocRvxM_Fu1OKcMTx2HfsLVU.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.kusc.org/xmlrpc.php" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0,shrink-to-fit=no">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-152x152.png" />
<meta name="application-name" content="&nbsp;" />
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/144x144.png" />
<meta name="msapplication-square70x70logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/70x70.png" />
<meta name="msapplication-square150x150logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/310x150.png" />
<meta name="msapplication-square310x310logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/310x310.png" />
<title>Classical California Summer: A Playlist for Driving Along the Coast with the Top Down &#8211; Classical KUSC</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Classical KUSC &raquo; Feed" href="https://www.kusc.org/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kusc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css' href='https://www.kusc.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css' href='https://www.kusc.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kusc.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css' href='https://www.kusc.org/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.20.13' type='text/css' media='all' />
<link rel='stylesheet' id='uscradio.styles-css' href='https://www.kusc.org/wp-content/themes/uscradio/dist/styles/main.css?ver=1595011101' type='text/css' media='all' />
<link rel='stylesheet' id='kusc-player-style-css' href='https://www.kusc.org/wp-content/themes/kusc/assets/styles/player.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kusc.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/grunticon.js?ver=1595011101'></script>
<script type='text/javascript'>
var cb = function() { grunticon.svgLoadedCallback(); if( grunticon.method ) { window.document.documentElement.className += " grunticon-" + grunticon.method; } }; grunticon(["https://www.kusc.org/wp-content/themes/uscradio/dist/styles/icons.data.svg.css", "https://www.kusc.org/wp-content/themes/uscradio/dist/styles/icons.data.png.css", "https://www.kusc.org/wp-content/themes/uscradio/dist/styles/icons.fallback.css"], cb );
</script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/modernizr.js?ver=1595011101'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxUrl = "https:\/\/www.kusc.org\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kusc.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kusc.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uscradio = {"home_url":"https:\/\/www.kusc.org","trackURL":"https:\/\/schedule.kusc.org\/now\/KUSC.json","programURL":"\/\/schedule.kusc.org\/programs\/KUSC","station":"KUSC"};
var uscarticle = {"title":"Classical California Summer: A Playlist for Driving Along the Coast with the Top Down","category":"Staff Blog"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/main.js?ver=1595011101'></script>
<link rel='https://api.w.org/' href='https://www.kusc.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kusc.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kusc.org/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Play On, California!' href='https://www.kusc.org/culture/staff-blog/play-on-california/' />
<link rel="canonical" href="https://www.kusc.org/culture/staff-blog/classical-california-summer-a-playlist-for-driving-along-the-coast-with-the-top-down/" />
<link rel='shortlink' href='https://www.kusc.org/?p=12338' />
<link rel="alternate" type="application/json+oembed" href="https://www.kusc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusc.org%2Fculture%2Fstaff-blog%2Fclassical-california-summer-a-playlist-for-driving-along-the-coast-with-the-top-down%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kusc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusc.org%2Fculture%2Fstaff-blog%2Fclassical-california-summer-a-playlist-for-driving-along-the-coast-with-the-top-down%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta property="fb:app_id" content="928346157291507" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.kusc.org/feed/podcast" />
<link rel="icon" href="https://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-300x300.png" />
<script type="text/javascript" src="https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/player.js"></script>
<script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Classical KUSC" />
<meta property="og:title" content="Classical California Summer: A Playlist for Driving Along the Coast with the Top Down" />
<meta property="og:url" content="https://www.kusc.org/culture/staff-blog/classical-california-summer-a-playlist-for-driving-along-the-coast-with-the-top-down/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="KUSC is here to help you get the most out of your Classical California Summer. So we asked our hosts to recommend music for some iconic California summer experiences. Whether you&#039;re driving along the coast in real life or in your imagination, these picks from Alan will make for the perfect soundtrac" />
<meta property="og:image" content="https://www.kusc.org/wp-content/uploads/2020/07/road-trip-classical-california-summer-coast-iStock-1145661962.jpg" />
<meta property="og:image:url" content="https://www.kusc.org/wp-content/uploads/2020/07/road-trip-classical-california-summer-coast-iStock-1145661962.jpg" />
<meta property="og:image:secure_url" content="https://www.kusc.org/wp-content/uploads/2020/07/road-trip-classical-california-summer-coast-iStock-1145661962.jpg" />
<meta property="article:published_time" content="2020-07-17T00:00:33-07:00" />
<meta property="article:modified_time" content="2020-07-17T11:32:20-07:00" />
<meta property="og:updated_time" content="2020-07-17T11:32:20-07:00" />
<meta property="article:section" content="Staff Blog" />

<meta itemprop="name" content="Classical California Summer: A Playlist for Driving Along the Coast with the Top Down" />
<meta itemprop="headline" content="Classical California Summer: A Playlist for Driving Along the Coast with the Top Down" />
<meta itemprop="description" content="KUSC is here to help you get the most out of your Classical California Summer. So we asked our hosts to recommend music for some iconic California summer experiences. Whether you&#039;re driving along the coast in real life or in your imagination, these picks from Alan will make for the perfect soundtrac" />
<meta itemprop="image" content="https://www.kusc.org/wp-content/uploads/2020/07/road-trip-classical-california-summer-coast-iStock-1145661962.jpg" />
<meta itemprop="datePublished" content="2020-07-17" />
<meta itemprop="dateModified" content="2020-07-17T11:32:20-07:00" />
<meta itemprop="author" content="Alan Chapman" />
 

<meta name="twitter:title" content="Classical California Summer: A Playlist for Driving Along the Coast with the Top Down" />
<meta name="twitter:url" content="https://www.kusc.org/culture/staff-blog/classical-california-summer-a-playlist-for-driving-along-the-coast-with-the-top-down/" />
<meta name="twitter:description" content="KUSC is here to help you get the most out of your Classical California Summer. So we asked our hosts to recommend music for some iconic California summer experiences. Whether you&#039;re driving along the coast in real life or in your imagination, these picks from Alan will make for the perfect soundtrac" />
<meta name="twitter:image" content="https://www.kusc.org/wp-content/uploads/2020/07/road-trip-classical-california-summer-coast-iStock-1145661962.jpg" />
<meta name="twitter:card" content="summary_large_image" />




</head>
<body class="post-template-default single single-post postid-12338 single-format-standard">

<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968836864;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "MFgFCIC89G4QgI79zQM";
var google_remarketing_only = false;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/968836864/?label=MFgFCIC89G4QgI79zQM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>


<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7626X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N7626X');
</script>
<div id="td_container" style="position: absolute"></div>
<div class="global-ajax-loader"></div>
<div id="fb-root"></div>
<div id="site-wrapper" class="wrapper">
<header class="header">
<div class="shell">
<a href="https://www.kusc.org/" class="logo">
<i class="icon-logo" style="background-image: none;">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 125.5 55.8"><path class="st0" d="M78.1 33.5c-3.8-1.1-7.4-2.3-7.4-7 0-5 2.8-8.4 8-8.4 2.5 0 4.4 1.2 6 3 1.9 2.1 2.7 6 3.5 8.7h1V18.6h-.8L86.7 20c-2.3-2.1-5.7-3.1-8.8-3.1-6.4 0-11.7 4.3-11.7 11 0 7.2 3.8 9.1 10 11.2 4.1 1.5 9.1 2.2 9.1 7.7 0 2.7-1.5 7.9-8.8 7.9-6.8 0-9.7-5.2-10.4-11H65V55h.7l2.1-2c2.8 1.8 6 2.8 9.3 2.8 7 0 13-3 13-10.7.1-7.4-6.1-9.8-12-11.6m32.7 21.1c-4.3 0-7.9-2.6-9.8-5.7-2.5-4-3.4-7.2-3.4-12 0-3.5.5-7.7 2-10.9 2.1-4.4 6.5-8 11.5-8 7.6 0 12.3 6.1 13.3 13.2h1V18.5h-.9l-1.7 2.3c-3.7-2.3-7.2-4-11.6-4-11.5 0-19.6 8.3-19.6 19.7 0 11.8 7.3 19.2 19.1 19.2 4.5 0 8.6-1.5 12.2-4l1.5 2.6h1.1V42.2h-1c-1.3 6.8-6.1 12.4-13.7 12.4m-43-37.2H56.1v1.1c2.7.2 4.4.3 5.2 1.8l3.2-.9c.8-.6 1.9-.9 3.3-.9v-1.1z" /><path class="st0" d="M61.3 20.3c.3.6.5 1.4.5 2.4v19.8c0 6.4-2.1 12.1-11.1 12.1-9.1 0-10.5-6.2-10.5-10V22.8c0-2.9.7-4.3 4.8-4.2v-1.1H21.9L10.1 32.6h-.2V0H0v55.4h9.9V36.9h.1l12.7 18.5h12.6l-16-21.1 3.1-3.7 10-12c1.9.3 2.2 1.2 2.2 4V43c0 6.8 3.2 12.7 14.3 12.7 11.4 0 14.3-5.7 14.3-13.3V22.7c0-1.6.5-2.6 1.3-3.3l-3.2.9z" /></svg> </i>
</a>
<div class="header-tabs">
<nav class="tabs-nav">
<ul>
<li><a href="#tab1"><i class="icon icon-radio" data-grunticon-embed></i>Radio</a></li>
<li><a href="#tab2"><i class="icon icon-culture" data-grunticon-embed></i>Culture</a></li>
<li><a href="#tab3"><i class="icon icon-giving" data-grunticon-embed></i>Giving</a></li>
</ul>
</nav>
<div class="tabs-body">
<div class="tab" id="tab1">
<div class="shell">
<div class="tab-actions"><ul id="menu-radio-actions" class=""><a href="https://www.kusc.org/radio/playlists/">Playlists</a><a href="http://kusc.org/schedule/">Schedule</a><a href="https://www.kusc.org/radio/programming/make-a-request/">Make a Request</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-radio-middle" class=""><li id="menu-item-1210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.kusc.org/radio/how-to-listen/">How to Listen</a></li>
<li id="menu-item-1211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1211"><a href="https://www.kusc.org/radio/programming/announcers/">Announcers</a></li>
<li id="menu-item-1799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href="https://www.kusc.org/radio/programming/programs/">Shows</a></li>
<li id="menu-item-1212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="https://www.kusc.org/radio/programming/podcasts/">Podcasts</a></li>
<li id="menu-item-1800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1800"><a href="https://www.kusc.org/category/radio/on-demand/">On Demand</a></li>
<li id="menu-item-1675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1675"><a href="https://www.kusc.org/category/radio/album-of-the-week/">Album of the Week</a></li>
</ul></nav>
<div class="socials">
<ul>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.pinterest.com/classicalkusc/" target="_blank">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="tab" id="tab2">
<div class="shell">
<div class="tab-actions"><ul id="menu-culture-actions" class=""><a href="https://www.kusc.org/culture/blog/">Blogs</a><a href="/events-calendar/">Events</a><a href="https://www.kusc.org/culture/the-story-of-classical-kusc/">The KUSC Story</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-culture-middle" class=""><li id="menu-item-1224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="https://www.kusc.org/culture/our-mission/">About Us</a></li>
<li id="menu-item-1333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1333"><a href="https://www.kusc.org/category/culture/staff-blog/">Staff Blog</a></li>
<li id="menu-item-1334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1334"><a href="https://www.kusc.org/category/culture/arts-alive-blog/">Arts Alive Blog</a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222"><a href="https://www.kusc.org/culture/events/the-big-ticket/">Win Tickets</a></li>
<li id="menu-item-1235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1235"><a href="https://www.kusc.org/culture/santa-barbara/">KUSC in Santa Barbara</a></li>
<li id="menu-item-1223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1223"><a href="https://www.kusc.org/culture/our-mission/contact-us/">Contact</a></li>
</ul></nav>
<div class="socials">
<ul>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.pinterest.com/classicalkusc/" target="_blank">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="tab-bottom">
<nav class="nav-secondary"><ul id="menu-culture-submenu" class=""><li id="menu-item-1225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1225"><a href="https://www.kusc.org/culture/our-mission/jobs-eeo/">Jobs/EEO Information</a></li>
<li id="menu-item-1226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1226"><a href="https://www.kusc.org/culture/our-mission/local-public-file/">USC Radio Local Public Files</a></li>
<li id="menu-item-1672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1672"><a target="_blank" rel="noopener noreferrer" href="http://www.codeofintegrity.org/">Code of Integrity</a></li>
<li id="menu-item-1233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1233"><a href="https://www.kusc.org/culture/our-mission/advisory-board/">The USC Radio Group Board of Councilors</a></li>
<li id="menu-item-1982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1982"><a href="https://www.kusc.org/culture/kids/">Classical Kids</a></li>
<li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://www.kusc.org/culture/submit-a-psa/">Submit a PSA</a></li>
<li id="menu-item-1673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1673"><a href="https://www.kusc.org/culture/our-mission/contact-us/general-inquiries/">General Inquiries</a></li>
<li id="menu-item-1674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1674"><a href="https://www.kusc.org/culture/our-mission/contact-us/music-inquiries/">Music Inquiries</a></li>
</ul></nav> </div>
</div>
</div>
<div class="tab" id="tab3">
<div class="shell">
<div class="tab-actions"><ul id="menu-giving-actions" class=""><a href="https://www.kusc.org/giving/membership/">Membership</a><a target="_blank" href="https://www.pledgecart.org/pledgeCart3/?campaign=6A3F1F80-D25A-42C0-B6CC-0A03C8DFB300&#038;source=">Make a Donation</a><a href="https://www.kusc.org/giving/sponsorship/">Sponsorship</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-giving-middle" class=""><li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://www.kusc.org/giving/membership/membership-faq/">Membership FAQ</a></li>
<li id="menu-item-1238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238"><a href="https://www.kusc.org/giving/membership/leadership-circle/">Leadership Circle</a></li>
<li id="menu-item-1239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239"><a href="https://www.kusc.org/giving/membership/legacy-society/">Legacy Society</a></li>
<li id="menu-item-1535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="https://www.kusc.org/giving/membership/donate-your-car/">Donate Your Vehicle</a></li>
</ul></nav>
<div class="socials">
<ul>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.pinterest.com/classicalkusc/" target="_blank">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="audio-player">
<a href="#" class="play-button paused">
<i class="icon-play" data-grunticon-embed></i>
<i class="hidden icon-stop" data-grunticon-embed></i>
</a>
<div class="audio-information">
<h4>
<span>LIVE ON AIR:</span> <span class="program">Classical California All-Night</span>
</h4>
<div class="audio-track-info">
<h5 class="summary">
Symphony #96 "Miracle" in D HOB 96 by Joseph Haydn <br />
Royal Concertgebouw Orchestra Nikolaus Harnoncourt </h5>
<a href="https://www.arkivmusic.com/classical/Playlist?source=KUSC&amp;composer=Joseph%20Haydn&amp;work=Symphony%20%2396%20%20%22Miracle%22%20in%20D%20HOB%2096&amp;label=Warner%20Classics&amp;catalog=63061" class="btn buy-btn" target="_blank">
Buy
</a>
</div>
<a href="https://www.kusc.org/radio/playlists/">
recently played <i class="fa fa-caret-right" aria-hidden="true"></i>
</a>
</div>
<div class="player-volume-section">
<input type="range" class="player-volume" name="player-volume" />
</div>
</div>
</div>
</header>
<header class="header-mobile">
<div class="header-row">
<a href="https://www.kusc.org/" class="logo"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 125.5 55.8"><path class="st0" d="M78.1 33.5c-3.8-1.1-7.4-2.3-7.4-7 0-5 2.8-8.4 8-8.4 2.5 0 4.4 1.2 6 3 1.9 2.1 2.7 6 3.5 8.7h1V18.6h-.8L86.7 20c-2.3-2.1-5.7-3.1-8.8-3.1-6.4 0-11.7 4.3-11.7 11 0 7.2 3.8 9.1 10 11.2 4.1 1.5 9.1 2.2 9.1 7.7 0 2.7-1.5 7.9-8.8 7.9-6.8 0-9.7-5.2-10.4-11H65V55h.7l2.1-2c2.8 1.8 6 2.8 9.3 2.8 7 0 13-3 13-10.7.1-7.4-6.1-9.8-12-11.6m32.7 21.1c-4.3 0-7.9-2.6-9.8-5.7-2.5-4-3.4-7.2-3.4-12 0-3.5.5-7.7 2-10.9 2.1-4.4 6.5-8 11.5-8 7.6 0 12.3 6.1 13.3 13.2h1V18.5h-.9l-1.7 2.3c-3.7-2.3-7.2-4-11.6-4-11.5 0-19.6 8.3-19.6 19.7 0 11.8 7.3 19.2 19.1 19.2 4.5 0 8.6-1.5 12.2-4l1.5 2.6h1.1V42.2h-1c-1.3 6.8-6.1 12.4-13.7 12.4m-43-37.2H56.1v1.1c2.7.2 4.4.3 5.2 1.8l3.2-.9c.8-.6 1.9-.9 3.3-.9v-1.1z" /><path class="st0" d="M61.3 20.3c.3.6.5 1.4.5 2.4v19.8c0 6.4-2.1 12.1-11.1 12.1-9.1 0-10.5-6.2-10.5-10V22.8c0-2.9.7-4.3 4.8-4.2v-1.1H21.9L10.1 32.6h-.2V0H0v55.4h9.9V36.9h.1l12.7 18.5h12.6l-16-21.1 3.1-3.7 10-12c1.9.3 2.2 1.2 2.2 4V43c0 6.8 3.2 12.7 14.3 12.7 11.4 0 14.3-5.7 14.3-13.3V22.7c0-1.6.5-2.6 1.3-3.3l-3.2.9z" /></svg></a>
<div class="header-actions">
<a href="https://www.kusc.org/giving/membership/">
<i class="icon icon-giving" data-grunticon-embed></i>
</a>
<a href="#" class="menu-button">
Menu </a>
<a href="#" class="audio-player-button paused">
<i class="icon-play" data-grunticon-embed></i>
<i class="hidden icon-stop" data-grunticon-embed></i>
</a> </div>
</div>
<div class="header-content">
<div class="header-tabs">
<nav class="tabs-nav">
<ul>
<li>
<a href="#tab1"><i class="icon icon-radio" data-grunticon-embed></i>Radio</a>
<div class="tab">
<div class="shell">
<div class="tab-actions"><ul id="menu-radio-actions-1" class=""><a href="https://www.kusc.org/radio/playlists/">Playlists</a><a href="http://kusc.org/schedule/">Schedule</a><a href="https://www.kusc.org/radio/programming/make-a-request/">Make a Request</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-radio-middle-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.kusc.org/radio/how-to-listen/">How to Listen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1211"><a href="https://www.kusc.org/radio/programming/announcers/">Announcers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href="https://www.kusc.org/radio/programming/programs/">Shows</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="https://www.kusc.org/radio/programming/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1800"><a href="https://www.kusc.org/category/radio/on-demand/">On Demand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1675"><a href="https://www.kusc.org/category/radio/album-of-the-week/">Album of the Week</a></li>
</ul></nav> </div>
</div>
</div>
</li>
<li class="current">
<a href="#tab1"><i class="icon icon-culture" data-grunticon-embed></i>Culture</a>
<div class="tab">
<div class="shell">
<div class="tab-actions"><ul id="menu-culture-actions-1" class=""><a href="https://www.kusc.org/culture/blog/">Blogs</a><a href="/events-calendar/">Events</a><a href="https://www.kusc.org/culture/the-story-of-classical-kusc/">The KUSC Story</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-culture-middle-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="https://www.kusc.org/culture/our-mission/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1333"><a href="https://www.kusc.org/category/culture/staff-blog/">Staff Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1334"><a href="https://www.kusc.org/category/culture/arts-alive-blog/">Arts Alive Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222"><a href="https://www.kusc.org/culture/events/the-big-ticket/">Win Tickets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1235"><a href="https://www.kusc.org/culture/santa-barbara/">KUSC in Santa Barbara</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1223"><a href="https://www.kusc.org/culture/our-mission/contact-us/">Contact</a></li>
</ul></nav> </div>
</div>
</div>
</li>
<li>
<a href="#tab1"><i class="icon icon-giving" data-grunticon-embed></i>Giving</a>
<div class="tab">
<div class="shell">
<div class="tab-actions"><ul id="menu-giving-actions-1" class=""><a href="https://www.kusc.org/giving/membership/">Membership</a><a target="_blank" href="https://www.pledgecart.org/pledgeCart3/?campaign=6A3F1F80-D25A-42C0-B6CC-0A03C8DFB300&#038;source=">Make a Donation</a><a href="https://www.kusc.org/giving/sponsorship/">Sponsorship</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-giving-middle-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://www.kusc.org/giving/membership/membership-faq/">Membership FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238"><a href="https://www.kusc.org/giving/membership/leadership-circle/">Leadership Circle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239"><a href="https://www.kusc.org/giving/membership/legacy-society/">Legacy Society</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="https://www.kusc.org/giving/membership/donate-your-car/">Donate Your Vehicle</a></li>
</ul></nav> </div>
</div>
</div>
</li>
</ul>
</nav>
<div class="tab-social">
<div class="socials">
<ul>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.pinterest.com/classicalkusc/" target="_blank">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="audio-player">
<a href="#" class="play-button paused">
<i class="icon-play" data-grunticon-embed></i>
<i class="hidden icon-stop" data-grunticon-embed></i>
</a>
<div class="audio-information">
<h4>
<span>LIVE ON AIR:</span> <span class="program">Classical California All-Night with Alan Chapman</span>
</h4>
<div class="audio-track-info">
<h5 class="summary">
Symphony #96 "Miracle" in D HOB 96 by Joseph Haydn <br />
Royal Concertgebouw Orchestra Nikolaus Harnoncourt </h5>
<a href="https://www.arkivmusic.com/classical/Playlist?source=KUSC&amp;composer=Joseph%20Haydn&amp;work=Symphony%20%2396%20%20%22Miracle%22%20in%20D%20HOB%2096&amp;label=Warner%20Classics&amp;catalog=63061" class="btn buy-btn" target="_blank">
Buy
</a>
</div>
<a href="https://www.kusc.org/radio/playlists/">
recently played <i class="fa fa-caret-right" aria-hidden="true"></i>
</a>
</div>
<div class="player-volume-section">
<input type="range" class="player-volume" name="player-volume" />
</div>
</div>
</div>
</header>
<div id="main" class="main"> <div class="shell">
<section class="section">
<header class="section-head">
<h3>
Culture <span> / <a href="https://www.kusc.org/category/culture/staff-blog/" class="child-link">Staff&nbsp;Blog</a></span> </h3>
<div class="section-image">
<i class="icon icon-culture" data-grunticon-embed></i>
</div>
</header>
</section>
</section>
<div class="content">
<article class="article article-single post-12338 post type-post status-publish format-standard has-post-thumbnail hentry category-staff-blog tag-playlist tag-summer">
<header class="article-head">
<h2 class="article-title">
Classical California Summer: A Playlist for Driving Along the Coast with the Top Down </h2>
<div class="article-meta">
<p>
Posted by Alan Chapman · 7/17/2020 12:00:33 AM	</p>
</div>
</header>
<div class="article-body">
<div class="article-entry">
<p><img src="https://www.kusc.org/wp-content/uploads/2020/07/road-trip-classical-california-summer-coast-iStock-1145661962.jpg" alt="Scenic view of world famous Highway 1 with the rugged coastline of Big Sur in beautiful golden evening light at sunset in summer, California Central Coast, USA" width="2121" height="1414" class="alignnone size-full wp-image-12341" srcset="https://www.kusc.org/wp-content/uploads/2020/07/road-trip-classical-california-summer-coast-iStock-1145661962.jpg 2121w, https://www.kusc.org/wp-content/uploads/2020/07/road-trip-classical-california-summer-coast-iStock-1145661962-300x200.jpg 300w, https://www.kusc.org/wp-content/uploads/2020/07/road-trip-classical-california-summer-coast-iStock-1145661962-1024x683.jpg 1024w, https://www.kusc.org/wp-content/uploads/2020/07/road-trip-classical-california-summer-coast-iStock-1145661962-768x512.jpg 768w, https://www.kusc.org/wp-content/uploads/2020/07/road-trip-classical-california-summer-coast-iStock-1145661962-1536x1024.jpg 1536w, https://www.kusc.org/wp-content/uploads/2020/07/road-trip-classical-california-summer-coast-iStock-1145661962-2048x1365.jpg 2048w, https://www.kusc.org/wp-content/uploads/2020/07/road-trip-classical-california-summer-coast-iStock-1145661962-340x227.jpg 340w, https://www.kusc.org/wp-content/uploads/2020/07/road-trip-classical-california-summer-coast-iStock-1145661962-1600x1067.jpg 1600w" sizes="(max-width: 2121px) 100vw, 2121px" /><br />
KUSC is here to help you get the most out of your <a href="https://www.kusc.org/radio/listening/classical-california-summer/">Classical California Summer</a>. So we asked our hosts to recommend music for some iconic California summer experiences. Whether you&#8217;re driving along the coast in real life or in your imagination, these picks from Alan will make for the perfect soundtrack.</p>
<h3>George Frideric Handel: Water Music</h3>
<p>If it works for cruising on the Thames, it will work for cruising on the 101.</p>
<p><iframe title="G.F. Händel: Water Music - Akademie für alte Musik Berlin - Live concert HD" width="664" height="374" src="https://www.youtube.com/embed/EVAB2z1RPu4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<h3>Aaron Copland: Hoedown from Rodeo</h3>
<p>A wonderful uptempo piece to listen to as you harness your horsepower on an open stretch of highway. </p>
<p><iframe title="NYO-USA Performs Copland’s “Hoe-Down” from Rodeo" width="664" height="374" src="https://www.youtube.com/embed/dYdDYSTEuWo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<h3>Peter Tchaikovsky: Waltz from Serenade for Strings</h3>
<p>For those times when you ease off the gas pedal and really take in the scenery.</p>
<p><iframe title="Tchaikovsky: Serenade for Strings, II. Valse | New Century Chamber Orchestra" width="664" height="374" src="https://www.youtube.com/embed/aRdOURcHhm4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<h3>Igor Stravinsky: Pulcinella Suite</h3>
<p>A piquant pick-me-up as you proceed on the pavement.</p>
<p><iframe title="Stravinsky: &quot;Pulcinella&quot; Suite – Los Angeles Chamber Orchestra – Jaime Martín" width="664" height="374" src="https://www.youtube.com/embed/J_E7w9P8x5o?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<h3>Alexander Borodin: Nocturne</h3>
<p>Your cool down music when you’re getting close to your destination.</p>
<p><iframe title="Borodin - String Quartet No. 2: Nocturne (Dover Quartet)" width="664" height="374" src="https://www.youtube.com/embed/oQHBbhMwaK4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
<ul class="rrssb-buttons clearfix">
<li class="rrssb-facebook">

<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kusc.org/culture/staff-blog/classical-california-summer-a-playlist-for-driving-along-the-coast-with-the-top-down/" class="popup">
<span class="rrssb-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" /></svg></span>
<span class="rrssb-text">facebook</span>
</a>
</li>
<li class="rrssb-twitter">

<a href="https://twitter.com/intent/tweet?text=Check%20out%20%E2%80%9CClassical%20California%20Summer%3A%20A%20Playlist%20for%20Driving%20Along%20the%20Coast%20with%20the%20Top%20Down%E2%80%9D%20from%20Classical%20KUSC%3A%20https%3A%2F%2Fwww.kusc.org%2F%3Fp%3D12338" class="popup">
<span class="rrssb-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" /></svg></span>
<span class="rrssb-text">twitter</span>
</a>
</li>
<li class="rrssb-email">

<a href="/cdn-cgi/l/email-protection#b788c4c2d5ddd2d4c38af4dfd2d4dc97d8c2c39755372bf4dbd6c4c4ded4d6db97f4d6dbded1d8c5d9ded697e4c2dadad2c58d97f697e7dbd6cedbdec4c397d1d8c597f3c5dec1ded9d097f6dbd8d9d097c3dfd297f4d8d6c4c397c0dec3df97c3dfd297e3d8c797f3d8c0d955372a91d6dac78cd5d8d3ce8af4dfd2d4dc97d8c2c39755372bf4dbd6c4c4ded4d6db97f4d6dbded1d8c5d9ded697e4c2dadad2c58d97f697e7dbd6cedbdec4c397d1d8c597f3c5dec1ded9d097f6dbd8d9d097c3dfd297f4d8d6c4c397c0dec3df97c3dfd297e3d8c797f3d8c0d955372a97d1c5d8da97f4dbd6c4c4ded4d6db97fce2e4f48d97dfc3c3c7c48d9898c0c0c099dcc2c4d499d8c5d09888c78a868584848f">
<span class="rrssb-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" /></svg></span>
<span class="rrssb-text">email</span>
</a>
</li>
</ul>
<div class="article-author" style="clear:both;">
Alan Chapman
</div>
<div class="article-author" style="clear:both;">
<img width="96" height="96" src="https://www.kusc.org/wp-content/uploads/2017/05/Alan-Chapman-e1496128304313-crop-96x96.jpg" class="attachment-96x96" alt="Alan Chapman" />
<h4>
Alan Chapman </h4>
<p>Alan Chapman, in addition to his weekday morning program, is also the host and producer of two weekend programs: Modern Times and A Musical Offering.</p>
<p>After receiving his undergraduate degree from the Massachusetts Institute of Technology, he earned a Ph.D. in music theory from Yale University. He is currently a member of the music theory faculty of the Colburn Conservatory. He was a longtime member of the music faculty at Occidental College and has also been a visiting professor at UCLA and UC Santa Barbara. His analytical work has appeared in the Journal of Music Theory and in The New Orpheus: Essays on Kurt Weill, winner of the Deems Taylor Award for excellence in writing on music.</p>
<p>Well known as a pre-concert lecturer, Alan has been a regular speaker on the L.A. Philharmonic's "Upbeat Live" series since its inception in 1984. He also works closely with the Los Angeles Master Chorale and Pacific Symphony. His lectures have been presented by virtually every major performing organization in southern California. He has been heard globally as programmer and host of the inflight classical channel on Delta Airlines.</p>
<p>Alan is also active as a composer/lyricist. His songs have been performed and recorded by many artists around the world and have been honored by ASCAP, the Johnny Mercer Foundation, and the Manhattan Association of Cabarets. His children's opera Les Moose: The Operatic Adventures of Rocky and Bullwinkle was commissioned by LA Opera for its 1997-98 season. Alan frequently appears in cabaret evenings with his wife, soprano Karen Benjamin. They made their Carnegie Hall debut in 2000 and performed at Lincoln Center in 2006. Their recent CD, Que Será, Será: The Songs of Livingston and Evans, features the late Ray Evans telling the stories behind such beloved songs as "Mona Lisa" and "Silver Bells."</p>
</div>
</div>
</article>

</div>
<div class="sidebar">
<ul class="widgets">
<li id="search-3" class="widget widget_search"><form action="https://www.kusc.org/" class="search-form" method="get" role="search">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="text" title="Search for:" name="s" value="" id="s" placeholder="Search …" class="search-field" />
</label>
<input type="submit" value="Search" class="search-submit" />
</form></li>
<li id="simple_cta-9" class="widget simple_cta"><div class="widget_simple_cta widget_text"><h3>Sign Up For Our Free Newsletter</h3><p>Receive our weekly email newsletter filled with special highlights &amp; much more.</p>
<p style="text-align:right;"><a href="https://signup.e2ma.net/signup/1757138/7727/" target="_blank" class="btn">Sign up!</a></p></div></li>
<div class="box box-secondary widget_gray">
<div class="box-content">
<div class="g g-3"><div class="g-single a-7"><a onClick="ga('send', 'event', 'banner', 'click', 'KUSC iOS App', 1.00, {'nonInteraction': 1});" href="https://ios.kusc.org" target="_blank"><img onload="ga('send', 'event', 'banner', 'impression', 'KUSC iOS App', 2.00, {'nonInteraction': 1});" src="https://www.kusc.org/wp-content/uploads/2018/12/ad-300x250-kusc-app-v1.jpg" /></a></div></div>
</div>
<style>
			.box-action h4 a span {
				font-weight: 600;
			}
		</style>
<div class="box-action">
<h4>
<a href="https://www.kusc.org/giving/sponsorship/">Become a <span>KUSC</span> Sponsor</a>
</h4>
</div>
</div>
</ul>
<div class="title_rec_news red">Recommended Stories</div>
<div class="box box-secondary widget_gray">
<div class="box-content">
<div class="g g-3">
<div class="g-single a-7">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'Classical California Summer: Deep Cuts for a Classical Summer');" class="gofollow" href="https://www.kusc.org/culture/staff-blog/deep-cuts-classical-summer/" target="_blank"><img src="https://www.kusc.org/wp-content/uploads/2017/06/Classical-California-Summer-oc-gonzalez-A-11N8ItHZo-unsplash-9x6-1.jpg"></a></div>
</div>
</div>
<div class="box-action">
<h4 class="h4_widget_title">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'Classical California Summer: Deep Cuts for a Classical Summer');" href="https://www.kusc.org/culture/staff-blog/deep-cuts-classical-summer/">Classical California Summer: Deep Cuts for a Classical Summer</a>
</h4>
</div>
</div>
<div class="box box-secondary widget_gray">
<div class="box-content">
<div class="g g-3">
<div class="g-single a-7">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'Your Playlist for a Trip to the Moon');" class="gofollow" href="https://www.kusc.org/culture/staff-blog/a-playlist-for-a-trip-to-the-moon/" target="_blank"><img src="https://www.kusc.org/wp-content/uploads/2019/07/moon-2762111_1920-e1563323122219.jpg"></a></div>
</div>
</div>
<div class="box-action">
<h4 class="h4_widget_title">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'Your Playlist for a Trip to the Moon');" href="https://www.kusc.org/culture/staff-blog/a-playlist-for-a-trip-to-the-moon/">Your Playlist for a Trip to the Moon</a>
</h4>
</div>
</div>
<div class="box box-secondary widget_gray">
<div class="box-content">
<div class="g g-3">
<div class="g-single a-7">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'A Playlist to Celebrate All Things Fall');" class="gofollow" href="https://www.kusc.org/culture/staff-blog/autumn-inspiration-playlist/" target="_blank"><img src="https://www.kusc.org/wp-content/uploads/2017/11/Leaves-FAll-e1511313579534.jpg"></a></div>
</div>
</div>
<div class="box-action">
<h4 class="h4_widget_title">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'A Playlist to Celebrate All Things Fall');" href="https://www.kusc.org/culture/staff-blog/autumn-inspiration-playlist/">A Playlist to Celebrate All Things Fall</a>
</h4>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
	let ga_recommended_shows = ["Classical California Summer: Deep Cuts for a Classical Summer","Your Playlist for a Trip to the Moon","A Playlist to Celebrate All Things Fall"];
	
	if(ga_recommended_shows.length > 0){
		ga_recommended_shows.forEach(function(postTitle) {
		  ga('send', 'event', 'Recommended Articles','Show', postTitle);
		});
	}
	
    let _post_id = 12338;

    function actionViewSet() {
        jQuery.ajax({
            url: window.ajaxUrl,
            method: 'POST',
            data: {
                action: 'actionView',
                post_id: _post_id
            },
            success: function (e) {
                console.log('viewed', e);
            }
        });
    }

    setTimeout(function () {
        actionViewSet();
    }, 15000);

</script>
</div>
</div>
</div>
<footer class="footer">
<div class="shell">
<a href="https://www.kusc.org/" class="footer-logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 125.5 55.8"><path class="st0" d="M78.1 33.5c-3.8-1.1-7.4-2.3-7.4-7 0-5 2.8-8.4 8-8.4 2.5 0 4.4 1.2 6 3 1.9 2.1 2.7 6 3.5 8.7h1V18.6h-.8L86.7 20c-2.3-2.1-5.7-3.1-8.8-3.1-6.4 0-11.7 4.3-11.7 11 0 7.2 3.8 9.1 10 11.2 4.1 1.5 9.1 2.2 9.1 7.7 0 2.7-1.5 7.9-8.8 7.9-6.8 0-9.7-5.2-10.4-11H65V55h.7l2.1-2c2.8 1.8 6 2.8 9.3 2.8 7 0 13-3 13-10.7.1-7.4-6.1-9.8-12-11.6m32.7 21.1c-4.3 0-7.9-2.6-9.8-5.7-2.5-4-3.4-7.2-3.4-12 0-3.5.5-7.7 2-10.9 2.1-4.4 6.5-8 11.5-8 7.6 0 12.3 6.1 13.3 13.2h1V18.5h-.9l-1.7 2.3c-3.7-2.3-7.2-4-11.6-4-11.5 0-19.6 8.3-19.6 19.7 0 11.8 7.3 19.2 19.1 19.2 4.5 0 8.6-1.5 12.2-4l1.5 2.6h1.1V42.2h-1c-1.3 6.8-6.1 12.4-13.7 12.4m-43-37.2H56.1v1.1c2.7.2 4.4.3 5.2 1.8l3.2-.9c.8-.6 1.9-.9 3.3-.9v-1.1z" /><path class="st0" d="M61.3 20.3c.3.6.5 1.4.5 2.4v19.8c0 6.4-2.1 12.1-11.1 12.1-9.1 0-10.5-6.2-10.5-10V22.8c0-2.9.7-4.3 4.8-4.2v-1.1H21.9L10.1 32.6h-.2V0H0v55.4h9.9V36.9h.1l12.7 18.5h12.6l-16-21.1 3.1-3.7 10-12c1.9.3 2.2 1.2 2.2 4V43c0 6.8 3.2 12.7 14.3 12.7 11.4 0 14.3-5.7 14.3-13.3V22.7c0-1.6.5-2.6 1.3-3.3l-3.2.9z" /></svg> </a>
<div class="columns">
<div class="row">
<div class="col col-1of2">
<div class="buttons">
<a href="https://www.kusc.org/radio/playlists/" class="btn"><i class="icon icon-radio" data-grunticon-embed></i>Radio</a>
<a href="https://www.kusc.org/culture/blog/" class="btn"><i class="icon icon-culture" data-grunticon-embed></i>Culture</a>
<a href="https://www.kusc.org/giving/membership/" class="btn"><i class="icon icon-giving" data-grunticon-embed></i>Giving</a>
</div>
<div class="socials">
<ul>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.pinterest.com/classicalkusc/" target="_blank">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="col col-1of2">
<div class="widget widget_nav">
<h3 class="widget-title">
Need Help?
</h3>
<ul id="menu-need-help" class=""><li id="menu-item-1260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1260"><a href="https://www.kusc.org/culture/our-mission/contact-us/">Contact Us</a></li>
<li id="menu-item-1262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1262"><a href="https://www.kusc.org/culture/our-mission/general-faqs/">General FAQs</a></li>
<li id="menu-item-1261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1261"><a href="https://www.kusc.org/giving/membership/membership-faq/">Membership FAQ</a></li>
<li id="menu-item-1266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1266"><a href="/cdn-cgi/l/email-protection#6e030b030c0b1c1d0b1c18070d0b1d2e051b1d0d40011c09">Email Membership</a></li>
</ul></div>
<div class="widget widget_nav">
<h3 class="widget-title">
KUSC.org
</h3>
<ul id="menu-kusc-org" class=""><li id="menu-item-1254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1254"><a href="https://www.kusc.org/radio/programming/announcers/">Announcers</a></li>
<li id="menu-item-1255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1255"><a href="https://www.kusc.org/radio/programming/programs/">Programs</a></li>
<li id="menu-item-1252" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1252"><a href="https://www.kusc.org/culture/blog/">Blog</a></li>
<li id="menu-item-1257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1257"><a href="https://www.kusc.org/radio/how-to-listen/">How to Listen to Classical KUSC</a></li>
<li id="menu-item-1256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1256"><a href="https://www.kusc.org/culture/our-mission/general-faqs/">General FAQs</a></li>
<li id="menu-item-1258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1258"><a href="https://www.kusc.org/giving/membership/">Membership</a></li>
</ul></div>
<div class="widget widget_nav">
<h3 class="widget-title">
About Us
</h3>
<ul id="menu-about-us" class=""><li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="https://www.kusc.org/culture/our-mission/">About Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a href="https://www.kusc.org/culture/the-story-of-classical-kusc/">The Story of Classical KUSC</a></li>
<li id="menu-item-1983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1983"><a href="https://www.kusc.org/culture/kids/">Classical Kids</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1248"><a href="https://www.kusc.org/culture/santa-barbara/">KUSC in Santa Barbara</a></li>
<li id="menu-item-1244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244"><a href="https://www.kusc.org/culture/our-mission/local-public-file/">USC Radio Local Public Files</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="https://www.kusc.org/culture/our-mission/jobs-eeo/">Jobs/EEO Report</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://www.kusc.org/culture/our-mission/code-of-integrity/">Code of Integrity</a></li>
<li id="menu-item-9832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9832"><a href="https://www.kusc.org/culture/our-mission/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1995"><a href="https://www.kusc.org/giving/membership/sweepstakes-rules/">Sweepstakes Rules</a></li>
<li id="menu-item-1265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1265"><a href="http://www.usc.edu/">USC</a></li>
<li id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1447"><a href="https://www.kusc.org/giving/sponsorship/">Sponsor Programming</a></li>
</ul></div> </div>
</div>
<div class="row">
<div class="col col-1of2">
<div class="widget widget_newsletter">
</div>
</div>
<div class="col col-1of2">
<div class="widget widget_text">
<h3 class="widget-title">
KUSC Mobile </h3>
<p>Try the redesigned KUSC iPhone and iPad app or the Android app!</p>
<a href="https://itunes.apple.com/app/apple-store/id447665086?pt=559434&#038;ct=http%3A%2F%2Fkusc.org%23footer&#038;mt=8" class="btn-appstore">
<img src="https://www.kusc.org/wp-content/themes/uscradio/dist/images/temp/appstore.png" height="47" width="161" alt="">
</a>
<a href="https://play.google.com/store/apps/details?id=org.uscradio.kusc&#038;utm_source=http%3A%2F%2Fkusc.org%23footer" class="btn-gplay">
<img src="https://www.kusc.org/wp-content/themes/uscradio/dist/images/temp/google-play.png" height="47" width="137" alt="">
</a>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.kusc.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>

<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-Q5cK8JtfPnLDN",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-Q5cK8JtfPnLDN.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>

<script type='text/javascript' src='https://www.kusc.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=928346157291507&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
  (function() {
    var fks = document.createElement('script');
    fks.type = 'text/javascript';
    fks.async = true;
    fks.setAttribute("fk-public-key","wNbCjRdpHQGcW9Wkprku");
    fks.setAttribute("fk-server","app.listenloop.com");
    fks.src = ('https:' == document.location.protocol ? 'https://':'http://') +
      'cdn.listenloop.com/assets/featurekicker.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fks, s);
  })();
</script>
</body>
</html>