<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<!-- Start AdWords for www.kusc.org Conversion Page -->
<script src="/cdn-cgi/apps/head/MqSNocRvxM_Fu1OKcMTx2HfsLVU.js"></script><script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968836864;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "MFgFCIC89G4QgI79zQM";
var google_remarketing_only = false;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/968836864/?label=MFgFCIC89G4QgI79zQM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- End AdWords -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16868159-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16868159-1');
</script>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.kusc.org/xmlrpc.php" />

	<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0,shrink-to-fit=no">

	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-60x60.png" />
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-152x152.png" />

	<meta name="application-name" content="&nbsp;"/>
	<meta name="msapplication-TileColor" content="#FFFFFF" />
	<meta name="msapplication-TileImage" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/144x144.png" />
	<meta name="msapplication-square70x70logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/70x70.png" />
	<meta name="msapplication-square150x150logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/150x150.png" />
	<meta name="msapplication-wide310x150logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/310x150.png" />
	<meta name="msapplication-square310x310logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/310x310.png" />


<title>Into the Storm with Composer Inon Zur &#8211; Classical KUSC</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Classical KUSC &raquo; Feed" href="https://www.kusc.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kusc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.kusc.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.kusc.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kusc.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://www.kusc.org/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.20.13' type='text/css' media='all' />
<link rel='stylesheet' id='uscradio.styles-css'  href='https://www.kusc.org/wp-content/themes/uscradio/dist/styles/main.css?ver=1601402221' type='text/css' media='all' />
<link rel='stylesheet' id='kusc-player-style-css'  href='https://www.kusc.org/wp-content/themes/kusc/assets/styles/player.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kusc.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/grunticon.js?ver=1601402221'></script>
<script type='text/javascript'>
var cb = function() { grunticon.svgLoadedCallback(); if( grunticon.method ) { window.document.documentElement.className += " grunticon-" + grunticon.method; } }; grunticon(["https://www.kusc.org/wp-content/themes/uscradio/dist/styles/icons.data.svg.css", "https://www.kusc.org/wp-content/themes/uscradio/dist/styles/icons.data.png.css", "https://www.kusc.org/wp-content/themes/uscradio/dist/styles/icons.fallback.css"], cb );
</script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/modernizr.js?ver=1601402221'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxUrl = "https:\/\/www.kusc.org\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kusc.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kusc.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uscradio = {"home_url":"https:\/\/www.kusc.org","trackURL":"https:\/\/schedule.kusc.org\/now\/KUSC.json","programURL":"\/\/schedule.kusc.org\/programs\/KUSC","station":"KUSC"};
var uscarticle = {"title":"Into the Storm with Composer Inon Zur","category":"Classical California Ultimate Playlist"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/main.js?ver=1601402221'></script>
<link rel='https://api.w.org/' href='https://www.kusc.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kusc.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kusc.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The First-Ever Classical California Ultimate Playlist | See the List So Far' href='https://www.kusc.org/radio/programs/classical-california-ultimate-playlist/' />
<link rel='next' title='Thank You For Supporting Classical KUSC' href='https://www.kusc.org/giving/membership/thank-you/' />
<link rel="canonical" href="https://www.kusc.org/culture/staff-blog/classical-california-ultimate-playlist/inon-zur-into-the-storm/" />
<link rel='shortlink' href='https://www.kusc.org/?p=11131' />
<link rel="alternate" type="application/json+oembed" href="https://www.kusc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusc.org%2Fculture%2Fstaff-blog%2Fclassical-california-ultimate-playlist%2Finon-zur-into-the-storm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kusc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusc.org%2Fculture%2Fstaff-blog%2Fclassical-california-ultimate-playlist%2Finon-zur-into-the-storm%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.14 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="928346157291507"/>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.kusc.org/feed/podcast" />

<link rel="icon" href="https://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-300x300.png" />
	<script type="text/javascript" src="https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/player.js"></script>
	<script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>

	
<!-- START - Open Graph and Twitter Card Tags 2.2.7.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Classical KUSC"/>
  <meta property="og:title" content="Into the Storm with Composer Inon Zur"/>
  <meta property="og:url" content="https://www.kusc.org/culture/staff-blog/classical-california-ultimate-playlist/inon-zur-into-the-storm/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Photo courtesy of Top Dollar PR

All this week, we’re celebrating the first-ever Classical California Ultimate Playlist with a series of fun and informative blogs about the music you love. Check back all week as we publish new stories designed to match each day’s music.

Hit play below to listen"/>
  <meta property="og:image" content="https://www.kusc.org/wp-content/uploads/2019/06/Inon-Piano-e1560391653107.jpg"/>
  <meta property="og:image:url" content="https://www.kusc.org/wp-content/uploads/2019/06/Inon-Piano-e1560391653107.jpg"/>
  <meta property="og:image:secure_url" content="https://www.kusc.org/wp-content/uploads/2019/06/Inon-Piano-e1560391653107.jpg"/>
  <meta property="article:published_time" content="2020-09-29T00:00:20-07:00"/>
  <meta property="article:modified_time" content="2020-09-29T10:56:52-07:00" />
  <meta property="og:updated_time" content="2020-09-29T10:56:52-07:00" />
  <meta property="article:section" content="Classical California Ultimate Playlist"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Into the Storm with Composer Inon Zur"/>
  <meta itemprop="headline" content="Into the Storm with Composer Inon Zur"/>
  <meta itemprop="description" content="Photo courtesy of Top Dollar PR

All this week, we’re celebrating the first-ever Classical California Ultimate Playlist with a series of fun and informative blogs about the music you love. Check back all week as we publish new stories designed to match each day’s music.

Hit play below to listen"/>
  <meta itemprop="image" content="https://www.kusc.org/wp-content/uploads/2019/06/Inon-Piano-e1560391653107.jpg"/>
  <meta itemprop="datePublished" content="2020-09-29"/>
  <meta itemprop="dateModified" content="2020-09-29T10:56:52-07:00" />
  <meta itemprop="author" content="Jennifer Miller"/>
  <!--<meta itemprop="publisher" content="Classical KUSC"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Into the Storm with Composer Inon Zur"/>
  <meta name="twitter:url" content="https://www.kusc.org/culture/staff-blog/classical-california-ultimate-playlist/inon-zur-into-the-storm/"/>
  <meta name="twitter:description" content="Photo courtesy of Top Dollar PR

All this week, we’re celebrating the first-ever Classical California Ultimate Playlist with a series of fun and informative blogs about the music you love. Check back all week as we publish new stories designed to match each day’s music.

Hit play below to listen"/>
  <meta name="twitter:image" content="https://www.kusc.org/wp-content/uploads/2019/06/Inon-Piano-e1560391653107.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.1 -->
	
</head>
<body class="post-template-default single single-post postid-11131 single-format-standard">
<div id="td_container" style="position: absolute"></div>
<div class="global-ajax-loader"></div>
<div id="fb-root"></div>

	<div id="site-wrapper" class="wrapper">
		<header class="header">
			<div class="shell">
				<a href="https://www.kusc.org/" class="logo">
					<i class="icon-logo" style="background-image: none;">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 125.5 55.8"><path class="st0" d="M78.1 33.5c-3.8-1.1-7.4-2.3-7.4-7 0-5 2.8-8.4 8-8.4 2.5 0 4.4 1.2 6 3 1.9 2.1 2.7 6 3.5 8.7h1V18.6h-.8L86.7 20c-2.3-2.1-5.7-3.1-8.8-3.1-6.4 0-11.7 4.3-11.7 11 0 7.2 3.8 9.1 10 11.2 4.1 1.5 9.1 2.2 9.1 7.7 0 2.7-1.5 7.9-8.8 7.9-6.8 0-9.7-5.2-10.4-11H65V55h.7l2.1-2c2.8 1.8 6 2.8 9.3 2.8 7 0 13-3 13-10.7.1-7.4-6.1-9.8-12-11.6m32.7 21.1c-4.3 0-7.9-2.6-9.8-5.7-2.5-4-3.4-7.2-3.4-12 0-3.5.5-7.7 2-10.9 2.1-4.4 6.5-8 11.5-8 7.6 0 12.3 6.1 13.3 13.2h1V18.5h-.9l-1.7 2.3c-3.7-2.3-7.2-4-11.6-4-11.5 0-19.6 8.3-19.6 19.7 0 11.8 7.3 19.2 19.1 19.2 4.5 0 8.6-1.5 12.2-4l1.5 2.6h1.1V42.2h-1c-1.3 6.8-6.1 12.4-13.7 12.4m-43-37.2H56.1v1.1c2.7.2 4.4.3 5.2 1.8l3.2-.9c.8-.6 1.9-.9 3.3-.9v-1.1z"/><path class="st0" d="M61.3 20.3c.3.6.5 1.4.5 2.4v19.8c0 6.4-2.1 12.1-11.1 12.1-9.1 0-10.5-6.2-10.5-10V22.8c0-2.9.7-4.3 4.8-4.2v-1.1H21.9L10.1 32.6h-.2V0H0v55.4h9.9V36.9h.1l12.7 18.5h12.6l-16-21.1 3.1-3.7 10-12c1.9.3 2.2 1.2 2.2 4V43c0 6.8 3.2 12.7 14.3 12.7 11.4 0 14.3-5.7 14.3-13.3V22.7c0-1.6.5-2.6 1.3-3.3l-3.2.9z"/></svg>					</i>
				</a>

				<div class="header-tabs">
	<nav class="tabs-nav">
		<ul>
			<li><a href="#tab1"><i class="icon icon-radio" data-grunticon-embed></i>Radio</a></li>
			<li><a href="#tab2"><i class="icon icon-culture" data-grunticon-embed></i>Culture</a></li>
			<li><a href="#tab3"><i class="icon icon-giving" data-grunticon-embed></i>Giving</a></li>
		</ul>
	</nav>

	<div class="tabs-body">
					<div class="tab" id="tab1">
				<div class="shell">
					<div class="tab-actions"><ul id="menu-radio-actions" class=""><a href="https://www.kusc.org/radio/playlists/">Playlists</a><a href="http://kusc.org/schedule/">Schedule</a><a href="https://www.kusc.org/radio/programming/make-a-request/">Make a Request</a></ul></div>						<div class="tab-middle">
							<nav class="nav"><ul id="menu-radio-middle" class=""><li id="menu-item-1210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.kusc.org/radio/how-to-listen/">How to Listen</a></li>
<li id="menu-item-1211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1211"><a href="https://www.kusc.org/radio/programming/announcers/">Announcers</a></li>
<li id="menu-item-1799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href="https://www.kusc.org/radio/programming/programs/">Shows</a></li>
<li id="menu-item-1212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="https://www.kusc.org/radio/programming/podcasts/">Podcasts</a></li>
<li id="menu-item-1800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1800"><a href="https://www.kusc.org/category/radio/on-demand/">On Demand</a></li>
<li id="menu-item-1675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1675"><a href="https://www.kusc.org/category/radio/album-of-the-week/">Album of the Week</a></li>
</ul></nav>
<div class="socials">
	<ul>
		<li>
            <a href="" target="_blank">
                <i class="fa fa-facebook" aria-hidden="true"></i>
            </a>
        </li>
		<li>
            <a href="" target="_blank">
                <i class="fa fa-instagram" aria-hidden="true"></i>
            </a>
        </li>
		<li>
            <a href="" target="_blank">
                <i class="fa fa-twitter" aria-hidden="true"></i>
            </a>
        </li>
		<li>
            <a href="" target="_blank">
                <i class="fa fa-envelope-o" aria-hidden="true"></i>
            </a>
        </li>
			</ul>
</div><!-- /.social -->
						</div><!-- /.tab-middle -->
					
									</div>
			</div>
						<div class="tab" id="tab2">
				<div class="shell">
					<div class="tab-actions"><ul id="menu-culture-actions" class=""><a href="https://www.kusc.org/culture/blog/">Blogs</a><a href="/events-calendar/">Events</a><a href="https://www.kusc.org/culture/the-story-of-classical-kusc/">The KUSC Story</a></ul></div>						<div class="tab-middle">
							<nav class="nav"><ul id="menu-culture-middle" class=""><li id="menu-item-1224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="https://www.kusc.org/culture/our-mission/">About Us</a></li>
<li id="menu-item-1333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1333"><a href="https://www.kusc.org/category/culture/staff-blog/">Staff Blog</a></li>
<li id="menu-item-1334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1334"><a href="https://www.kusc.org/category/culture/arts-alive-blog/">Arts Alive Blog</a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222"><a href="https://www.kusc.org/culture/events/the-big-ticket/">Win Tickets</a></li>
<li id="menu-item-1235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1235"><a href="https://www.kusc.org/culture/santa-barbara/">KUSC in Santa Barbara</a></li>
<li id="menu-item-1223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1223"><a href="https://www.kusc.org/culture/our-mission/contact-us/">Contact</a></li>
</ul></nav>
<div class="socials">
	<ul>
		<li>
            <a href="" target="_blank">
                <i class="fa fa-facebook" aria-hidden="true"></i>
            </a>
        </li>
		<li>
            <a href="" target="_blank">
                <i class="fa fa-instagram" aria-hidden="true"></i>
            </a>
        </li>
		<li>
            <a href="" target="_blank">
                <i class="fa fa-twitter" aria-hidden="true"></i>
            </a>
        </li>
		<li>
            <a href="" target="_blank">
                <i class="fa fa-envelope-o" aria-hidden="true"></i>
            </a>
        </li>
			</ul>
</div><!-- /.social -->
						</div><!-- /.tab-middle -->
					
											<div class="tab-bottom">
							<nav class="nav-secondary"><ul id="menu-culture-submenu" class=""><li id="menu-item-1225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1225"><a href="https://www.kusc.org/culture/our-mission/jobs-eeo/">Jobs/EEO Information</a></li>
<li id="menu-item-1226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1226"><a href="https://www.kusc.org/culture/our-mission/local-public-file/">USC Radio Local Public Files</a></li>
<li id="menu-item-1672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1672"><a target="_blank" rel="noopener noreferrer" href="http://www.codeofintegrity.org/">Code of Integrity</a></li>
<li id="menu-item-1233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1233"><a href="https://www.kusc.org/culture/our-mission/board-of-councilors/">The USC Radio Group Board of Councilors</a></li>
<li id="menu-item-1982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1982"><a href="https://www.kusc.org/culture/kids/">Classical Kids</a></li>
<li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://www.kusc.org/culture/submit-a-psa/">Submit a PSA</a></li>
<li id="menu-item-1673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1673"><a href="https://www.kusc.org/culture/our-mission/contact-us/general-inquiries/">General Inquiries</a></li>
<li id="menu-item-1674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1674"><a href="https://www.kusc.org/culture/our-mission/contact-us/music-inquiries/">Music Inquiries</a></li>
</ul></nav>						</div><!-- /.tab-bottom -->
									</div>
			</div>
						<div class="tab" id="tab3">
				<div class="shell">
					<div class="tab-actions"><ul id="menu-giving-actions" class=""><a href="https://www.kusc.org/giving/membership/">Membership</a><a target="_blank" href="https://www.pledgecart.org/pledgeCart3/?campaign=6A3F1F80-D25A-42C0-B6CC-0A03C8DFB300&#038;source=">Make a Donation</a><a href="https://www.kusc.org/giving/sponsorship/">Sponsorship</a></ul></div>						<div class="tab-middle">
							<nav class="nav"><ul id="menu-giving-middle" class=""><li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://www.kusc.org/giving/membership/membership-faq/">Membership FAQ</a></li>
<li id="menu-item-1238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238"><a href="https://www.kusc.org/giving/membership/leadership-circle/">Leadership Circle</a></li>
<li id="menu-item-1239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239"><a href="https://www.kusc.org/giving/membership/legacy-society/">Legacy Society</a></li>
<li id="menu-item-1535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="https://www.kusc.org/giving/membership/donate-your-car/">Donate Your Vehicle</a></li>
</ul></nav>
<div class="socials">
	<ul>
		<li>
            <a href="" target="_blank">
                <i class="fa fa-facebook" aria-hidden="true"></i>
            </a>
        </li>
		<li>
            <a href="" target="_blank">
                <i class="fa fa-instagram" aria-hidden="true"></i>
            </a>
        </li>
		<li>
            <a href="" target="_blank">
                <i class="fa fa-twitter" aria-hidden="true"></i>
            </a>
        </li>
		<li>
            <a href="" target="_blank">
                <i class="fa fa-envelope-o" aria-hidden="true"></i>
            </a>
        </li>
			</ul>
</div><!-- /.social -->
						</div><!-- /.tab-middle -->
					
									</div>
			</div>
				</div><!-- /.tabs-body -->
</div>

				<div class="audio-player">
	<a href="#" class="play-button paused">
		<i class="icon-play" data-grunticon-embed></i>
		<i class="hidden icon-stop" data-grunticon-embed></i>
	</a>

	<div class="audio-information">
		<h4>
			<span>LIVE ON AIR:</span> <span class="program">Classical California All-Night</span>
		</h4>

		<div class="audio-track-info">
			<h5 class="summary">
				Brandenburg Concerto #2 in F BWV 1047 by Johann Sebastian Bach <br />
Musica Antiqua Koln Reinhard Goebel  			</h5>
							<a href="https://www.arkivmusic.com/classical/Playlist?source=KUSC&amp;composer=Johann%20Sebastian%20Bach&amp;work=Brandenburg%20Concerto%20%232%20in%20F%20BWV%201047&amp;label=DG&amp;catalog=423116" class="btn buy-btn" target="_blank">
					Buy
				</a>
							
		</div>

		<a href="https://www.kusc.org/radio/playlists/">
			recently played  <i class="fa fa-caret-right" aria-hidden="true"></i>
		</a>	
		
	</div><!-- /.audio-information -->
	
	<div class="player-volume-section">
		<input type="range" class="player-volume" name="player-volume" />
	</div>
	
</div><!-- /.audio-player -->

							</div><!-- /.shell -->
		</header><!-- /.header -->

		<header class="header-mobile">
			<div class="header-row">
				<a href="https://www.kusc.org/" class="logo"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 125.5 55.8"><path class="st0" d="M78.1 33.5c-3.8-1.1-7.4-2.3-7.4-7 0-5 2.8-8.4 8-8.4 2.5 0 4.4 1.2 6 3 1.9 2.1 2.7 6 3.5 8.7h1V18.6h-.8L86.7 20c-2.3-2.1-5.7-3.1-8.8-3.1-6.4 0-11.7 4.3-11.7 11 0 7.2 3.8 9.1 10 11.2 4.1 1.5 9.1 2.2 9.1 7.7 0 2.7-1.5 7.9-8.8 7.9-6.8 0-9.7-5.2-10.4-11H65V55h.7l2.1-2c2.8 1.8 6 2.8 9.3 2.8 7 0 13-3 13-10.7.1-7.4-6.1-9.8-12-11.6m32.7 21.1c-4.3 0-7.9-2.6-9.8-5.7-2.5-4-3.4-7.2-3.4-12 0-3.5.5-7.7 2-10.9 2.1-4.4 6.5-8 11.5-8 7.6 0 12.3 6.1 13.3 13.2h1V18.5h-.9l-1.7 2.3c-3.7-2.3-7.2-4-11.6-4-11.5 0-19.6 8.3-19.6 19.7 0 11.8 7.3 19.2 19.1 19.2 4.5 0 8.6-1.5 12.2-4l1.5 2.6h1.1V42.2h-1c-1.3 6.8-6.1 12.4-13.7 12.4m-43-37.2H56.1v1.1c2.7.2 4.4.3 5.2 1.8l3.2-.9c.8-.6 1.9-.9 3.3-.9v-1.1z"/><path class="st0" d="M61.3 20.3c.3.6.5 1.4.5 2.4v19.8c0 6.4-2.1 12.1-11.1 12.1-9.1 0-10.5-6.2-10.5-10V22.8c0-2.9.7-4.3 4.8-4.2v-1.1H21.9L10.1 32.6h-.2V0H0v55.4h9.9V36.9h.1l12.7 18.5h12.6l-16-21.1 3.1-3.7 10-12c1.9.3 2.2 1.2 2.2 4V43c0 6.8 3.2 12.7 14.3 12.7 11.4 0 14.3-5.7 14.3-13.3V22.7c0-1.6.5-2.6 1.3-3.3l-3.2.9z"/></svg></a>

				<div class="header-actions">
						<a href="https://www.kusc.org/giving/membership/">
						<i class="icon icon-giving" data-grunticon-embed></i>
						</a>

					<a href="#" class="menu-button">
						Menu					</a>

					<a href="#" class="audio-player-button paused">
	<i class="icon-play" data-grunticon-embed></i>
	<i class="hidden icon-stop" data-grunticon-embed></i>
</a>				</div><!-- /.header-actions -->
			</div><!-- /.header-row -->

			<div class="header-content">
				<div class="header-tabs">
	<nav class="tabs-nav">
		<ul>
							<li >
				<a href="#tab1"><i class="icon icon-radio" data-grunticon-embed></i>Radio</a>

					<div class="tab">
						<div class="shell">
							<div class="tab-actions"><ul id="menu-radio-actions-1" class=""><a href="https://www.kusc.org/radio/playlists/">Playlists</a><a href="http://kusc.org/schedule/">Schedule</a><a href="https://www.kusc.org/radio/programming/make-a-request/">Make a Request</a></ul></div>						<div class="tab-middle">
							<nav class="nav"><ul id="menu-radio-middle-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.kusc.org/radio/how-to-listen/">How to Listen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1211"><a href="https://www.kusc.org/radio/programming/announcers/">Announcers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href="https://www.kusc.org/radio/programming/programs/">Shows</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="https://www.kusc.org/radio/programming/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1800"><a href="https://www.kusc.org/category/radio/on-demand/">On Demand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1675"><a href="https://www.kusc.org/category/radio/album-of-the-week/">Album of the Week</a></li>
</ul></nav>						</div><!-- /.tab-middle -->
											</div><!-- /.shell -->
					</div><!-- /.tab -->
				</li>
								<li class="current">
				<a href="#tab1"><i class="icon icon-culture" data-grunticon-embed></i>Culture</a>

					<div class="tab">
						<div class="shell">
							<div class="tab-actions"><ul id="menu-culture-actions-1" class=""><a href="https://www.kusc.org/culture/blog/">Blogs</a><a href="/events-calendar/">Events</a><a href="https://www.kusc.org/culture/the-story-of-classical-kusc/">The KUSC Story</a></ul></div>						<div class="tab-middle">
							<nav class="nav"><ul id="menu-culture-middle-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="https://www.kusc.org/culture/our-mission/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1333"><a href="https://www.kusc.org/category/culture/staff-blog/">Staff Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1334"><a href="https://www.kusc.org/category/culture/arts-alive-blog/">Arts Alive Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222"><a href="https://www.kusc.org/culture/events/the-big-ticket/">Win Tickets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1235"><a href="https://www.kusc.org/culture/santa-barbara/">KUSC in Santa Barbara</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1223"><a href="https://www.kusc.org/culture/our-mission/contact-us/">Contact</a></li>
</ul></nav>						</div><!-- /.tab-middle -->
											</div><!-- /.shell -->
					</div><!-- /.tab -->
				</li>
								<li >
				<a href="#tab1"><i class="icon icon-giving" data-grunticon-embed></i>Giving</a>

					<div class="tab">
						<div class="shell">
							<div class="tab-actions"><ul id="menu-giving-actions-1" class=""><a href="https://www.kusc.org/giving/membership/">Membership</a><a target="_blank" href="https://www.pledgecart.org/pledgeCart3/?campaign=6A3F1F80-D25A-42C0-B6CC-0A03C8DFB300&#038;source=">Make a Donation</a><a href="https://www.kusc.org/giving/sponsorship/">Sponsorship</a></ul></div>						<div class="tab-middle">
							<nav class="nav"><ul id="menu-giving-middle-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://www.kusc.org/giving/membership/membership-faq/">Membership FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238"><a href="https://www.kusc.org/giving/membership/leadership-circle/">Leadership Circle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239"><a href="https://www.kusc.org/giving/membership/legacy-society/">Legacy Society</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="https://www.kusc.org/giving/membership/donate-your-car/">Donate Your Vehicle</a></li>
</ul></nav>						</div><!-- /.tab-middle -->
											</div><!-- /.shell -->
					</div><!-- /.tab -->
				</li>
				
					</ul>
	</nav><!-- /.tabs-nav -->

	<div class="tab-social">
<div class="socials">
	<ul>
		<li>
            <a href="" target="_blank">
                <i class="fa fa-facebook" aria-hidden="true"></i>
            </a>
        </li>
		<li>
            <a href="" target="_blank">
                <i class="fa fa-instagram" aria-hidden="true"></i>
            </a>
        </li>
		<li>
            <a href="" target="_blank">
                <i class="fa fa-twitter" aria-hidden="true"></i>
            </a>
        </li>
		<li>
            <a href="" target="_blank">
                <i class="fa fa-envelope-o" aria-hidden="true"></i>
            </a>
        </li>
			</ul>
</div><!-- /.social -->
	</div>

</div><!-- /.header-tabs -->

				<div class="audio-player">
	<a href="#" class="play-button paused">
		<i class="icon-play" data-grunticon-embed></i>
		<i class="hidden icon-stop" data-grunticon-embed></i>
	</a>

	<div class="audio-information">
		<h4>
			<span>LIVE ON AIR:</span> <span class="program">Classical California All-Night with Jennifer Miller</span>
		</h4>

		<div class="audio-track-info">
			<h5 class="summary">
				Brandenburg Concerto #2 in F BWV 1047 by Johann Sebastian Bach <br />
Musica Antiqua Koln Reinhard Goebel  			</h5>
							<a href="https://www.arkivmusic.com/classical/Playlist?source=KUSC&amp;composer=Johann%20Sebastian%20Bach&amp;work=Brandenburg%20Concerto%20%232%20in%20F%20BWV%201047&amp;label=DG&amp;catalog=423116" class="btn buy-btn" target="_blank">
					Buy
				</a>
							
		</div>

		<a href="https://www.kusc.org/radio/playlists/">
			recently played  <i class="fa fa-caret-right" aria-hidden="true"></i>
		</a>	
		
	</div><!-- /.audio-information -->
	
	<div class="player-volume-section">
		<input type="range" class="player-volume" name="player-volume" />
	</div>
	
</div><!-- /.audio-player -->
			</div><!-- /.header-content -->
		</header><!-- /.header-mobile -->

<div id="main" class="main">
		<div class="shell">
			<section class="section">
				<header class="section-head">
		<h3>
			Staff Blog <span> / <a href="https://www.kusc.org/category/culture/staff-blog/classical-california-ultimate-playlist/" class="child-link">Classical California Ultimate&nbsp;Playlist</a></span>		</h3>
</header><!-- /.section-head -->
					</section>
					</section>
			<div class="content">
			<article class="article article-single post-11131 post type-post status-publish format-standard has-post-thumbnail hentry category-classical-california-ultimate-playlist tag-ccup tag-interviews tag-pop-culture tag-video-games">
				<header class="article-head">
					<h2 class="article-title">
						Into the Storm with Composer Inon Zur					</h2><!-- /.article-title -->

					
<div class="article-meta">
	<p>
		Posted by Jennifer Miller  · 9/29/2020 12:00:20 AM	</p>
</div><!-- /.article-meta -->
				</header><!-- /.article-head -->

				<div class="article-body">
					<div class="article-entry">
						<p><img class="alignnone size-full wp-image-11133" src="https://www.kusc.org/wp-content/uploads/2019/06/Inon-Piano.jpg" alt="" width="1000" height="667" /><br />
<em>Photo courtesy of Top Dollar PR</em></p>
<p><em>All this week, we’re celebrating the first-ever <strong><a href="https://www.kusc.org/radio/programs/classical-california-ultimate-playlist/">Classical California Ultimate Playlist</a></strong> with a series of fun and informative blogs about the music you love. Check back all week as we publish new stories designed to match each day’s music.</em></p>
<p><strong>Hit play below to listen to our bonus </strong><em><a href="https://www.kusc.org/series/arts-alive/"><strong>Arts Alive</strong></a></em><strong> interview with Inon Zur.</strong></p>
<p><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-11131-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://media.kusc.org/audio/2019/06/20190612-AA-Bonus-Inon-Zur.mp3?_=1" /><a href="https://media.kusc.org/audio/2019/06/20190612-AA-Bonus-Inon-Zur.mp3">https://media.kusc.org/audio/2019/06/20190612-AA-Bonus-Inon-Zur.mp3</a></audio><br />
&nbsp;</p>
<p>The world of composer Inon Zur is expansive and ever growing. Through his composer’s pen, we have trained to be an elite warrior in <em>Star Trek: Klingon Academy</em>, visited mysterious cities to the north in the <em>Syberia</em> franchise, fought off the Darkspawn as a member of the Grey Wardens in <em>Dragon Age</em>, and learned that war never changes in <em>Fallout</em>. His music is grand in scope, cinematic, at times dark and mysterious, and other times smiling with a wry sense of humor.</p>
<p>I had the immense pleasure of sitting down with Inon on the eve of his album release. Collected from songs he composed during sessions for <em>Dragon Age 2</em> and <em>Dragon Age: Origins</em>, <em><a href="https://inonzur.lnk.to/intothestorm_AW" rel="noopener noreferrer" target="_blank">Into the Storm</a></em> is his first album for the Sony Masterworks label and was over four years in the making. We dove into the inspiration for the album, his beginnings in the ever-expanding world of video game music, and where he first felt the spark of classical music and composing.</p>
<p><iframe title="Inon Zur - Into the Storm (Official Music Video) ft. Tina Guo, Caroline Campbell" width="664" height="374" src="https://www.youtube.com/embed/qARUC1iE4j4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Inon grew up in Israel and started playing piano when he was very young. His piano teacher encouraged his creative spirit, letting him compose original melodies which she then collected into a book of music for children to study.</p>
<p>He moved into composing for television. For those of you of a certain age (such as me), you may have first heard his work on shows such as <em>Power Rangers: Turbo</em> and <em>BeetleBorgs</em>. However, a phone call in 1996 would change his trajectory forever. The call was from Bob Rice, asking him if he would be interested in writing for games. At first, Inon turned the opportunity down, wanting to focus on more symphonic works. But Rice was persistent, saying that this game would be just what Inon wanted. He took on the project of scoring Interplay’s <em>Star Trek: Klingon Academy</em>, which included an opera in Klingon. From there, he never looked back.</p>
<p>From there, he moved on to franchises such Ubisoft’s <em>Prince of Persia</em>, the <em>Syberia</em> franchise from Belgian comic artist Benoit Sokal, and <em>Everquest</em>. In between all of that, he also composed the score for <em>Fallout: Tactics</em>, the third entry in the blockbuster <em>Fallout</em> video game franchise.</p>
<p>Inon experimented with using unconventional instruments for his <em>Fallout</em> scores, reflecting the destroyed landscape of the world. He really sought to create a sound that would be native to an orchestra of that world – if such an orchestra existed. Because the universe of the franchise takes place in the post-apocalyptic world of a nuclear war in the 1950s, Inon had to invent a whole new musical sound. He took the idea of deconstructing instruments, changing how they are played, and even playing objects like a garden chair as if they were musical instruments.</p>
<p>So one would think that going back to the world of fantasy and magic when he took on the music for BioWare’s <em>Dragon Age</em> would be a challenge after spending so much time in the destroyed landscape of <em>Fallout</em>. Inon says not at all. Having previously scored games like <em>Everquest</em> and <em>The Lord of the Rings: War in the North</em>, he was able to draw on those high fantasy inspirations and darken them for the brutality of the <em>Dragon Age</em> universe.</p>
<p><img src="https://www.kusc.org/wp-content/uploads/2019/06/ALBUM-COVER-Inon-Zur-Into-the-Storm-e1560391966368.jpg" alt="" width="900" height="900" class="alignnone size-full wp-image-11132" /><br />
This has led Inon to his latest project – <em>Into the Storm</em> &#8211; a collection of music that excites him. It is made up of songs and instrumental tracks that were either composed for or inspired by his work on the <em>Dragon Age</em> franchise. On it, he collaborates with several talented musicians including cellist Tina Guo and violinist Caroline Campbell, and vocalists such as Aeralie Brighton and Mimi Page.</p>
<p>My personal favorite track on the album is “Firedance,” a song that Inon says was mostly inspired by Israeli, Middle Eastern, and Russian music.</p>
<p><iframe title="Fire Dance (feat. Aeralie Brighton) by InonZur" width="664" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F603314847&#038;show_artwork=true&#038;maxwidth=664&#038;maxheight=996&#038;dnt=1"></iframe></p>
<p>Never one to slow down, Inon has many exciting new projects on the horizon. I, for one, am excited for what’s in store.</p>
<p><img src="https://www.kusc.org/wp-content/uploads/2019/06/Jen-and-Inon.jpg" alt="" width="960" height="960" class="alignnone size-full wp-image-11134" srcset="https://www.kusc.org/wp-content/uploads/2019/06/Jen-and-Inon.jpg 960w, https://www.kusc.org/wp-content/uploads/2019/06/Jen-and-Inon-150x150.jpg 150w, https://www.kusc.org/wp-content/uploads/2019/06/Jen-and-Inon-300x300.jpg 300w, https://www.kusc.org/wp-content/uploads/2019/06/Jen-and-Inon-768x768.jpg 768w, https://www.kusc.org/wp-content/uploads/2019/06/Jen-and-Inon-340x340.jpg 340w" sizes="(max-width: 960px) 100vw, 960px" /><br />
<em>Jennifer Miller with Inon Zur</em></p>
<p><strong>You can learn more about the album and get a copy for yourself at <a href="http://www.inonzur.com/albums/" rel="noopener noreferrer" target="_blank">inonzur.com</a>.</strong></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Leave a Comment</h3><div class="fb-comments" data-href="https://www.kusc.org/culture/staff-blog/classical-california-ultimate-playlist/inon-zur-into-the-storm/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>					</div><!-- /.article-entry -->



					<ul class="rrssb-buttons clearfix">
  <li class="rrssb-facebook">
    <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header: https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kusc.org/culture/staff-blog/classical-california-ultimate-playlist/inon-zur-into-the-storm/" class="popup">
      <span class="rrssb-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg></span>
      <span class="rrssb-text">facebook</span>
    </a>
  </li>
  <li class="rrssb-twitter">
    <!-- Replace href with your Meta and URL information  -->
    <a href="https://twitter.com/intent/tweet?text=Check%20out%20%E2%80%9CInto%20the%20Storm%20with%20Composer%20Inon%20Zur%E2%80%9D%20from%20Classical%20KUSC%3A%20https%3A%2F%2Fwww.kusc.org%2F%3Fp%3D11131"
    class="popup">
      <span class="rrssb-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg></span>
      <span class="rrssb-text">twitter</span>
    </a>
  </li>
  <li class="rrssb-email">
    <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
    <a href="/cdn-cgi/l/email-protection#79460a0c1b131c1a0d443a111c1a1259160c0d599bf9e530170d16590d111c592a0d160b14590e100d11593a161409160a1c0b593017161759230c0b9bf9e45f181409421b161d00443a111c1a1259160c0d599bf9e530170d16590d111c592a0d160b14590e100d11593a161409160a1c0b593017161759230c0b9bf9e4591f0b1614593a15180a0a101a181559322c2a3a4359110d0d090a4356560e0e0e57120c0a1a57160b1e564609444848484a48">
      <span class="rrssb-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"/></svg></span>
      <span class="rrssb-text">email</span>
    </a>
  </li>
</ul>


										
						<div class="article-author" style="clear:both;">
							Jennifer Miller	
						</div>
					
												
							<div class="article-author" style="clear:both;">
								<img width="96" height="96" src="https://www.kusc.org/wp-content/uploads/2017/05/Jennifer-Miller-crop-96x96.jpg" class="attachment-96x96" alt="Jennifer Miller" />
								<h4>
									Jennifer Miller								</h4>

								<p>Jennifer Miller is the host of the KUSC Morning Show, weekdays 6AM-8AM, and The Opera Show, Sundays at 9PM.</p>
							</div>
						
											
										
				</div><!-- /.article-body -->
			</article><!-- /.article -->
			<!--
			<a href="#" class="add-comments">
				ADD COMMENT <i class="fa fa-plus"></i>
			</a> -->
					</div>

		<div class="sidebar">
    <ul class="widgets">
		<li id="search-3" class="widget widget_search"><form action="https://www.kusc.org/" class="search-form" method="get" role="search">
	<label>
		<span class="screen-reader-text">Search for:</span>

		<input type="text" title="Search for:" name="s" value="" id="s" placeholder="Search …" class="search-field" />
	</label>

	<input type="submit" value="Search" class="search-submit" />
</form></li>
<li id="simple_cta-8" class="widget simple_cta"><div class="widget_simple_cta widget_text"><h3>Make a Request!</h3><p>Let us know what piece you want us to play and why! You may just hear it on the radio.</p>
<p style="text-align:right;"><a href="https://www.kusc.org/radio/programming/make-a-request/"  class="btn">What do you want to hear?</a></p></div></li>

		<div class="box box-secondary widget_gray">

		<div class="box-content">
		
		<div class="g g-3"><div class="g-single a-7"><a onClick="ga('send', 'event', 'banner', 'click', 'KUSC iOS App', 1.00, {'nonInteraction': 1});" href="https://ios.kusc.org" target="_blank"><img onload="ga('send', 'event', 'banner', 'impression', 'KUSC iOS App', 2.00, {'nonInteraction': 1});" src="https://www.kusc.org/wp-content/uploads/2018/12/ad-300x250-kusc-app-v1.jpg" /></a></div></div>
		</div>
		<style>
			.box-action h4 a span {
				font-weight: 600;
			}
		</style>

		<div class="box-action">
							<h4>
					<a href="https://www.kusc.org/giving/sponsorship/">Become a <span>KUSC</span> Sponsor</a>
				</h4>
			
					</div>

		</div>
	    </ul><!-- /.widgets -->

			
    <div class="title_rec_news red">Recommended Stories</div>
		
			
        <div class="box box-secondary widget_gray">
            <div class="box-content">
                <div class="g g-3">
                    <div class="g-single a-7">
                        <a onclick="ga('send', 'event','Recommended Articles', 'Clicks', '\"The Lighthouse\" Star Robert Pattinson on His Musical Life');" class="gofollow" href="https://www.kusc.org/culture/arts-alive-blog/robert-pattinson-lighthouse/"
                           target="_blank"><img src="https://www.kusc.org/wp-content/uploads/2019/10/Robert-Pattinson-9x6-e1571696883310.jpg"></a></div>
                </div>
            </div>
            <div class="box-action">
                <h4 class="h4_widget_title">
                    <a onclick="ga('send', 'event','Recommended Articles', 'Clicks', '\"The Lighthouse\" Star Robert Pattinson on His Musical Life');" href="https://www.kusc.org/culture/arts-alive-blog/robert-pattinson-lighthouse/">"The Lighthouse" Star Robert Pattinson on His Musical Life</a>
                </h4>
            </div>
        </div>
		
			
        <div class="box box-secondary widget_gray">
            <div class="box-content">
                <div class="g g-3">
                    <div class="g-single a-7">
                        <a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'The Oscar-Winning Composer Who Transformed \"Joker\"');" class="gofollow" href="https://www.kusc.org/culture/arts-alive-blog/hildur-gudnadottir/"
                           target="_blank"><img src="https://www.kusc.org/wp-content/uploads/2020/01/Hildur-Guðnadóttir-Headshot-1_Photo-by-Rune-Kongsro-9x6.jpg"></a></div>
                </div>
            </div>
            <div class="box-action">
                <h4 class="h4_widget_title">
                    <a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'The Oscar-Winning Composer Who Transformed \"Joker\"');" href="https://www.kusc.org/culture/arts-alive-blog/hildur-gudnadottir/">The Oscar-Winning Composer Who Transformed "Joker"</a>
                </h4>
            </div>
        </div>
		
			
        <div class="box box-secondary widget_gray">
            <div class="box-content">
                <div class="g g-3">
                    <div class="g-single a-7">
                        <a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'The Meditation from \"Thais\"');" class="gofollow" href="https://www.kusc.org/culture/staff-blog/classical-california-ultimate-playlist/meditation-thais/"
                           target="_blank"><img src="https://www.kusc.org/wp-content/uploads/2019/04/Thais-1-e1548449726596.jpg"></a></div>
                </div>
            </div>
            <div class="box-action">
                <h4 class="h4_widget_title">
                    <a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'The Meditation from \"Thais\"');" href="https://www.kusc.org/culture/staff-blog/classical-california-ultimate-playlist/meditation-thais/">The Meditation from "Thais"</a>
                </h4>
            </div>
        </div>
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
	let ga_recommended_shows = ["\\\"The Lighthouse\\\" Star Robert Pattinson on His Musical Life","The Oscar-Winning Composer Who Transformed \\\"Joker\\\"","The Meditation from \\\"Thais\\\""];
	
	if(ga_recommended_shows.length > 0){
		ga_recommended_shows.forEach(function(postTitle) {
		  ga('send', 'event', 'Recommended Articles','Show', postTitle);
		});
	}
	
    let _post_id = 11131;

    function actionViewSet() {
        jQuery.ajax({
            url: window.ajaxUrl,
            method: 'POST',
            data: {
                action: 'actionView',
                post_id: _post_id
            },
            success: function (e) {
                console.log('viewed', e);
            }
        });
    }

    setTimeout(function () {
        actionViewSet();
    }, 15000);

</script>	
</div><!-- /.sidebar -->
			</div>
	
</div>
	<footer class="footer">
			<div class="shell">
				<a href="https://www.kusc.org/" class="footer-logo">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 125.5 55.8"><path class="st0" d="M78.1 33.5c-3.8-1.1-7.4-2.3-7.4-7 0-5 2.8-8.4 8-8.4 2.5 0 4.4 1.2 6 3 1.9 2.1 2.7 6 3.5 8.7h1V18.6h-.8L86.7 20c-2.3-2.1-5.7-3.1-8.8-3.1-6.4 0-11.7 4.3-11.7 11 0 7.2 3.8 9.1 10 11.2 4.1 1.5 9.1 2.2 9.1 7.7 0 2.7-1.5 7.9-8.8 7.9-6.8 0-9.7-5.2-10.4-11H65V55h.7l2.1-2c2.8 1.8 6 2.8 9.3 2.8 7 0 13-3 13-10.7.1-7.4-6.1-9.8-12-11.6m32.7 21.1c-4.3 0-7.9-2.6-9.8-5.7-2.5-4-3.4-7.2-3.4-12 0-3.5.5-7.7 2-10.9 2.1-4.4 6.5-8 11.5-8 7.6 0 12.3 6.1 13.3 13.2h1V18.5h-.9l-1.7 2.3c-3.7-2.3-7.2-4-11.6-4-11.5 0-19.6 8.3-19.6 19.7 0 11.8 7.3 19.2 19.1 19.2 4.5 0 8.6-1.5 12.2-4l1.5 2.6h1.1V42.2h-1c-1.3 6.8-6.1 12.4-13.7 12.4m-43-37.2H56.1v1.1c2.7.2 4.4.3 5.2 1.8l3.2-.9c.8-.6 1.9-.9 3.3-.9v-1.1z"/><path class="st0" d="M61.3 20.3c.3.6.5 1.4.5 2.4v19.8c0 6.4-2.1 12.1-11.1 12.1-9.1 0-10.5-6.2-10.5-10V22.8c0-2.9.7-4.3 4.8-4.2v-1.1H21.9L10.1 32.6h-.2V0H0v55.4h9.9V36.9h.1l12.7 18.5h12.6l-16-21.1 3.1-3.7 10-12c1.9.3 2.2 1.2 2.2 4V43c0 6.8 3.2 12.7 14.3 12.7 11.4 0 14.3-5.7 14.3-13.3V22.7c0-1.6.5-2.6 1.3-3.3l-3.2.9z"/></svg>				</a>

				<div class="columns">
					<div class="row">
						<div class="col col-1of2">
							<div class="buttons">
								<a href="https://www.kusc.org/radio/playlists/" class="btn"><i class="icon icon-radio" data-grunticon-embed></i>Radio</a>
								<a href="https://www.kusc.org/culture/blog/" class="btn"><i class="icon icon-culture" data-grunticon-embed></i>Culture</a>
								<a href="https://www.kusc.org/giving/membership/" class="btn"><i class="icon icon-giving" data-grunticon-embed></i>Giving</a>
							</div><!-- /.buttons -->

							
<div class="socials">
	<ul>
		<li>
            <a href="" target="_blank">
                <i class="fa fa-facebook" aria-hidden="true"></i>
            </a>
        </li>
		<li>
            <a href="" target="_blank">
                <i class="fa fa-instagram" aria-hidden="true"></i>
            </a>
        </li>
		<li>
            <a href="" target="_blank">
                <i class="fa fa-twitter" aria-hidden="true"></i>
            </a>
        </li>
		<li>
            <a href="" target="_blank">
                <i class="fa fa-envelope-o" aria-hidden="true"></i>
            </a>
        </li>
			</ul>
</div><!-- /.social -->
						</div><!-- /.col col-1of2 -->

						<div class="col col-1of2">
							<div class="widget widget_nav">
		<h3 class="widget-title">
			Need Help?
		</h3><!-- /.widget-title -->

		<ul id="menu-need-help" class=""><li id="menu-item-1260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1260"><a href="https://www.kusc.org/culture/our-mission/contact-us/">Contact Us</a></li>
<li id="menu-item-1262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1262"><a href="https://www.kusc.org/culture/our-mission/general-faqs/">General FAQs</a></li>
<li id="menu-item-1261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1261"><a href="https://www.kusc.org/giving/membership/membership-faq/">Membership FAQ</a></li>
<li id="menu-item-1266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1266"><a href="/cdn-cgi/l/email-protection#82efe7efe0e7f0f1e7f0f4ebe1e7f1c2e9f7f1e1acedf0e5">Email Membership</a></li>
</ul></div><!-- /.widget widget_nav -->
<div class="widget widget_nav">
		<h3 class="widget-title">
			KUSC.org
		</h3><!-- /.widget-title -->

		<ul id="menu-kusc-org" class=""><li id="menu-item-1254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1254"><a href="https://www.kusc.org/radio/programming/announcers/">Announcers</a></li>
<li id="menu-item-1255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1255"><a href="https://www.kusc.org/radio/programming/programs/">Programs</a></li>
<li id="menu-item-1252" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1252"><a href="https://www.kusc.org/culture/blog/">Blog</a></li>
<li id="menu-item-1257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1257"><a href="https://www.kusc.org/radio/how-to-listen/">How to Listen to Classical KUSC</a></li>
<li id="menu-item-1256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1256"><a href="https://www.kusc.org/culture/our-mission/general-faqs/">General FAQs</a></li>
<li id="menu-item-1258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1258"><a href="https://www.kusc.org/giving/membership/">Membership</a></li>
</ul></div><!-- /.widget widget_nav -->
<div class="widget widget_nav">
		<h3 class="widget-title">
			About Us
		</h3><!-- /.widget-title -->

		<ul id="menu-about-us" class=""><li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="https://www.kusc.org/culture/our-mission/">About Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a href="https://www.kusc.org/culture/the-story-of-classical-kusc/">The Story of Classical KUSC</a></li>
<li id="menu-item-1983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1983"><a href="https://www.kusc.org/culture/kids/">Classical Kids</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1248"><a href="https://www.kusc.org/culture/santa-barbara/">KUSC in Santa Barbara</a></li>
<li id="menu-item-1244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244"><a href="https://www.kusc.org/culture/our-mission/local-public-file/">USC Radio Local Public Files</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="https://www.kusc.org/culture/our-mission/jobs-eeo/">Jobs/EEO Report</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://www.kusc.org/culture/our-mission/code-of-integrity/">Code of Integrity</a></li>
<li id="menu-item-9832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9832"><a href="https://www.kusc.org/culture/our-mission/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1995"><a href="https://www.kusc.org/giving/membership/sweepstakes-rules/">Sweepstakes Rules</a></li>
<li id="menu-item-1265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1265"><a href="http://www.usc.edu/">USC</a></li>
<li id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1447"><a href="https://www.kusc.org/giving/sponsorship/">Sponsor Programming</a></li>
</ul></div><!-- /.widget widget_nav -->						</div><!-- /.col col-1of2 -->
					</div><!-- /.row -->

					<div class="row">
						<div class="col col-1of2">
							<div class="widget widget_newsletter">
															</div><!-- /.widget widget_newsletter -->
						</div>

						<div class="col col-1of2">
	<div class="widget widget_text">
					<h3 class="widget-title">
				KUSC Mobile			</h3><!-- /.widget-title -->
		
		<p>Try the redesigned KUSC iPhone and iPad app or the Android app!</p>

			<a href="https://itunes.apple.com/app/apple-store/id447665086?pt=559434&#038;ct=http%3A%2F%2Fkusc.org%23footer&#038;mt=8" class="btn-appstore">
				<img src="https://www.kusc.org/wp-content/themes/uscradio/dist/images/temp/appstore.png" height="47" width="161" alt="">
			</a>

			<a href="https://play.google.com/store/apps/details?id=org.uscradio.kusc&#038;utm_source=http%3A%2F%2Fkusc.org%23footer" class="btn-gplay">
				<img src="https://www.kusc.org/wp-content/themes/uscradio/dist/images/temp/google-play.png" height="47" width="137" alt="">
			</a>

	</div><!-- /.widget widget_text -->
</div><!-- /.col col-1of2 -->
					</div><!-- /.row -->
				</div><!-- /.columns -->
			</div><!-- /.shell -->
		</footer><!-- /.footer -->
	</div><!-- /.wrapper -->

	
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.kusc.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    		<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
				<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-Q5cK8JtfPnLDN",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-Q5cK8JtfPnLDN.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' src='https://www.kusc.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=928346157291507&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style>
	
	.audio-information .buy-btn{
		display: none;
	}
	
	.accordion-body table td:last-child, .accordion-body table th:last-child{
		display: none;
	}
	
</style>
	<script>
  (function() {
    var fks = document.createElement('script');
    fks.type = 'text/javascript';
    fks.async = true;
    fks.setAttribute("fk-public-key","wNbCjRdpHQGcW9Wkprku");
    fks.setAttribute("fk-server","app.listenloop.com");
    fks.src = ('https:' == document.location.protocol ? 'https://':'http://') +
      'cdn.listenloop.com/assets/featurekicker.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fks, s);
  })();
</script>
<script>
	jQuery(document).ready(function($) {
		var title = $('div[data-title]').attr('data-title');
		$(document).on('pjax:complete', onPjaxCompleteHandler);
		function onPjaxCompleteHandler(e, textStatus, options) {
			gtag('config', 'UA-16868159-1', {
			  'page_title' : title,
			  'page_path': window.location.pathname
			});
		}
	});
</script>

</body>
</html>
