<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<script src="/cdn-cgi/apps/head/MqSNocRvxM_Fu1OKcMTx2HfsLVU.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.kusc.org/xmlrpc.php" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0,shrink-to-fit=no">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-152x152.png" />
<meta name="application-name" content="&nbsp;" />
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/144x144.png" />
<meta name="msapplication-square70x70logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/70x70.png" />
<meta name="msapplication-square150x150logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/310x150.png" />
<meta name="msapplication-square310x310logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/310x310.png" />
<title>Classical Music Educational Resources for Adults and Kids Alike &#8211; Classical KUSC</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Classical KUSC &raquo; Feed" href="https://www.kusc.org/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kusc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css' href='https://www.kusc.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css' href='https://www.kusc.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kusc.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css' href='https://www.kusc.org/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.20.13' type='text/css' media='all' />
<link rel='stylesheet' id='uscradio.styles-css' href='https://www.kusc.org/wp-content/themes/uscradio/dist/styles/main.css?ver=1586214912' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kusc.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/grunticon.js?ver=1586214912'></script>
<script type='text/javascript'>
var cb = function() { grunticon.svgLoadedCallback(); if( grunticon.method ) { window.document.documentElement.className += " grunticon-" + grunticon.method; } }; grunticon(["https://www.kusc.org/wp-content/themes/uscradio/dist/styles/icons.data.svg.css", "https://www.kusc.org/wp-content/themes/uscradio/dist/styles/icons.data.png.css", "https://www.kusc.org/wp-content/themes/uscradio/dist/styles/icons.fallback.css"], cb );
</script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/modernizr.js?ver=1586214912'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxUrl = "https:\/\/www.kusc.org\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kusc.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kusc.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uscradio = {"home_url":"https:\/\/www.kusc.org","trackURL":"https:\/\/schedule.kusc.org\/now\/KUSC.json","programURL":"\/\/schedule.kusc.org\/programs\/KUSC","station":"KUSC"};
var uscarticle = {"title":"Classical Music Educational Resources for Adults and Kids Alike","category":"Staff Blog"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/main.js?ver=1586214912'></script>
<link rel='https://api.w.org/' href='https://www.kusc.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kusc.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kusc.org/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Listen to KUSC on Your Smart Speaker' href='https://www.kusc.org/radio/programs/smart-speaker/' />
<link rel="canonical" href="https://www.kusc.org/culture/staff-blog/classical-music-educational-resources-for-adults-and-kids-alike/" />
<link rel='shortlink' href='https://www.kusc.org/?p=12016' />
<link rel="alternate" type="application/json+oembed" href="https://www.kusc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusc.org%2Fculture%2Fstaff-blog%2Fclassical-music-educational-resources-for-adults-and-kids-alike%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kusc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusc.org%2Fculture%2Fstaff-blog%2Fclassical-music-educational-resources-for-adults-and-kids-alike%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta property="fb:app_id" content="928346157291507" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.kusc.org/feed/podcast" />
<link rel="icon" href="https://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-300x300.png" />
<script type="text/javascript" src="https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/player.js"></script>
<script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Classical KUSC" />
<meta property="og:title" content="Classical Music Educational Resources for Adults and Kids Alike" />
<meta property="og:url" content="https://www.kusc.org/culture/staff-blog/classical-music-educational-resources-for-adults-and-kids-alike/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="As the days in quarantine tick by, it’s more than possible you’re going a little stir crazy.

If you’re past the point of just bingeing movies, or reaching for the easiest snack, maybe you’re ready to put this time to use. Maybe it’s finally time to take advantage of all the classes available to y" />
<meta property="og:image" content="https://www.kusc.org/wp-content/uploads/2020/04/kid-child-girl-piano-siniz-kim-LZ3O2Q4Me0Q-unsplash-scaled-e1586214215712.jpg" />
<meta property="og:image:url" content="https://www.kusc.org/wp-content/uploads/2020/04/kid-child-girl-piano-siniz-kim-LZ3O2Q4Me0Q-unsplash-scaled-e1586214215712.jpg" />
<meta property="og:image:secure_url" content="https://www.kusc.org/wp-content/uploads/2020/04/kid-child-girl-piano-siniz-kim-LZ3O2Q4Me0Q-unsplash-scaled-e1586214215712.jpg" />
<meta property="article:published_time" content="2020-04-06T00:00:32-07:00" />
<meta property="article:modified_time" content="2020-04-06T16:09:10-07:00" />
<meta property="og:updated_time" content="2020-04-06T16:09:10-07:00" />
<meta property="article:section" content="Staff Blog" />

<meta itemprop="name" content="Classical Music Educational Resources for Adults and Kids Alike" />
<meta itemprop="headline" content="Classical Music Educational Resources for Adults and Kids Alike" />
<meta itemprop="description" content="As the days in quarantine tick by, it’s more than possible you’re going a little stir crazy.

If you’re past the point of just bingeing movies, or reaching for the easiest snack, maybe you’re ready to put this time to use. Maybe it’s finally time to take advantage of all the classes available to y" />
<meta itemprop="image" content="https://www.kusc.org/wp-content/uploads/2020/04/kid-child-girl-piano-siniz-kim-LZ3O2Q4Me0Q-unsplash-scaled-e1586214215712.jpg" />
<meta itemprop="datePublished" content="2020-04-06" />
<meta itemprop="dateModified" content="2020-04-06T16:09:10-07:00" />
<meta itemprop="author" content="Zosha Millman" />
 

<meta name="twitter:title" content="Classical Music Educational Resources for Adults and Kids Alike" />
<meta name="twitter:url" content="https://www.kusc.org/culture/staff-blog/classical-music-educational-resources-for-adults-and-kids-alike/" />
<meta name="twitter:description" content="As the days in quarantine tick by, it’s more than possible you’re going a little stir crazy.

If you’re past the point of just bingeing movies, or reaching for the easiest snack, maybe you’re ready to put this time to use. Maybe it’s finally time to take advantage of all the classes available to y" />
<meta name="twitter:image" content="https://www.kusc.org/wp-content/uploads/2020/04/kid-child-girl-piano-siniz-kim-LZ3O2Q4Me0Q-unsplash-scaled-e1586214215712.jpg" />
<meta name="twitter:card" content="summary_large_image" />




</head>
<body class="post-template-default single single-post postid-12016 single-format-standard">

<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968836864;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "MFgFCIC89G4QgI79zQM";
var google_remarketing_only = false;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/968836864/?label=MFgFCIC89G4QgI79zQM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>


<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7626X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N7626X');</script>

<div id="td_container" style="position: absolute"></div>
<div class="global-ajax-loader"></div>
<div id="fb-root"></div>
<div id="site-wrapper" class="wrapper">
<header class="header">
<div class="shell">
<a href="https://www.kusc.org/" class="logo">
<i class="icon-logo" style="background-image: none;">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 125.5 55.8"><path class="st0" d="M78.1 33.5c-3.8-1.1-7.4-2.3-7.4-7 0-5 2.8-8.4 8-8.4 2.5 0 4.4 1.2 6 3 1.9 2.1 2.7 6 3.5 8.7h1V18.6h-.8L86.7 20c-2.3-2.1-5.7-3.1-8.8-3.1-6.4 0-11.7 4.3-11.7 11 0 7.2 3.8 9.1 10 11.2 4.1 1.5 9.1 2.2 9.1 7.7 0 2.7-1.5 7.9-8.8 7.9-6.8 0-9.7-5.2-10.4-11H65V55h.7l2.1-2c2.8 1.8 6 2.8 9.3 2.8 7 0 13-3 13-10.7.1-7.4-6.1-9.8-12-11.6m32.7 21.1c-4.3 0-7.9-2.6-9.8-5.7-2.5-4-3.4-7.2-3.4-12 0-3.5.5-7.7 2-10.9 2.1-4.4 6.5-8 11.5-8 7.6 0 12.3 6.1 13.3 13.2h1V18.5h-.9l-1.7 2.3c-3.7-2.3-7.2-4-11.6-4-11.5 0-19.6 8.3-19.6 19.7 0 11.8 7.3 19.2 19.1 19.2 4.5 0 8.6-1.5 12.2-4l1.5 2.6h1.1V42.2h-1c-1.3 6.8-6.1 12.4-13.7 12.4m-43-37.2H56.1v1.1c2.7.2 4.4.3 5.2 1.8l3.2-.9c.8-.6 1.9-.9 3.3-.9v-1.1z" /><path class="st0" d="M61.3 20.3c.3.6.5 1.4.5 2.4v19.8c0 6.4-2.1 12.1-11.1 12.1-9.1 0-10.5-6.2-10.5-10V22.8c0-2.9.7-4.3 4.8-4.2v-1.1H21.9L10.1 32.6h-.2V0H0v55.4h9.9V36.9h.1l12.7 18.5h12.6l-16-21.1 3.1-3.7 10-12c1.9.3 2.2 1.2 2.2 4V43c0 6.8 3.2 12.7 14.3 12.7 11.4 0 14.3-5.7 14.3-13.3V22.7c0-1.6.5-2.6 1.3-3.3l-3.2.9z" /></svg> </i>
</a>
<div class="header-tabs">
<nav class="tabs-nav">
<ul>
<li><a href="#tab1"><i class="icon icon-radio" data-grunticon-embed></i>Radio</a></li>
<li><a href="#tab2"><i class="icon icon-culture" data-grunticon-embed></i>Culture</a></li>
<li><a href="#tab3"><i class="icon icon-giving" data-grunticon-embed></i>Giving</a></li>
</ul>
</nav>
<div class="tabs-body">
<div class="tab" id="tab1">
<div class="shell">
<div class="tab-actions"><ul id="menu-radio-actions" class=""><a href="https://www.kusc.org/radio/playlists/">Playlists</a><a href="http://kusc.org/schedule/">Schedule</a><a href="https://www.kusc.org/radio/programming/make-a-request/">Make a Request</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-radio-middle" class=""><li id="menu-item-1210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.kusc.org/radio/how-to-listen/">How to Listen</a></li>
<li id="menu-item-1211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1211"><a href="https://www.kusc.org/radio/programming/announcers/">Announcers</a></li>
<li id="menu-item-1799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href="https://www.kusc.org/radio/programming/programs/">Shows</a></li>
<li id="menu-item-1212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="https://www.kusc.org/radio/programming/podcasts/">Podcasts</a></li>
<li id="menu-item-1800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1800"><a href="https://www.kusc.org/category/radio/on-demand/">On Demand</a></li>
<li id="menu-item-1675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1675"><a href="https://www.kusc.org/category/radio/album-of-the-week/">Album of the Week</a></li>
</ul></nav>
<div class="socials">
<ul>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.pinterest.com/classicalkusc/" target="_blank">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="tab" id="tab2">
<div class="shell">
<div class="tab-actions"><ul id="menu-culture-actions" class=""><a href="https://www.kusc.org/culture/blog/">Blogs</a><a href="/events-calendar/">Events</a><a href="https://www.kusc.org/culture/the-story-of-classical-kusc/">The KUSC Story</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-culture-middle" class=""><li id="menu-item-1224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="https://www.kusc.org/culture/our-mission/">About Us</a></li>
<li id="menu-item-1333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1333"><a href="https://www.kusc.org/category/culture/staff-blog/">Staff Blog</a></li>
<li id="menu-item-1334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1334"><a href="https://www.kusc.org/category/culture/arts-alive-blog/">Arts Alive Blog</a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222"><a href="https://www.kusc.org/culture/events/the-big-ticket/">Win Tickets</a></li>
<li id="menu-item-1235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1235"><a href="https://www.kusc.org/culture/santa-barbara/">KUSC in Santa Barbara</a></li>
<li id="menu-item-1223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1223"><a href="https://www.kusc.org/culture/our-mission/contact-us/">Contact</a></li>
</ul></nav>
<div class="socials">
<ul>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.pinterest.com/classicalkusc/" target="_blank">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="tab-bottom">
<nav class="nav-secondary"><ul id="menu-culture-submenu" class=""><li id="menu-item-1225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1225"><a href="https://www.kusc.org/culture/our-mission/jobs-eeo/">Jobs/EEO Information</a></li>
<li id="menu-item-1226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1226"><a href="https://www.kusc.org/culture/our-mission/local-public-file/">USC Radio Local Public Files</a></li>
<li id="menu-item-1672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1672"><a target="_blank" rel="noopener noreferrer" href="http://www.codeofintegrity.org/">Code of Integrity</a></li>
<li id="menu-item-1233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1233"><a href="https://www.kusc.org/culture/our-mission/advisory-board/">The USC Radio Group Board of Councilors</a></li>
<li id="menu-item-1982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1982"><a href="https://www.kusc.org/culture/kids/">Classical Kids</a></li>
<li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://www.kusc.org/culture/submit-a-psa/">Submit a PSA</a></li>
<li id="menu-item-1673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1673"><a href="https://www.kusc.org/culture/our-mission/contact-us/general-inquiries/">General Inquiries</a></li>
<li id="menu-item-1674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1674"><a href="https://www.kusc.org/culture/our-mission/contact-us/music-inquiries/">Music Inquiries</a></li>
</ul></nav> </div>
</div>
</div>
<div class="tab" id="tab3">
<div class="shell">
<div class="tab-actions"><ul id="menu-giving-actions" class=""><a href="https://www.kusc.org/giving/membership/">Membership</a><a target="_blank" href="http://donate.kusc.org">Make a Donation</a><a href="https://www.kusc.org/giving/sponsorship/">Sponsorship</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-giving-middle" class=""><li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://www.kusc.org/giving/membership/membership-faq/">Membership FAQ</a></li>
<li id="menu-item-1238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238"><a href="https://www.kusc.org/giving/membership/leadership-circle/">Leadership Circle</a></li>
<li id="menu-item-1239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239"><a href="https://www.kusc.org/giving/membership/legacy-society/">Legacy Society</a></li>
<li id="menu-item-1535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="https://www.kusc.org/giving/membership/donate-your-car/">Donate Your Vehicle</a></li>
<li id="menu-item-1241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a href="https://www.kusc.org/giving/membership/listener-tours/">Listener Tours</a></li>
</ul></nav>
<div class="socials">
<ul>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.pinterest.com/classicalkusc/" target="_blank">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="audio-player">
<a href="#" class="play-button paused">
<i class="icon-play" data-grunticon-embed></i>
<i class="hidden icon-stop" data-grunticon-embed></i>
</a>
<div class="audio-information">
<h4>
<span>LIVE ON AIR:</span> <span class="program">California Classical All Night</span>
</h4>
<div class="audio-track-info">
<h5 class="summary">
Hungarian Rondo Op.35 by Carl Maria von Weber <br />
Bergen Philharmonic Andrew Manze Lawrence Power, viola </h5>
<a href="https://www.arkivmusic.com/classical/Playlist?source=KUSC&amp;composer=Carl%20Maria%20von%20Weber&amp;work=Hungarian%20Rondo%20Op.35&amp;label=Hyperion&amp;catalog=68193" class="btn buy-btn" target="_blank">
Buy
</a>
</div>
<a href="https://www.kusc.org/radio/playlists/">
recently played <i class="fa fa-caret-right" aria-hidden="true"></i>
</a>
</div>
<div class="player-volume-section">
<input type="range" class="player-volume" name="player-volume" />
</div>
</div>
</div>
</header>
<header class="header-mobile">
<div class="header-row">
<a href="https://www.kusc.org/" class="logo"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 125.5 55.8"><path class="st0" d="M78.1 33.5c-3.8-1.1-7.4-2.3-7.4-7 0-5 2.8-8.4 8-8.4 2.5 0 4.4 1.2 6 3 1.9 2.1 2.7 6 3.5 8.7h1V18.6h-.8L86.7 20c-2.3-2.1-5.7-3.1-8.8-3.1-6.4 0-11.7 4.3-11.7 11 0 7.2 3.8 9.1 10 11.2 4.1 1.5 9.1 2.2 9.1 7.7 0 2.7-1.5 7.9-8.8 7.9-6.8 0-9.7-5.2-10.4-11H65V55h.7l2.1-2c2.8 1.8 6 2.8 9.3 2.8 7 0 13-3 13-10.7.1-7.4-6.1-9.8-12-11.6m32.7 21.1c-4.3 0-7.9-2.6-9.8-5.7-2.5-4-3.4-7.2-3.4-12 0-3.5.5-7.7 2-10.9 2.1-4.4 6.5-8 11.5-8 7.6 0 12.3 6.1 13.3 13.2h1V18.5h-.9l-1.7 2.3c-3.7-2.3-7.2-4-11.6-4-11.5 0-19.6 8.3-19.6 19.7 0 11.8 7.3 19.2 19.1 19.2 4.5 0 8.6-1.5 12.2-4l1.5 2.6h1.1V42.2h-1c-1.3 6.8-6.1 12.4-13.7 12.4m-43-37.2H56.1v1.1c2.7.2 4.4.3 5.2 1.8l3.2-.9c.8-.6 1.9-.9 3.3-.9v-1.1z" /><path class="st0" d="M61.3 20.3c.3.6.5 1.4.5 2.4v19.8c0 6.4-2.1 12.1-11.1 12.1-9.1 0-10.5-6.2-10.5-10V22.8c0-2.9.7-4.3 4.8-4.2v-1.1H21.9L10.1 32.6h-.2V0H0v55.4h9.9V36.9h.1l12.7 18.5h12.6l-16-21.1 3.1-3.7 10-12c1.9.3 2.2 1.2 2.2 4V43c0 6.8 3.2 12.7 14.3 12.7 11.4 0 14.3-5.7 14.3-13.3V22.7c0-1.6.5-2.6 1.3-3.3l-3.2.9z" /></svg></a>
<div class="header-actions">
<a href="https://www.kusc.org/giving/membership/">
<i class="icon icon-giving" data-grunticon-embed></i>
</a>
<a href="#" class="menu-button">
Menu </a>
<a href="#" class="audio-player-button paused">
<i class="icon-play" data-grunticon-embed></i>
<i class="hidden icon-stop" data-grunticon-embed></i>
</a> </div>
</div>
<div class="header-content">
<div class="header-tabs">
<nav class="tabs-nav">
<ul>
<li>
<a href="#tab1"><i class="icon icon-radio" data-grunticon-embed></i>Radio</a>
<div class="tab">
<div class="shell">
<div class="tab-actions"><ul id="menu-radio-actions-1" class=""><a href="https://www.kusc.org/radio/playlists/">Playlists</a><a href="http://kusc.org/schedule/">Schedule</a><a href="https://www.kusc.org/radio/programming/make-a-request/">Make a Request</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-radio-middle-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.kusc.org/radio/how-to-listen/">How to Listen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1211"><a href="https://www.kusc.org/radio/programming/announcers/">Announcers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href="https://www.kusc.org/radio/programming/programs/">Shows</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="https://www.kusc.org/radio/programming/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1800"><a href="https://www.kusc.org/category/radio/on-demand/">On Demand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1675"><a href="https://www.kusc.org/category/radio/album-of-the-week/">Album of the Week</a></li>
</ul></nav> </div>
</div>
</div>
</li>
<li class="current">
<a href="#tab1"><i class="icon icon-culture" data-grunticon-embed></i>Culture</a>
<div class="tab">
<div class="shell">
<div class="tab-actions"><ul id="menu-culture-actions-1" class=""><a href="https://www.kusc.org/culture/blog/">Blogs</a><a href="/events-calendar/">Events</a><a href="https://www.kusc.org/culture/the-story-of-classical-kusc/">The KUSC Story</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-culture-middle-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="https://www.kusc.org/culture/our-mission/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1333"><a href="https://www.kusc.org/category/culture/staff-blog/">Staff Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1334"><a href="https://www.kusc.org/category/culture/arts-alive-blog/">Arts Alive Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222"><a href="https://www.kusc.org/culture/events/the-big-ticket/">Win Tickets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1235"><a href="https://www.kusc.org/culture/santa-barbara/">KUSC in Santa Barbara</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1223"><a href="https://www.kusc.org/culture/our-mission/contact-us/">Contact</a></li>
</ul></nav> </div>
</div>
</div>
</li>
<li>
<a href="#tab1"><i class="icon icon-giving" data-grunticon-embed></i>Giving</a>
<div class="tab">
<div class="shell">
<div class="tab-actions"><ul id="menu-giving-actions-1" class=""><a href="https://www.kusc.org/giving/membership/">Membership</a><a target="_blank" href="http://donate.kusc.org">Make a Donation</a><a href="https://www.kusc.org/giving/sponsorship/">Sponsorship</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-giving-middle-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://www.kusc.org/giving/membership/membership-faq/">Membership FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238"><a href="https://www.kusc.org/giving/membership/leadership-circle/">Leadership Circle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239"><a href="https://www.kusc.org/giving/membership/legacy-society/">Legacy Society</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="https://www.kusc.org/giving/membership/donate-your-car/">Donate Your Vehicle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a href="https://www.kusc.org/giving/membership/listener-tours/">Listener Tours</a></li>
</ul></nav> </div>
</div>
</div>
</li>
</ul>
</nav>
<div class="tab-social">
<div class="socials">
<ul>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.pinterest.com/classicalkusc/" target="_blank">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="audio-player">
<a href="#" class="play-button paused">
<i class="icon-play" data-grunticon-embed></i>
<i class="hidden icon-stop" data-grunticon-embed></i>
</a>
<div class="audio-information">
<h4>
<span>LIVE ON AIR:</span> <span class="program">California Classical All Night with Zosha Millman</span>
</h4>
<div class="audio-track-info">
<h5 class="summary">
Hungarian Rondo Op.35 by Carl Maria von Weber <br />
Bergen Philharmonic Andrew Manze Lawrence Power, viola </h5>
<a href="https://www.arkivmusic.com/classical/Playlist?source=KUSC&amp;composer=Carl%20Maria%20von%20Weber&amp;work=Hungarian%20Rondo%20Op.35&amp;label=Hyperion&amp;catalog=68193" class="btn buy-btn" target="_blank">
Buy
</a>
</div>
<a href="https://www.kusc.org/radio/playlists/">
recently played <i class="fa fa-caret-right" aria-hidden="true"></i>
</a>
</div>
<div class="player-volume-section">
<input type="range" class="player-volume" name="player-volume" />
</div>
</div>
</div>
</header>
<div id="main" class="main"> <div class="shell">
<section class="section">
<header class="section-head">
<h3>
Culture <span> / <a href="https://www.kusc.org/category/culture/staff-blog/" class="child-link">Staff&nbsp;Blog</a></span> </h3>
<div class="section-image">
<i class="icon icon-culture" data-grunticon-embed></i>
</div>
</header>
</section>
</section>
<div class="content">
<article class="article article-single post-12016 post type-post status-publish format-standard has-post-thumbnail hentry category-staff-blog tag-education tag-kids">
<header class="article-head">
<h2 class="article-title">
Classical Music Educational Resources for Adults and Kids Alike </h2>
<div class="article-meta">
<p>
Posted by Zosha Millman · 4/6/2020 12:00:32 AM	</p>
</div>
</header>
<div class="article-body">
<div class="article-entry">
<p><img src="https://www.kusc.org/wp-content/uploads/2020/04/kid-child-girl-piano-siniz-kim-LZ3O2Q4Me0Q-unsplash-scaled-e1586214215712.jpg" alt="" width="900" height="600" class="alignnone size-full wp-image-12018" /><br />
As the days in quarantine tick by, it’s more than possible you’re going a little stir crazy.</p>
<p>If you’re past the point of just <a href="https://www.kusc.org/culture/staff-blog/classical-film-festival-at-home/">bingeing movies</a>, or reaching for the easiest snack, maybe you’re ready to put this time to use. Maybe it’s finally time to take advantage of all the classes available to you — even within your own home.</p>
<p>In light of that, we’ve gathered up some of the educational resources available for classical music fans right now. They run the gamut — from classes to lessons to exhibits, and beyond — and are available through your computer, no matter what your age.</p>
<p>Miss one you think other listeners would love? Let us know in the comments or on <a href="https://www.facebook.com/classicalkusc/" rel="noopener noreferrer" target="_blank">Facebook</a>, <a href="https://www.instagram.com/classicalkusc/" rel="noopener noreferrer" target="_blank">Instagram</a>, and <a href="https://twitter.com/ClassicalKUSC" rel="noopener noreferrer" target="_blank">Twitter</a>.</p>
<h3>For those looking to entertain young ones</h3>
<p>Don’t miss <a href="https://classroommagazines.scholastic.com/support/learnathome/grades-1-2.html" rel="noopener noreferrer" target="_blank">Scholastic</a>, which is offering free online courses while schools are closed — including <a href="https://classroommagazines.scholastic.com/support/learnathome/grades-1-2.html" rel="noopener noreferrer" target="_blank">an introduction to sound and music</a>. <a href="https://www.brainpop.com/" rel="noopener noreferrer" target="_blank">BrainPOP</a> is also extending free access during the pandemic. Help your child keep learning about arts and music, as well as science, social studies, English, and more.</p>
<p>You can also turn to the Lincoln Center, which is offering a full calendar of events in their <a href="http://lincolncenter.org/lincoln-center-at-home" rel="noopener noreferrer" target="_blank">“Lincoln Center at Home”</a> series. Options include a live pop-up classroom on Facebook at 10 a.m. EST each day that utilize materials found at home to help children explore a variety of art forms, or their #ConcertsforKids series, which bring concerts to families staying home during this time.</p>
<p>There are also options for those trying to keep their kids’ music habits up to speed. <a href="https://www.smartmusic.com/" rel="noopener noreferrer" target="_blank">Smart Music</a> is another way to keep kids plugged in to their musical routines; here you’ll find everything from practice tools to a large music library to learn from. And they’re offering free access through June 30 for students impacted by the pandemic.</p>
<p><a href="https://etmla.org/" rel="noopener noreferrer" target="_blank">Education through Music-LA</a>, which provides in-school music instruction for 42 schools across LA County, has put together a series of brief, kid-friendly music activity and teaching videos. They’re still working to bolster their site with online tutorials, “virtual” conferences, and remote access to materials.</p>
<p>If you feel OK spending a bit of money to keep your kid learning, check out <a href="https://diy.org/register?coupon=TOGETHER" rel="noopener noreferrer" target="_blank">DIY.org</a>, which is offering 90% off project and courses that include musical options. Or, if your child’s music teacher hasn’t quite figured out the online thing, <a href="https://www.musictoyourhome.com/" rel="noopener noreferrer" target="_blank">Music to Your Home</a> is a service many parents recommend to provide online, guided music lessons.</p>
<p>Perhaps your kid is mostly interested in simply listening to classical music right now — that’s fine! You can always <a href="https://www.kusc.org/radio/how-to-listen/" rel="noopener noreferrer" target="_blank">turn on KUSC</a> as the backdrop for one of <a href="https://www.facebook.com/McHarperManor/" rel="noopener noreferrer" target="_blank">McHarper Mansion’s daily free arts and crafts tutorials</a> at 1 p.m. EST.</p>
<h3>For adults looking to stretch their mind and take a class (with or without your kids)</h3>
<p><a href="https://www.khanacademy.org/humanities/music" rel="noopener noreferrer" target="_blank">Khan Academy</a> has long been working to provide free educational services for anyone anywhere, and that doesn’t stop during a global pandemic. In fact, it might give you more time to invest in their lessons — dive in to the make-up of the orchestra, or learn more about the story and music behind an individual piece. Though mileage may vary, most of these courses are made with potential to show to kids as well.</p>
<p><iframe title="Discovering Stravinsky&#039;s &quot;Firebird&quot; : The story and the music | Music | Khan Academy" width="664" height="374" src="https://www.youtube.com/embed/Im_XjHgQfW0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>For adults, there’s also higher education classes right at their fingertips: Ivy League colleges like Harvard, Yale, and Princeton have opened more than <a href="https://www.freecodecamp.org/news/ivy-league-free-online-courses-a0d7ae675869" rel="noopener noreferrer" target="_blank">450 courses to online students</a>, and now anyone around the world can partake. Want to learn more about Berlioz’s <em>Symphonie Fantastic</em>? The birth of opera? Beethoven’s 9th? Then be sure to peruse their offerings.</p>
<p>If you’re looking for something more singular to bite off right now, check out the “<a href="https://www.edx.org/course/defining-the-string-quartet-haydn" rel="noopener noreferrer" target="_blank">Defining the String Quartet: Haydn</a>” class being offered by Stanford University, online for free. Within the course, you can learn the various ways to define the string quartet, with background on the origins of the medium and Haydn’s “towering, history-shaping achievement.”</p>
<p>You may as well bookmark the <a href="https://artsandculture.google.com/" rel="noopener noreferrer" target="_blank">Google Arts &#038; Culture</a> page, which provides a backdoor to various attractions around the world.</p>
<p>If you want somewhere virtual to explore without turning the dial away from KUSC, you can check out <a href="https://artsandculture.google.com/partner?hl=en" rel="noopener noreferrer" target="_blank">Google Arts &#038; Culture’s virtual tours of museums</a>. They’ve partnered with more than 2,000 of the leading museums and archives from around the world to help keep visitors engaged with the art. No more clamoring for the best spot in front of Van Gogh’s “Almond Blossom” painting; through this service you can check out individual items, online exhibits, or even “stroll” through the buildings themselves.</p>
<p>Some of our favorites to check out:</p>
<ul>The <a href="https://www.louvre.fr/en/visites-en-ligne" rel="noopener noreferrer" target="_blank">Louvre</a> in Paris</ul>
<ul>The <a href="https://www.uffizi.it/mostre-virtuali" rel="noopener noreferrer" target="_blank">Uffizi Gallery</a> in Florence</ul>
<ul>The <a href="http://www.museivaticani.va/content/museivaticani/it/collezioni/catalogo-online.html" rel="noopener noreferrer" target="_blank">Vatican Museum</a> in Rome (and don’t miss the <a href="http://www.museivaticani.va/content/museivaticani/en/collezioni/musei/cappella-sistina/tour-virtuale.html" rel="noopener noreferrer" target="_blank">Sistine Chapel</a>!)</ul>
<ul>The <a href="https://artsandculture.google.com/streetview/rijksmuseum/iwH5aYGoPwSf7g?hl=en&#038;sv_lng=4.885283712508563&#038;sv_lat=52.35984312584405&#038;sv_h=311.1699875145569&#038;sv_p=-5.924133903625474&#038;sv_pid=fOVcUXQW2wpRf33iUmxEfg&#038;sv_z=1" rel="noopener noreferrer" target="_blank">Rijksmuseum</a> in Amsterdam</ul>
<p>And just because you won’t be able to step into the concert hall any time soon doesn’t mean you have to forego the majesty of it. Concert and opera halls from around the world are <a href="https://artsandculture.google.com/story/1gJiszMqltReJA" rel="noopener noreferrer" target="_blank">virtually opening their doors</a>, providing a chance to tour the spaces and learn more about how they work. The arts and culture section also provides behind-the-scenes exhibits for the performing arts, on everything from The National Theatre to “unveiling the mysteries of the King Cello.”</p>
<p><iframe title="Walt Disney Concert Hall Virtual Tour (Part 3)" width="664" height="374" src="https://www.youtube.com/embed/ViCYciMxg0s?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<h3>Leave a Comment</h3><div class="fb-comments" data-href="https://www.kusc.org/culture/staff-blog/classical-music-educational-resources-for-adults-and-kids-alike/" data-numposts="10" data-width="100%" data-colorscheme="light"></div> </div>
<ul class="rrssb-buttons clearfix">
<li class="rrssb-facebook">

<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kusc.org/culture/staff-blog/classical-music-educational-resources-for-adults-and-kids-alike/" class="popup">
<span class="rrssb-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" /></svg></span>
<span class="rrssb-text">facebook</span>
</a>
</li>
<li class="rrssb-twitter">

<a href="https://twitter.com/intent/tweet?text=Check%20out%20%E2%80%9CClassical%20Music%20Educational%20Resources%20for%20Adults%20and%20Kids%20Alike%E2%80%9D%20from%20Classical%20KUSC%3A%20https%3A%2F%2Fwww.kusc.org%2F%3Fp%3D12016" class="popup">
<span class="rrssb-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" /></svg></span>
<span class="rrssb-text">twitter</span>
</a>
</li>
<li class="rrssb-email">

<a href="/cdn-cgi/l/email-protection#d0efa3a5b2bab5b3a4ed93b8b5b3bbf0bfa5a4f032504c93bcb1a3a3b9b3b1bcf09da5a3b9b3f095b4a5b3b1a4b9bfbeb1bcf082b5a3bfa5a2b3b5a3f0b6bfa2f091b4a5bca4a3f0b1beb4f09bb9b4a3f091bcb9bbb532504df6b1bda0ebb2bfb4a9ed93b8b5b3bbf0bfa5a4f032504c93bcb1a3a3b9b3b1bcf09da5a3b9b3f095b4a5b3b1a4b9bfbeb1bcf082b5a3bfa5a2b3b5a3f0b6bfa2f091b4a5bca4a3f0b1beb4f09bb9b4a3f091bcb9bbb532504df0b6a2bfbdf093bcb1a3a3b9b3b1bcf09b858393eaf0b8a4a4a0a3eaffffa7a7a7febba5a3b3febfa2b7ffefa0ede1e2e0e1e6">
<span class="rrssb-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" /></svg></span>
<span class="rrssb-text">email</span>
</a>
</li>
</ul>
<div class="article-author" style="clear:both;">
Zosha Millman
</div>
<div class="article-author" style="clear:both;">
<h4>
Zosha Millman </h4>
<p>Zosha Millman is the Jim Svejda Talent Development Fund Intern for Spring 2020. She is a Master’s Student in the USC Annenberg School’s Arts Journalism program.</p>
</div>
</div>
</article>

</div>
<div class="sidebar">
<ul class="widgets">
<li id="search-3" class="widget widget_search"><form action="https://www.kusc.org/" class="search-form" method="get" role="search">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="text" title="Search for:" name="s" value="" id="s" placeholder="Search …" class="search-field" />
</label>
<input type="submit" value="Search" class="search-submit" />
</form></li>
<li id="gform_widget-4" class="widget gform_widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.kusc.org/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.kusc.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.kusc.org\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.17'></script>
<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1'><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1' action='/culture/staff-blog/classical-music-educational-resources-for-adults-and-kids-alike/'>
<div class='gform_heading'>
<h3 class='gform_title'>Sign Up For Our Free Newsletter</h3>
<span class='gform_description'>Receive our weekly email newsletter filled with programming highlights, a free download & much more.</span>
</div>
<div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gfield-text gfield-medium'><label class='gfield_label' for='input_1_2'>First Name*</label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_1_2' type='text' value='' class='medium' placeholder='First Name*' aria-invalid="false" /></div></li><li id='field_1_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gfield-email gfield-medium'><label class='gfield_label' for='input_1_1'>Email*</label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_1_1' type='text' value='' class='medium' placeholder='Email Address*' aria-invalid="false" />
</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Sign up' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=1&amp;description=1&amp;tabindex=20' />
<input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImY5YjVjOWJiM2FhMTRhM2IzYzdhMDU1NTcwYmJkMThmIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'https://www.kusc.org/wp-content/themes/kusc/images/spinner.gif' );jQuery('#gform_ajax_frame_1').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'https://www.kusc.org/wp-content/themes/kusc/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></li>
<div class="box box-secondary widget_gray">
<div class="box-content">
<div class="g g-3"><div class="g-single a-7"><a onClick="ga('send', 'event', 'banner', 'click', 'KUSC iOS App', 1.00, {'nonInteraction': 1});" href="https://ios.kusc.org" target="_blank"><img onload="ga('send', 'event', 'banner', 'impression', 'KUSC iOS App', 2.00, {'nonInteraction': 1});" src="https://www.kusc.org/wp-content/uploads/2018/12/ad-300x250-kusc-app-v1.jpg" /></a></div></div>
</div>
<div class="box-action">
<h4>
<a href="https://www.kusc.org/giving/sponsorship/">Become a Sponsor</a>
</h4>
</div>
</div>
</ul>
<div class="title_rec_news red">Recommended Stories</div>
<div class="box box-secondary widget_gray">
<div class="box-content">
<div class="g g-3">
<div class="g-single a-7">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'How Classical Music Powers a Child’s Brain');" class="gofollow" href="https://www.kusc.org/culture/arts-alive-blog/brain-and-creativity-institute-classical-music-kids/" target="_blank"><img src="https://www.kusc.org/wp-content/uploads/2020/03/Assal_Habibi_Scanner-e1583171000863.jpg"></a></div>
</div>
</div>
<div class="box-action">
<h4 class="h4_widget_title">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'How Classical Music Powers a Child’s Brain');" href="https://www.kusc.org/culture/arts-alive-blog/brain-and-creativity-institute-classical-music-kids/">How Classical Music Powers a Child’s Brain</a>
</h4>
</div>
</div>
<div class="box box-secondary widget_gray">
<div class="box-content">
<div class="g g-3">
<div class="g-single a-7">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'Vox Femina Reaches Toward the Future');" class="gofollow" href="https://www.kusc.org/culture/arts-alive-blog/vox-femina-concert-for-youth/" target="_blank"><img src="https://www.kusc.org/wp-content/uploads/2019/04/Vox-Femina-9x6-e1555618150286.jpg"></a></div>
</div>
</div>
<div class="box-action">
<h4 class="h4_widget_title">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'Vox Femina Reaches Toward the Future');" href="https://www.kusc.org/culture/arts-alive-blog/vox-femina-concert-for-youth/">Vox Femina Reaches Toward the Future</a>
</h4>
</div>
</div>
<div class="box box-secondary widget_gray">
<div class="box-content">
<div class="g g-3">
<div class="g-single a-7">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'Welcome to the Chapman Challenge, Junior Edition');" class="gofollow" href="https://www.kusc.org/culture/staff-blog/introducing-the-chapman-challenge-junior-edition/" target="_blank"><img src="https://www.kusc.org/wp-content/uploads/2017/09/Kids-Piano-Love-e1504625288443.jpg"></a></div>
</div>
</div>
<div class="box-action">
<h4 class="h4_widget_title">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'Welcome to the Chapman Challenge, Junior Edition');" href="https://www.kusc.org/culture/staff-blog/introducing-the-chapman-challenge-junior-edition/">Welcome to the Chapman Challenge, Junior Edition</a>
</h4>
</div>
</div>
<script>
	let ga_recommended_shows = ["How Classical Music Powers a Child\u2019s Brain","Vox Femina Reaches Toward the Future","Welcome to the Chapman Challenge, Junior Edition"];
	
	if(ga_recommended_shows.length > 0){
		ga_recommended_shows.forEach(function(postTitle) {
		  ga('send', 'event', 'Recommended Articles','Show', postTitle);
		});
	}
	
    let _post_id = 12016;

    function actionViewSet() {
        jQuery.ajax({
            url: window.ajaxUrl,
            method: 'POST',
            data: {
                action: 'actionView',
                post_id: _post_id
            },
            success: function (e) {
                console.log('viewed', e);
            }
        });
    }

    setTimeout(function () {
        actionViewSet();
    }, 15000);

</script>
</div>
</div>
</div>
<footer class="footer">
<div class="shell">
<a href="https://www.kusc.org/" class="footer-logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 125.5 55.8"><path class="st0" d="M78.1 33.5c-3.8-1.1-7.4-2.3-7.4-7 0-5 2.8-8.4 8-8.4 2.5 0 4.4 1.2 6 3 1.9 2.1 2.7 6 3.5 8.7h1V18.6h-.8L86.7 20c-2.3-2.1-5.7-3.1-8.8-3.1-6.4 0-11.7 4.3-11.7 11 0 7.2 3.8 9.1 10 11.2 4.1 1.5 9.1 2.2 9.1 7.7 0 2.7-1.5 7.9-8.8 7.9-6.8 0-9.7-5.2-10.4-11H65V55h.7l2.1-2c2.8 1.8 6 2.8 9.3 2.8 7 0 13-3 13-10.7.1-7.4-6.1-9.8-12-11.6m32.7 21.1c-4.3 0-7.9-2.6-9.8-5.7-2.5-4-3.4-7.2-3.4-12 0-3.5.5-7.7 2-10.9 2.1-4.4 6.5-8 11.5-8 7.6 0 12.3 6.1 13.3 13.2h1V18.5h-.9l-1.7 2.3c-3.7-2.3-7.2-4-11.6-4-11.5 0-19.6 8.3-19.6 19.7 0 11.8 7.3 19.2 19.1 19.2 4.5 0 8.6-1.5 12.2-4l1.5 2.6h1.1V42.2h-1c-1.3 6.8-6.1 12.4-13.7 12.4m-43-37.2H56.1v1.1c2.7.2 4.4.3 5.2 1.8l3.2-.9c.8-.6 1.9-.9 3.3-.9v-1.1z" /><path class="st0" d="M61.3 20.3c.3.6.5 1.4.5 2.4v19.8c0 6.4-2.1 12.1-11.1 12.1-9.1 0-10.5-6.2-10.5-10V22.8c0-2.9.7-4.3 4.8-4.2v-1.1H21.9L10.1 32.6h-.2V0H0v55.4h9.9V36.9h.1l12.7 18.5h12.6l-16-21.1 3.1-3.7 10-12c1.9.3 2.2 1.2 2.2 4V43c0 6.8 3.2 12.7 14.3 12.7 11.4 0 14.3-5.7 14.3-13.3V22.7c0-1.6.5-2.6 1.3-3.3l-3.2.9z" /></svg> </a>
<div class="columns">
<div class="row">
<div class="col col-1of2">
<div class="buttons">
<a href="https://www.kusc.org/radio/playlists/" class="btn"><i class="icon icon-radio" data-grunticon-embed></i>Radio</a>
<a href="https://www.kusc.org/culture/blog/" class="btn"><i class="icon icon-culture" data-grunticon-embed></i>Culture</a>
<a href="https://www.kusc.org/giving/membership/" class="btn"><i class="icon icon-giving" data-grunticon-embed></i>Giving</a>
</div>
<div class="socials">
<ul>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.pinterest.com/classicalkusc/" target="_blank">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="col col-1of2">
<div class="widget widget_nav">
<h3 class="widget-title">
Need Help?
</h3>
<ul id="menu-need-help" class=""><li id="menu-item-1260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1260"><a href="https://www.kusc.org/culture/our-mission/contact-us/">Contact Us</a></li>
<li id="menu-item-1262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1262"><a href="https://www.kusc.org/culture/our-mission/general-faqs/">General FAQs</a></li>
<li id="menu-item-1261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1261"><a href="https://www.kusc.org/giving/membership/membership-faq/">Membership FAQ</a></li>
<li id="menu-item-1266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1266"><a href="/cdn-cgi/l/email-protection#9cf1f9f1fef9eeeff9eeeaf5fff9efdcf7e9efffb2f3eefb">Email Membership</a></li>
</ul></div>
<div class="widget widget_nav">
<h3 class="widget-title">
KUSC.org
</h3>
<ul id="menu-kusc-org" class=""><li id="menu-item-1254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1254"><a href="https://www.kusc.org/radio/programming/announcers/">Announcers</a></li>
<li id="menu-item-1255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1255"><a href="https://www.kusc.org/radio/programming/programs/">Programs</a></li>
<li id="menu-item-1252" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1252"><a href="https://www.kusc.org/culture/blog/">Blog</a></li>
<li id="menu-item-1257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1257"><a href="https://www.kusc.org/radio/how-to-listen/">How to Listen</a></li>
<li id="menu-item-1256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1256"><a href="https://www.kusc.org/culture/our-mission/general-faqs/">General FAQs</a></li>
<li id="menu-item-1258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1258"><a href="https://www.kusc.org/giving/membership/">Membership</a></li>
</ul></div>
<div class="widget widget_nav">
<h3 class="widget-title">
About Us
</h3>
<ul id="menu-about-us" class=""><li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="https://www.kusc.org/culture/our-mission/">About Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a href="https://www.kusc.org/culture/the-story-of-classical-kusc/">The Story of Classical KUSC</a></li>
<li id="menu-item-1983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1983"><a href="https://www.kusc.org/culture/kids/">Classical Kids</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1248"><a href="https://www.kusc.org/culture/santa-barbara/">KUSC in Santa Barbara</a></li>
<li id="menu-item-1244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244"><a href="https://www.kusc.org/culture/our-mission/local-public-file/">USC Radio Local Public Files</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="https://www.kusc.org/culture/our-mission/jobs-eeo/">Jobs/EEO Report</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://www.kusc.org/culture/our-mission/code-of-integrity/">Code of Integrity</a></li>
<li id="menu-item-9832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9832"><a href="https://www.kusc.org/culture/our-mission/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1995"><a href="https://www.kusc.org/giving/membership/sweepstakes-rules/">Sweepstakes Rules</a></li>
<li id="menu-item-1265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1265"><a href="http://www.usc.edu/">USC</a></li>
<li id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1447"><a href="https://www.kusc.org/giving/sponsorship/">Sponsor Programming</a></li>
</ul></div> </div>
</div>
<div class="row">
<div class="col col-1of2">
<div class="widget widget_newsletter">
<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1'><form method='post' enctype='multipart/form-data' id='gform_1' action='/culture/staff-blog/classical-music-educational-resources-for-adults-and-kids-alike/'>
<div class='gform_heading'>
<h3 class='gform_title'>Sign Up For Our Free Newsletter</h3>
<span class='gform_description'>Receive our weekly email newsletter filled with programming highlights, a free download & much more.</span>
</div>
<div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gfield-text gfield-medium'><label class='gfield_label' for='input_1_2'>First Name*</label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_1_2' type='text' value='' class='medium' placeholder='First Name*' aria-invalid="false" /></div></li><li id='field_1_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gfield-email gfield-medium'><label class='gfield_label' for='input_1_1'>Email*</label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_1_1' type='text' value='' class='medium' placeholder='Email Address*' aria-invalid="false" />
</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Sign up' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' />
<input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImY5YjVjOWJiM2FhMTRhM2IzYzdhMDU1NTcwYmJkMThmIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script> </div>
</div>
<div class="col col-1of2">
<div class="widget widget_text">
<h3 class="widget-title">
KUSC Mobile </h3>
<p>Try the redesigned KUSC iPhone and iPad app or the Android app!</p>
<a href="https://itunes.apple.com/app/apple-store/id447665086?pt=559434&#038;ct=http%3A%2F%2Fkusc.org%23footer&#038;mt=8" class="btn-appstore">
<img src="https://www.kusc.org/wp-content/themes/uscradio/dist/images/temp/appstore.png" height="47" width="161" alt="">
</a>
<a href="https://play.google.com/store/apps/details?id=org.uscradio.kusc&#038;utm_source=http%3A%2F%2Fkusc.org%23footer" class="btn-gplay">
<img src="https://www.kusc.org/wp-content/themes/uscradio/dist/images/temp/google-play.png" height="47" width="137" alt="">
</a>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>

<script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.kusc.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>

<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-Q5cK8JtfPnLDN",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-Q5cK8JtfPnLDN.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>

<script type='text/javascript' src='https://www.kusc.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.17'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=928346157291507&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
  (function() {
    var fks = document.createElement('script');
    fks.type = 'text/javascript';
    fks.async = true;
    fks.setAttribute("fk-public-key","wNbCjRdpHQGcW9Wkprku");
    fks.setAttribute("fk-server","app.listenloop.com");
    fks.src = ('https:' == document.location.protocol ? 'https://':'http://') +
      'cdn.listenloop.com/assets/featurekicker.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fks, s);
  })();
</script>
</body>
</html>