<!DOCTYPE html>
<html lang="en-US">
<head>

<script src="/cdn-cgi/apps/head/mV-c0cl463fJdETGja6zw3CNu48.js"></script><script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968836864;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "MFgFCIC89G4QgI79zQM";
var google_remarketing_only = false;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/968836864/?label=MFgFCIC89G4QgI79zQM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16868159-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16868159-1');
</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.kusc.org/xmlrpc.php" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0,shrink-to-fit=no">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-152x152.png" />
<meta name="application-name" content="&nbsp;" />
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/144x144.png" />
<meta name="msapplication-square70x70logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/70x70.png" />
<meta name="msapplication-square150x150logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/310x150.png" />
<meta name="msapplication-square310x310logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/310x310.png" />

<title>Remembering Michael Morgan - Classical KUSC</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.kusc.org/culture/staff-blog/remembering-michael-morgan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Remembering Michael Morgan - Classical KUSC" />
<meta property="og:description" content="Photo courtesy Oakland Symphony Michael Morgan, Music Director of the Oakland Symphony, has died&hellip;" />
<meta property="og:url" content="https://www.kusc.org/culture/staff-blog/remembering-michael-morgan/" />
<meta property="og:site_name" content="Classical KUSC" />
<meta property="article:publisher" content="https://www.facebook.com/classicalkusc/" />
<meta property="article:published_time" content="2021-08-21T03:00:22+00:00" />
<meta property="article:modified_time" content="2021-08-21T03:54:16+00:00" />
<meta property="og:image" content="https://www.kusc.org/wp-content/uploads/2021/08/michael-morgan-6x9-1.jpeg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ClassicalKUSC" />
<meta name="twitter:site" content="@ClassicalKUSC" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Jeffrey Freymann">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kusc.org/#website","url":"https://www.kusc.org/","name":"Classical KUSC","description":"Southern California Classical Radio","potentialAction":[{"@type":"SearchAction","target":"https://www.kusc.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kusc.org/culture/staff-blog/remembering-michael-morgan/#primaryimage","inLanguage":"en-US","url":"https://www.kusc.org/wp-content/uploads/2021/08/michael-morgan-6x9-1.jpeg","width":900,"height":600},{"@type":"WebPage","@id":"https://www.kusc.org/culture/staff-blog/remembering-michael-morgan/#webpage","url":"https://www.kusc.org/culture/staff-blog/remembering-michael-morgan/","name":"Remembering Michael Morgan - Classical KUSC","isPartOf":{"@id":"https://www.kusc.org/#website"},"primaryImageOfPage":{"@id":"https://www.kusc.org/culture/staff-blog/remembering-michael-morgan/#primaryimage"},"datePublished":"2021-08-21T03:00:22+00:00","dateModified":"2021-08-21T03:54:16+00:00","author":{"@id":"https://www.kusc.org/#/schema/person/b944f9784e5aa1323c4d448d083ef70f"},"breadcrumb":{"@id":"https://www.kusc.org/culture/staff-blog/remembering-michael-morgan/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kusc.org/culture/staff-blog/remembering-michael-morgan/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kusc.org/culture/staff-blog/remembering-michael-morgan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.kusc.org/","url":"https://www.kusc.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.kusc.org/culture/blog/","url":"https://www.kusc.org/culture/blog/","name":"Culture Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.kusc.org/culture/staff-blog/remembering-michael-morgan/","url":"https://www.kusc.org/culture/staff-blog/remembering-michael-morgan/","name":"Remembering Michael Morgan"}}]},{"@type":"Person","@id":"https://www.kusc.org/#/schema/person/b944f9784e5aa1323c4d448d083ef70f","name":"Jeffrey Freymann","image":{"@type":"ImageObject","@id":"https://www.kusc.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f7946555f8e611166b40e5c17d833433?s=96&d=mm&r=g","caption":"Jeffrey Freymann"},"description":"Jeffrey is an arts producer for KUSC and our sister station, Classical KDFC, in San Francisco."}]}</script>

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Classical KUSC &raquo; Feed" href="https://www.kusc.org/feed/" />
<link rel='stylesheet' id='wpo_min-header-0-css' href='https://www.kusc.org/wp-content/cache/wpo-minify/1622126096/assets/wpo-minify-header-f7c42dbc.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kusc.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.5.5' id='scap.soundmanager2-js'></script>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ajaxUrl = "https:\/\/www.kusc.org\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kusc.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/grunticon.js?ver=1629518194' id='grunticon.loader-js'></script>
<script type='text/javascript' id='grunticon.loader-js-after'>
var cb = function() { grunticon.svgLoadedCallback(); if( grunticon.method ) { window.document.documentElement.className += " grunticon-" + grunticon.method; } }; grunticon(["https://www.kusc.org/wp-content/themes/uscradio/dist/styles/icons.data.svg.css", "https://www.kusc.org/wp-content/themes/uscradio/dist/styles/icons.data.png.css", "https://www.kusc.org/wp-content/themes/uscradio/dist/styles/icons.fallback.css"], cb );
</script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/modernizr.js?ver=1629518194' id='modernizr-js'></script>
<script type='text/javascript' id='uscradio.main-js-extra'>
/* <![CDATA[ */
var uscradio = {"home_url":"https:\/\/www.kusc.org","trackURL":"https:\/\/schedule.kusc.org\/now\/KUSC.json","programURL":"\/\/schedule.kusc.org\/programs\/KUSC","station":"KUSC"};
var uscarticle = {"title":"Remembering Michael Morgan","category":"Staff Blog"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/main.js?ver=1629518194' id='uscradio.main-js'></script>
<link rel="https://api.w.org/" href="https://www.kusc.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kusc.org/wp-json/wp/v2/posts/14295" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kusc.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kusc.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.kusc.org/?p=14295' />
<link rel="alternate" type="application/json+oembed" href="https://www.kusc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusc.org%2Fculture%2Fstaff-blog%2Fremembering-michael-morgan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kusc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusc.org%2Fculture%2Fstaff-blog%2Fremembering-michael-morgan%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta property="fb:app_id" content="928346157291507" /> 
<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>

<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.kusc.org/feed/podcast" />
<link rel="icon" href="https://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-300x300.png" />
<script type="text/javascript" src="https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/player.js?ver=1.9"></script>
<script type="text/javascript" src="https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/cookies.js"></script>
<script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
<style type="text/css" id="wp-custom-css">
			.kusc-cookie-button{
	background:#000!important;
}		</style>
</head>
<body class="post-template-default single single-post postid-14295 single-format-standard">
<div id="td_container" style="position: absolute"></div>
<div class="global-ajax-loader"></div>
<div id="fb-root"></div>
<div id="site-wrapper" class="wrapper">
<header class="header">
<div class="shell">
<a href="https://www.kusc.org/" class="logo">
<i class="icon-logo" style="background-image: none;">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 125.5 55.8"><path class="st0" d="M78.1 33.5c-3.8-1.1-7.4-2.3-7.4-7 0-5 2.8-8.4 8-8.4 2.5 0 4.4 1.2 6 3 1.9 2.1 2.7 6 3.5 8.7h1V18.6h-.8L86.7 20c-2.3-2.1-5.7-3.1-8.8-3.1-6.4 0-11.7 4.3-11.7 11 0 7.2 3.8 9.1 10 11.2 4.1 1.5 9.1 2.2 9.1 7.7 0 2.7-1.5 7.9-8.8 7.9-6.8 0-9.7-5.2-10.4-11H65V55h.7l2.1-2c2.8 1.8 6 2.8 9.3 2.8 7 0 13-3 13-10.7.1-7.4-6.1-9.8-12-11.6m32.7 21.1c-4.3 0-7.9-2.6-9.8-5.7-2.5-4-3.4-7.2-3.4-12 0-3.5.5-7.7 2-10.9 2.1-4.4 6.5-8 11.5-8 7.6 0 12.3 6.1 13.3 13.2h1V18.5h-.9l-1.7 2.3c-3.7-2.3-7.2-4-11.6-4-11.5 0-19.6 8.3-19.6 19.7 0 11.8 7.3 19.2 19.1 19.2 4.5 0 8.6-1.5 12.2-4l1.5 2.6h1.1V42.2h-1c-1.3 6.8-6.1 12.4-13.7 12.4m-43-37.2H56.1v1.1c2.7.2 4.4.3 5.2 1.8l3.2-.9c.8-.6 1.9-.9 3.3-.9v-1.1z" /><path class="st0" d="M61.3 20.3c.3.6.5 1.4.5 2.4v19.8c0 6.4-2.1 12.1-11.1 12.1-9.1 0-10.5-6.2-10.5-10V22.8c0-2.9.7-4.3 4.8-4.2v-1.1H21.9L10.1 32.6h-.2V0H0v55.4h9.9V36.9h.1l12.7 18.5h12.6l-16-21.1 3.1-3.7 10-12c1.9.3 2.2 1.2 2.2 4V43c0 6.8 3.2 12.7 14.3 12.7 11.4 0 14.3-5.7 14.3-13.3V22.7c0-1.6.5-2.6 1.3-3.3l-3.2.9z" /></svg> </i>
</a>
<div class="header-tabs">
<nav class="tabs-nav">
<ul>
<li><a href="#tab1"><i class="icon icon-radio" data-grunticon-embed></i>Radio</a></li>
<li><a href="#tab2"><i class="icon icon-culture" data-grunticon-embed></i>Culture</a></li>
<li><a href="#tab3"><i class="icon icon-giving" data-grunticon-embed></i>Giving</a></li>
<li class="more-streams-li"><a class="more-streams-btn" href="#streams"><img class="more-streams-play" src="https://www.kusc.org/wp-content/themes/kusc/dist/images/menu_streams_play.png" alt="" /><img class="more-streams-play active" src="https://www.kusc.org/wp-content/themes/kusc/dist/images/menu_streams_play_active.png" alt="" />more streams</a></li>
</ul>
</nav>
<div class="tabs-body">
<div class="tab" id="tab1">
<div class="shell">
<div class="tab-actions"><ul id="menu-radio-actions" class=""><a href="https://www.kusc.org/radio/playlists/">Playlists</a><a href="http://kusc.org/schedule/">Schedule</a><a href="https://www.kusc.org/radio/programming/make-a-request/">Make a Request</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-radio-middle" class=""><li id="menu-item-1210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.kusc.org/radio/how-to-listen/">How to Listen</a></li>
<li id="menu-item-12591" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12591"><a href="https://www.kusc.org/radio/programs/download-the-kusc-app/">Download Our App</a></li>
<li id="menu-item-1211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1211"><a href="https://www.kusc.org/radio/programming/announcers/">Announcers</a></li>
<li id="menu-item-1799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href="https://www.kusc.org/radio/programming/programs/">Shows</a></li>
<li id="menu-item-1800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1800"><a href="https://www.kusc.org/category/radio/on-demand/">On Demand</a></li>
<li id="menu-item-1212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="https://www.kusc.org/radio/programming/podcasts/">Podcasts</a></li>
</ul></nav>
<div class="socials">
<ul>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.instagram.com/classicalkusc/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="tab" id="tab2">
<div class="shell">
<div class="tab-actions"><ul id="menu-culture-actions" class=""><a href="https://www.kusc.org/culture/blog/">Blogs</a><a href="/events-calendar/">Events</a><a href="https://www.kusc.org/culture/the-story-of-classical-kusc/">The KUSC Story</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-culture-middle" class=""><li id="menu-item-1224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="https://www.kusc.org/culture/our-mission/">About Us</a></li>
<li id="menu-item-1223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1223"><a href="https://www.kusc.org/culture/our-mission/contact-us/">Contact Us</a></li>
<li id="menu-item-12590" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12590"><a href="https://www.kusc.org/culture/staff-blog/play-on-california/">Play On, California!</a></li>
<li id="menu-item-13658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13658"><a href="https://www.kusc.org/category/culture/staff-blog/open-ears/">The Open Ears Blog</a></li>
<li id="menu-item-14057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14057"><a href="https://www.kusc.org/culture/events/big-night-out/">Big Night Out</a></li>
<li id="menu-item-1235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1235"><a href="https://www.kusc.org/culture/santa-barbara/">KUSC in Santa Barbara</a></li>
</ul></nav>
<div class="socials">
<ul>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.instagram.com/classicalkusc/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="tab-bottom">
<nav class="nav-secondary"><ul id="menu-culture-submenu" class=""><li id="menu-item-1225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1225"><a href="https://www.kusc.org/culture/our-mission/jobs-eeo/">Jobs/EEO Information</a></li>
<li id="menu-item-1226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1226"><a href="https://www.kusc.org/culture/our-mission/local-public-file/">USC Radio Local Public Files</a></li>
<li id="menu-item-1672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1672"><a target="_blank" rel="noopener noreferrer" href="http://www.codeofintegrity.org/">Code of Integrity</a></li>
<li id="menu-item-1233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1233"><a href="https://www.kusc.org/culture/our-mission/board-of-councilors/">The USC Radio Group Board of Councilors</a></li>
<li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://www.kusc.org/culture/submit-a-psa/">Submit a PSA</a></li>
<li id="menu-item-1673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1673"><a href="https://www.kusc.org/culture/our-mission/contact-us/general-inquiries/">General Inquiries</a></li>
<li id="menu-item-1674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1674"><a href="https://www.kusc.org/culture/our-mission/contact-us/music-inquiries/">Music Inquiries</a></li>
</ul></nav> </div>
</div>
</div>
<div class="tab" id="tab3">
<div class="shell">
<div class="tab-actions"><ul id="menu-giving-actions" class=""><a href="https://www.kusc.org/giving/membership/">Membership</a><a target="_blank" href="https://www.pledgecart.org/pledgeCart3/?campaign=6A3F1F80-D25A-42C0-B6CC-0A03C8DFB300&#038;source=">Make a Donation</a><a href="https://www.kusc.org/giving/sponsorship/">Sponsorship</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-giving-middle" class=""><li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://www.kusc.org/giving/membership/membership-faq/">Membership FAQ</a></li>
<li id="menu-item-1238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238"><a href="https://www.kusc.org/giving/membership/leadership-circle/">Leadership Circle</a></li>
<li id="menu-item-1239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239"><a href="https://www.kusc.org/giving/membership/legacy-society/">Legacy Society</a></li>
<li id="menu-item-1535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="https://www.kusc.org/giving/membership/donate-your-car/">Donate Your Vehicle</a></li>
</ul></nav>
<div class="socials">
<ul>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.instagram.com/classicalkusc/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="tab more-streams-tab" id="streams">
<div class="more-streams-tab__container" id="streams_container">
<div class="triangle-up"></div>
<span class="close">&times;</span>
<p class="more-streams-tab__title">Streams</p>
<div class="more-streams-items_container">
</div>
</div>
</div>
</div>
</div>
<div class="audio-player">
<a href="#" class="play-button paused">
<img class="player-spinner hidden" src="https://www.kusc.org/wp-content/themes/uscradio/dist/images/spinner-1.gif" alt="spinner">
<i class="icon-play" data-grunticon-embed></i>
<i class="hidden icon-stop" data-grunticon-embed></i>
</a>
<div class="audio-information">
<h4>
<span>LIVE ON AIR:</span> <span class="program">Classical California All-Night with Jeffrey Freymann</span>
</h4>
<div class="audio-track-info">
<h5 class="summary">
Festival Overture on "The Star Spangled Banner" by Dudley Buck <br />
Saint Louis Symphony Orchestra and Chorus Leonard Slatkin </h5>
<a href="https://www.arkivmusic.com/classical/Playlist?source=KUSC&amp;composer=Dudley%20Buck&amp;work=Festival%20Overture%20on%20%22The%20Star%20Spangled%20Banner%22&amp;label=RCA&amp;catalog=60983" class="btn buy-btn" target="_blank">
Buy
</a>
</div>
<a href="https://www.kusc.org/radio/playlists/">
recently played <i class="fa fa-caret-right" aria-hidden="true"></i>
</a>
</div>
<div class="player-volume-section">
<input type="range" class="player-volume" name="player-volume" value="20" />
<button class="btn-mute"><img class="volume" src="https://www.kusc.org/wp-content/themes/kusc/dist/images/mute-1.svg" alt="volume"><img class="mute" src="https://www.kusc.org/wp-content/themes/kusc/dist/images/volume-1.svg" alt="mute" /></button>
</div>
</div>
</div>
</header>
<header class="header-mobile">
<div class="header-row">
<a href="https://www.kusc.org/" class="logo"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 125.5 55.8"><path class="st0" d="M78.1 33.5c-3.8-1.1-7.4-2.3-7.4-7 0-5 2.8-8.4 8-8.4 2.5 0 4.4 1.2 6 3 1.9 2.1 2.7 6 3.5 8.7h1V18.6h-.8L86.7 20c-2.3-2.1-5.7-3.1-8.8-3.1-6.4 0-11.7 4.3-11.7 11 0 7.2 3.8 9.1 10 11.2 4.1 1.5 9.1 2.2 9.1 7.7 0 2.7-1.5 7.9-8.8 7.9-6.8 0-9.7-5.2-10.4-11H65V55h.7l2.1-2c2.8 1.8 6 2.8 9.3 2.8 7 0 13-3 13-10.7.1-7.4-6.1-9.8-12-11.6m32.7 21.1c-4.3 0-7.9-2.6-9.8-5.7-2.5-4-3.4-7.2-3.4-12 0-3.5.5-7.7 2-10.9 2.1-4.4 6.5-8 11.5-8 7.6 0 12.3 6.1 13.3 13.2h1V18.5h-.9l-1.7 2.3c-3.7-2.3-7.2-4-11.6-4-11.5 0-19.6 8.3-19.6 19.7 0 11.8 7.3 19.2 19.1 19.2 4.5 0 8.6-1.5 12.2-4l1.5 2.6h1.1V42.2h-1c-1.3 6.8-6.1 12.4-13.7 12.4m-43-37.2H56.1v1.1c2.7.2 4.4.3 5.2 1.8l3.2-.9c.8-.6 1.9-.9 3.3-.9v-1.1z" /><path class="st0" d="M61.3 20.3c.3.6.5 1.4.5 2.4v19.8c0 6.4-2.1 12.1-11.1 12.1-9.1 0-10.5-6.2-10.5-10V22.8c0-2.9.7-4.3 4.8-4.2v-1.1H21.9L10.1 32.6h-.2V0H0v55.4h9.9V36.9h.1l12.7 18.5h12.6l-16-21.1 3.1-3.7 10-12c1.9.3 2.2 1.2 2.2 4V43c0 6.8 3.2 12.7 14.3 12.7 11.4 0 14.3-5.7 14.3-13.3V22.7c0-1.6.5-2.6 1.3-3.3l-3.2.9z" /></svg></a>
<div class="header-actions">
<a class="more-streams-btn-mob" href="#streams">
<img class="more-streams-play" src="https://www.kusc.org/wp-content/themes/kusc/dist/images/more-streams-play-mob.svg" alt="" style="width:36px; height:47px; margin:0;" />
</a>
<a href="https://www.kusc.org/giving/membership/">
<i class="icon icon-giving" data-grunticon-embed></i>
</a>
<a href="#" class="menu-button">
Menu </a>
<a href="#" class="audio-player-button paused">
<i class="icon-play" data-grunticon-embed></i>
<i class="hidden icon-stop" data-grunticon-embed></i>
</a>  </div>
</div>
<div class="header-content">
<div class="header-tabs">
<nav class="tabs-nav">
<ul>
<li>
<a href="#tab1"><i class="icon icon-radio" data-grunticon-embed></i>Radio</a>
<div class="tab">
<div class="shell">
<div class="tab-actions"><ul id="menu-radio-actions-1" class=""><a href="https://www.kusc.org/radio/playlists/">Playlists</a><a href="http://kusc.org/schedule/">Schedule</a><a href="https://www.kusc.org/radio/programming/make-a-request/">Make a Request</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-radio-middle-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.kusc.org/radio/how-to-listen/">How to Listen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12591"><a href="https://www.kusc.org/radio/programs/download-the-kusc-app/">Download Our App</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1211"><a href="https://www.kusc.org/radio/programming/announcers/">Announcers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href="https://www.kusc.org/radio/programming/programs/">Shows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1800"><a href="https://www.kusc.org/category/radio/on-demand/">On Demand</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="https://www.kusc.org/radio/programming/podcasts/">Podcasts</a></li>
</ul></nav> </div>
</div>
</div>
</li>
<li class="current">
<a href="#tab1"><i class="icon icon-culture" data-grunticon-embed></i>Culture</a>
<div class="tab">
<div class="shell">
<div class="tab-actions"><ul id="menu-culture-actions-1" class=""><a href="https://www.kusc.org/culture/blog/">Blogs</a><a href="/events-calendar/">Events</a><a href="https://www.kusc.org/culture/the-story-of-classical-kusc/">The KUSC Story</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-culture-middle-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="https://www.kusc.org/culture/our-mission/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1223"><a href="https://www.kusc.org/culture/our-mission/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12590"><a href="https://www.kusc.org/culture/staff-blog/play-on-california/">Play On, California!</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13658"><a href="https://www.kusc.org/category/culture/staff-blog/open-ears/">The Open Ears Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14057"><a href="https://www.kusc.org/culture/events/big-night-out/">Big Night Out</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1235"><a href="https://www.kusc.org/culture/santa-barbara/">KUSC in Santa Barbara</a></li>
</ul></nav> </div>
</div>
</div>
</li>
<li>
<a href="#tab1"><i class="icon icon-giving" data-grunticon-embed></i>Giving</a>
<div class="tab">
<div class="shell">
<div class="tab-actions"><ul id="menu-giving-actions-1" class=""><a href="https://www.kusc.org/giving/membership/">Membership</a><a target="_blank" href="https://www.pledgecart.org/pledgeCart3/?campaign=6A3F1F80-D25A-42C0-B6CC-0A03C8DFB300&#038;source=">Make a Donation</a><a href="https://www.kusc.org/giving/sponsorship/">Sponsorship</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-giving-middle-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://www.kusc.org/giving/membership/membership-faq/">Membership FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238"><a href="https://www.kusc.org/giving/membership/leadership-circle/">Leadership Circle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239"><a href="https://www.kusc.org/giving/membership/legacy-society/">Legacy Society</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="https://www.kusc.org/giving/membership/donate-your-car/">Donate Your Vehicle</a></li>
</ul></nav> </div>
</div>
</div>
</li>
</ul>
</nav>
<div class="tab-social">
<div class="socials">
<ul>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.instagram.com/classicalkusc/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="audio-player">
<a href="#" class="play-button paused">
<img class="player-spinner hidden" src="https://www.kusc.org/wp-content/themes/uscradio/dist/images/spinner-1.gif" alt="spinner">
<i class="icon-play" data-grunticon-embed></i>
<i class="hidden icon-stop" data-grunticon-embed></i>
</a>
<div class="audio-information">
<h4>
<span>LIVE ON AIR:</span> <span class="program">Classical California All-Night with Jeffrey Freymann</span>
</h4>
<div class="audio-track-info">
<h5 class="summary">
Festival Overture on "The Star Spangled Banner" by Dudley Buck <br />
Saint Louis Symphony Orchestra and Chorus Leonard Slatkin </h5>
<a href="https://www.arkivmusic.com/classical/Playlist?source=KUSC&amp;composer=Dudley%20Buck&amp;work=Festival%20Overture%20on%20%22The%20Star%20Spangled%20Banner%22&amp;label=RCA&amp;catalog=60983" class="btn buy-btn" target="_blank">
Buy
</a>
</div>
<a href="https://www.kusc.org/radio/playlists/">
recently played <i class="fa fa-caret-right" aria-hidden="true"></i>
</a>
</div>
<div class="player-volume-section">
<input type="range" class="player-volume" name="player-volume" value="20" />
<button class="btn-mute"><img class="volume" src="https://www.kusc.org/wp-content/themes/kusc/dist/images/mute-1.svg" alt="volume"><img class="mute" src="https://www.kusc.org/wp-content/themes/kusc/dist/images/volume-1.svg" alt="mute" /></button>
</div>
</div>
</div>
</header>
<style>
        .main{
            position: relative;
        }
        .donation-popup.hidden{
            display: none;
        }
        .donation-popup{
            background: #EE4747;
            color: #fff;
            position: absolute;
            top: 135px;
            right: 20px;
            max-width: 405px;
            box-shadow: 0px 10px 20px rgba(153, 0, 0, 0.4);
            transition: box-shadow .3s;
            border-radius: 16px;
            display: flex;
            z-index: 9999;
        }
        .donation-popup:hover{
            box-shadow: 0px 10px 20px rgba(153, 0, 0, 0.8);
        }
        @media (max-width:405px){
            .donation-popup{
                max-width:100%;
            }
        }
        .donation-popup-img-block{
            padding: 22px 16px 23px;
            display: flex;
            align-items: center;
        }
        .donation-popup-info-block{
            padding: 16px 0;
        }
        .donation-popup-info-block-title{
            padding-bottom: 8px;
            text-transform: uppercase;
        }
        .donation-popup-info-block a{
            color: #fff;
        }
        .donation-popup-close-btn{
            padding-top: 16px;
            padding-right: 16px;
        }
        .donation-popup-close-btn:hover{
            cursor: pointer;
        }
    </style>
<div id="donation-popup" class="donation-popup hidden">
<div class="donation-popup-img-block">
<svg xmlns="http://www.w3.org/2000/svg" width="61" height="61" viewBox="0 0 61 61" fill="none">
<path d="M12.9452 18.6475C11.5264 19.8713 10.4085 21.4056 9.67836 23.1312C8.94817 24.8568 8.62527 26.7274 8.73469 28.5979C8.84412 30.4685 9.38293 32.2887 10.3093 33.9174C11.2358 35.5461 12.5249 36.9395 14.0767 37.9896" stroke="white" stroke-width="3" />
<path d="M48.1886 37.124C49.6074 35.9002 50.7252 34.3659 51.4554 32.6403C52.1856 30.9147 52.5085 29.0441 52.3991 27.1736C52.2897 25.303 51.7509 23.4828 50.8244 21.8541C49.898 20.2254 48.6089 18.832 47.0571 17.7819" stroke="white" stroke-width="3" />
<path d="M7.24321 15.6855C5.39882 17.3397 3.94567 19.4134 2.99646 21.7457C2.04725 24.0781 1.6275 26.6064 1.76975 29.1346C1.91199 31.6629 2.61242 34.123 3.81671 36.3244C5.021 38.5257 6.69679 40.4091 8.7141 41.8284" stroke="white" stroke-width="3" />
<path d="M53.8911 40.0859C55.7355 38.4318 57.1886 36.3581 58.1378 34.0257C59.087 31.6934 59.5068 29.1651 59.3645 26.6369C59.2223 24.1086 58.5219 21.6484 57.3176 19.4471C56.1133 17.2457 54.4375 15.3624 52.4202 13.9431" stroke="white" stroke-width="3" />
<mask id="path-5-inside-1" fill="white">
<path d="M33.2558 22.8868L30.1748 25.9678L27.0938 22.8868C24.0309 19.8239 19.0651 19.824 16.0024 22.8868C12.9396 25.9496 12.9395 30.9154 16.0024 33.9783L30.1748 48.1507L44.3472 33.9783C47.41 30.9155 47.4102 25.9497 44.3472 22.8868C41.2843 19.8239 36.3185 19.824 33.2558 22.8868Z" />
</mask>
<path d="M30.1748 25.9678L28.0535 28.0891L30.1748 30.2104L32.2961 28.0891L30.1748 25.9678ZM30.1748 48.1507L28.0535 50.272C29.2251 51.4436 31.1246 51.4436 32.2961 50.272L30.1748 48.1507ZM32.2961 28.0891L35.3771 25.0081L31.1344 20.7655L28.0535 23.8464L32.2961 28.0891ZM32.2961 23.8464L29.2152 20.7655L24.9725 25.0081L28.0535 28.0891L32.2961 23.8464ZM29.2152 20.7655C24.9806 16.531 18.1153 16.5312 13.881 20.7655L18.1237 25.0081C20.0149 23.1169 23.0812 23.1168 24.9725 25.0081L29.2152 20.7655ZM13.881 20.7655C9.64675 24.9998 9.64652 31.8651 13.881 36.0996L18.1237 31.8569C16.2324 29.9656 16.2325 26.8993 18.1237 25.0081L13.881 20.7655ZM42.2259 25.0081C44.1172 26.8994 44.1172 29.9657 42.2259 31.8569L46.4686 36.0996C50.7029 31.8653 50.7031 25 46.4686 20.7655L42.2259 25.0081ZM35.3771 25.0081C37.2683 23.1169 40.3346 23.1168 42.2259 25.0081L46.4686 20.7655C42.234 16.531 35.3687 16.5312 31.1344 20.7655L35.3771 25.0081ZM13.881 36.0996L28.0535 50.272L32.2961 46.0294L18.1237 31.8569L13.881 36.0996ZM32.2961 50.272L46.4686 36.0996L42.2259 31.8569L28.0535 46.0294L32.2961 50.272Z" fill="white" mask="url(#path-5-inside-1)" />
</svg>
</div>
<div class="donation-popup-info-block">
<a target="_blank" class="no-pjax donation-popup-link" href="https://www.pledgecart.org/pledgeCart3/?campaign=6A3F1F80-D25A-42C0-B6CC-0A03C8DFB300&source=#/home">
<div class="donation-popup-info-block-title">Support the Music You Love</div>
<div class="desc">This stream only exists thanks to listener support. Consider making a gift of any amount to keep it coming.</div>
</a>
</div>
<div class="donation-popup-close-btn">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none">
<path d="M19 6.41L17.59 5L12 10.59L6.41 5L5 6.41L10.59 12L5 17.59L6.41 19L12 13.41L17.59 19L19 17.59L13.41 12L19 6.41Z" fill="white" />
</svg>
</div>
</div>
<div id="main" class="main"> <div class="shell">
<section class="section">
<header class="section-head">
<h3>
Culture <span> / <a href="https://www.kusc.org/category/culture/staff-blog/" class="child-link">Staff&nbsp;Blog</a></span> </h3>
<div class="section-image">
<i class="icon icon-culture" data-grunticon-embed></i>
</div>
</header>
</section>
</section>
<div class="content">
<article class="article article-single post-14295 post type-post status-publish format-standard has-post-thumbnail hentry category-staff-blog">
<header class="article-head">
<h2 class="article-title">
Remembering Michael Morgan </h2>
<div class="article-meta">
<p>
Posted by Jeffrey Freymann · 8/20/2021 8:00 PM	</p>
</div>
</header>
<div class="article-body">
<div class="article-entry">
<p><img loading="lazy" class="alignnone size-full wp-image-16327" src="http://www.kdfc.com/wp-content/uploads/2021/08/michael-morgan-6x9-1.jpg" alt="" width="900" height="600" /><br />
<em>Photo courtesy Oakland Symphony</em></p>
<p><b>Michael Morgan</b><span style="font-weight: 400">, Music Director of the Oakland Symphony, has died at the age of 63. He had been admitted to the hospital last week for an infection. Earlier this year, in May, he underwent successful kidney transplant surgery at UCSF. Leading the ensemble for 30 years, he made their concerts more inclusive and representative of the diverse population of Oakland. While still a student at the Oberlin College Conservatory of Music, he spent a summer at Tanglewood, studying with Gunther Schuller and Seiji Ozawa. He would be selected by Sir Georg Solti to become Assistant Conductor of the Chicago Symphony Orchestra, and Leonard Bernstein invited him to make his debut conducting the New York Philharmonic in 1986. Quite recently, Michael Morgan was the curator for the first <em>Currents</em> video from the San Francisco Symphony, and led that orchestra on July 23rd at Davies Symphony Hall. Oakland Symphony’s Executive Director Mieko Hatano said: “He made his Orchestra socially authentic, demanded equality, and he made his Orchestra our orchestra. He fashioned a unique, informed artistic profile that attracted one of the most diverse audiences in the nation. His music reflected his beliefs: reverence for the past, attuned to the future, rooted in his adopted home of Oakland. His spirit will always guide the enduring future of the Oakland Symphony.”</span></p>
<p>Here&#8217;s a fascinating roundtable Michael Morgan took part in June of last year with Roderick Cox, Thomas Wilkins, and Jonathan Heyward. They shared their experience entering the world of classical music, and of being a Black conductor.</p>
<p><iframe src="https://www.facebook.com/plugins/video.php?height=314&#038;href=https%3A%2F%2Fwww.facebook.com%2Froderickcoxconductor%2Fvideos%2F922849801475019%2F&#038;show_text=false&#038;width=560&#038;t=0" width="640" height="370" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share" allowFullScreen="true"></iframe></p>
<p>And a profile of Michael Morgan that appeared on the show 20/20 in 1986, when he was 29.</p>
<p><iframe title="Michael Morgan on 20/20 (1986) | 29 Year Old Conductor" width="664" height="374" src="https://www.youtube.com/embed/RNoxhzzfzx8?start=45&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
<ul class="rrssb-buttons clearfix">
<li class="rrssb-facebook">

<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kusc.org/culture/staff-blog/remembering-michael-morgan/" class="popup">
<span class="rrssb-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" /></svg></span>
<span class="rrssb-text">facebook</span>
</a>
</li>
<li class="rrssb-twitter">

<a href="https://twitter.com/intent/tweet?text=Check%20out%20%E2%80%9CRemembering%20Michael%20Morgan%E2%80%9D%20from%20Classical%20KUSC%3A%20https%3A%2F%2Fwww.kusc.org%2F%3Fp%3D14295" class="popup">
<span class="rrssb-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" /></svg></span>
<span class="rrssb-text">twitter</span>
</a>
</li>
<li class="rrssb-email">

<a href="/cdn-cgi/l/email-protection#231c505641494640571e604b464048034c565703c1a3bf71464e464e4146514a4d44036e4a404b42464f036e4c5144424dc1a3be05424e5318414c475a1e604b464048034c565703c1a3bf71464e464e4146514a4d44036e4a404b42464f036e4c5144424dc1a3be0345514c4e03604f4250504a40424f036876706019034b57575350190c0c5454540d485650400d4c51440c1c531e1217111a16">
<span class="rrssb-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" /></svg></span>
<span class="rrssb-text">email</span>
</a>
</li>
</ul>
<div class="article-author" style="clear:both;">
Jeffrey Freymann
</div>
<div class="article-author" style="clear:both;">
<img width="96" height="96" src="https://www.kusc.org/wp-content/uploads/2018/06/Jeffrey-Freymann-200x300-crop-96x96.png" class="attachment-96x96" alt="Jeffrey-Freymann-200x300" />
<h4>
Jeffrey Freymann </h4>
<p>Jeffrey is an arts producer for KUSC and our sister station, Classical KDFC, in San Francisco.</p>
</div>
</div>
</article>

</div>
<div class="sidebar">
<ul class="widgets">
<li id="search-3" class="widget widget_search"><form action="https://www.kusc.org/" class="search-form" method="get" role="search">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="text" title="Search for:" name="s" value="" id="s" placeholder="Search …" class="search-field" />
</label>
<input type="submit" value="Search" class="search-submit" />
</form></li>
<li id="simple_cta-9" class="widget simple_cta"><div class="widget_simple_cta widget_text"><h3>Sign Up For Our Free Newsletter</h3><p>Receive our weekly email newsletter filled with special highlights &amp; much more.</p>
<p style="text-align:right;"><a href="https://signup.e2ma.net/signup/1757138/7727/" target="_blank" class="btn">Sign up!</a></p></div></li>
<div class="box box-secondary widget_gray">
<div class="box-content">
<div class="g g-3"><div class="g-single a-93"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Viking Cruises - Oceans', 'value': 1.00,  'non_interaction': true});" href="https://www.vikingcruises.com/oceans/cruise-destinations/welcome-back.html?CID=RDO%7CUSC%7C999&utm_source=kusc&utm_campaign=kusc&utm_id=radio:kusc&utm_medium=radio:kusc" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Viking Cruises - Oceans', 'value': 2.00, 'non_interaction': true});" src="https://www.kusc.org/wp-content/uploads/2021/07/VOC_July_v3_Medi_Backup_300x250.jpeg" /></a></div></div>
</div>
<style>
			.box-action h4 a span {
				font-weight: 600;
			}
		</style>
<div class="box-action">
<h4>
<a href="https://www.kusc.org/giving/sponsorship/">Become a <span>KUSC</span> Sponsor</a>
</h4>
</div>
</div>
</ul>
<div class="title_rec_news red">Recommended Stories</div>
<div class="box box-secondary widget_gray">
<div class="box-content">
<div class="g g-3">
<div class="g-single a-7">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'Play On, California!');" class="gofollow" href="https://www.kusc.org/culture/staff-blog/play-on-california/" target="_blank"><img src="https://www.kusc.org/wp-content/uploads/2021/08/ambassador-auditorium-6x9-1.jpg"></a></div>
</div>
</div>
<div class="box-action">
<h4 class="h4_widget_title">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'Play On, California!');" href="https://www.kusc.org/culture/staff-blog/play-on-california/">Play On, California!</a>
</h4>
</div>
</div>
<div class="box box-secondary widget_gray">
<div class="box-content">
<div class="g g-3">
<div class="g-single a-7">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', '10 Scary-Good Performances of Bach’s Toccata and Fugue');" class="gofollow" href="https://www.kusc.org/culture/staff-blog/classical-california-ultimate-playlist/bach-toccata-and-fugue/" target="_blank"><img src="https://www.kusc.org/wp-content/uploads/2019/04/Organ-e1548466757597.jpg"></a></div>
</div>
</div>
<div class="box-action">
<h4 class="h4_widget_title">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', '10 Scary-Good Performances of Bach’s Toccata and Fugue');" href="https://www.kusc.org/culture/staff-blog/classical-california-ultimate-playlist/bach-toccata-and-fugue/">10 Scary-Good Performances of Bach’s Toccata and Fugue</a>
</h4>
</div>
</div>
<div class="box box-secondary widget_gray">
<div class="box-content">
<div class="g g-3">
<div class="g-single a-7">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'The Lesser-Known History of \" Jingle Bells\"');" class="gofollow" href="https://www.kusc.org/culture/arts-alive-blog/the-history-of-jingle-bells/" target="_blank"><img src="https://www.kusc.org/wp-content/uploads/2019/12/Jingle-Bells-joanna-kosinska-xLGtGvH0A8g-unsplash.jpg"></a></div>
</div>
</div>
<div class="box-action">
<h4 class="h4_widget_title">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'The Lesser-Known History of \" Jingle Bells\"');" href="https://www.kusc.org/culture/arts-alive-blog/the-history-of-jingle-bells/">The Lesser-Known History of "Jingle Bells"</a>
</h4>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
	let ga_recommended_shows = ["Play On, California!","10 Scary-Good Performances of Bach\u2019s Toccata and Fugue","The Lesser-Known History of \\\"Jingle Bells\\\""];
	
	if(ga_recommended_shows.length > 0){
		ga_recommended_shows.forEach(function(postTitle) {
		  ga('send', 'event', 'Recommended Articles','Show', postTitle);
		});
	}
	
    let _post_id = 14295;

    function actionViewSet() {
        jQuery.ajax({
            url: window.ajaxUrl,
            method: 'POST',
            data: {
                action: 'actionView',
                post_id: _post_id
            },
            success: function (e) {
                console.log('viewed', e);
            }
        });
    }

    setTimeout(function () {
        actionViewSet();
    }, 15000);

</script>
</div>
</div>
</div>
<footer class="footer">
<div class="shell">
<a href="https://www.kusc.org/" class="footer-logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 125.5 55.8"><path class="st0" d="M78.1 33.5c-3.8-1.1-7.4-2.3-7.4-7 0-5 2.8-8.4 8-8.4 2.5 0 4.4 1.2 6 3 1.9 2.1 2.7 6 3.5 8.7h1V18.6h-.8L86.7 20c-2.3-2.1-5.7-3.1-8.8-3.1-6.4 0-11.7 4.3-11.7 11 0 7.2 3.8 9.1 10 11.2 4.1 1.5 9.1 2.2 9.1 7.7 0 2.7-1.5 7.9-8.8 7.9-6.8 0-9.7-5.2-10.4-11H65V55h.7l2.1-2c2.8 1.8 6 2.8 9.3 2.8 7 0 13-3 13-10.7.1-7.4-6.1-9.8-12-11.6m32.7 21.1c-4.3 0-7.9-2.6-9.8-5.7-2.5-4-3.4-7.2-3.4-12 0-3.5.5-7.7 2-10.9 2.1-4.4 6.5-8 11.5-8 7.6 0 12.3 6.1 13.3 13.2h1V18.5h-.9l-1.7 2.3c-3.7-2.3-7.2-4-11.6-4-11.5 0-19.6 8.3-19.6 19.7 0 11.8 7.3 19.2 19.1 19.2 4.5 0 8.6-1.5 12.2-4l1.5 2.6h1.1V42.2h-1c-1.3 6.8-6.1 12.4-13.7 12.4m-43-37.2H56.1v1.1c2.7.2 4.4.3 5.2 1.8l3.2-.9c.8-.6 1.9-.9 3.3-.9v-1.1z" /><path class="st0" d="M61.3 20.3c.3.6.5 1.4.5 2.4v19.8c0 6.4-2.1 12.1-11.1 12.1-9.1 0-10.5-6.2-10.5-10V22.8c0-2.9.7-4.3 4.8-4.2v-1.1H21.9L10.1 32.6h-.2V0H0v55.4h9.9V36.9h.1l12.7 18.5h12.6l-16-21.1 3.1-3.7 10-12c1.9.3 2.2 1.2 2.2 4V43c0 6.8 3.2 12.7 14.3 12.7 11.4 0 14.3-5.7 14.3-13.3V22.7c0-1.6.5-2.6 1.3-3.3l-3.2.9z" /></svg> </a>
<div class="columns">
<div class="row">
<div class="col col-1of2">
<div class="buttons">
<a href="https://www.kusc.org/radio/playlists/" class="btn"><i class="icon icon-radio" data-grunticon-embed></i>Radio</a>
<a href="https://www.kusc.org/culture/blog/" class="btn"><i class="icon icon-culture" data-grunticon-embed></i>Culture</a>
<a href="https://www.kusc.org/giving/membership/" class="btn"><i class="icon icon-giving" data-grunticon-embed></i>Giving</a>
</div>
<div class="socials">
<ul>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.instagram.com/classicalkusc/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="col col-1of2">
<div class="widget widget_nav">
<h3 class="widget-title">
Need Help?
</h3>
<ul id="menu-need-help" class=""><li id="menu-item-1260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1260"><a href="https://www.kusc.org/culture/our-mission/contact-us/">Contact Us</a></li>
<li id="menu-item-1262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1262"><a href="https://www.kusc.org/culture/our-mission/general-faqs/">General FAQs</a></li>
<li id="menu-item-1261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1261"><a href="https://www.kusc.org/giving/membership/membership-faq/">Membership FAQ</a></li>
<li id="menu-item-1266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1266"><a href="/cdn-cgi/l/email-protection#f4999199969186879186829d979187b49f818797da9b8693">Email Membership</a></li>
</ul></div>
<div class="widget widget_nav">
<h3 class="widget-title">
KUSC.org
</h3>
<ul id="menu-kusc-org" class=""><li id="menu-item-1254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1254"><a href="https://www.kusc.org/radio/programming/announcers/">Announcers</a></li>
<li id="menu-item-1255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1255"><a href="https://www.kusc.org/radio/programming/programs/">Programs</a></li>
<li id="menu-item-1252" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1252"><a href="https://www.kusc.org/culture/blog/">Blog</a></li>
<li id="menu-item-1257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1257"><a href="https://www.kusc.org/radio/how-to-listen/">How to Listen to Classical KUSC</a></li>
<li id="menu-item-1256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1256"><a href="https://www.kusc.org/culture/our-mission/general-faqs/">General FAQs</a></li>
<li id="menu-item-1258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1258"><a href="https://www.kusc.org/giving/membership/">Membership</a></li>
</ul></div>
<div class="widget widget_nav">
<h3 class="widget-title">
About Us
</h3>
<ul id="menu-about-us" class=""><li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="https://www.kusc.org/culture/our-mission/">About Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a href="https://www.kusc.org/culture/the-story-of-classical-kusc/">The Story of Classical KUSC</a></li>
<li id="menu-item-1983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1983"><a href="https://www.kusc.org/?page_id=1922">Classical Kids</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1248"><a href="https://www.kusc.org/culture/santa-barbara/">KUSC in Santa Barbara</a></li>
<li id="menu-item-1244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244"><a href="https://www.kusc.org/culture/our-mission/local-public-file/">USC Radio Local Public Files</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="https://www.kusc.org/culture/our-mission/jobs-eeo/">Jobs/EEO Report</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://www.kusc.org/culture/our-mission/code-of-integrity/">Code of Integrity</a></li>
<li id="menu-item-9832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9832"><a href="https://www.kusc.org/culture/our-mission/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1995"><a href="https://www.kusc.org/giving/membership/sweepstakes-rules/">Sweepstakes Rules</a></li>
<li id="menu-item-1265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1265"><a href="http://www.usc.edu/">USC</a></li>
<li id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1447"><a href="https://www.kusc.org/giving/sponsorship/">Sponsor Programming</a></li>
</ul></div> </div>
</div>
<div class="row">
<div class="col col-1of2">
<div class="widget widget_newsletter">
<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1'><form method='post' enctype='multipart/form-data' id='gform_1' action='/culture/staff-blog/remembering-michael-morgan/'>
<div class='gform_heading'>
<h3 class='gform_title'>Sign Up For Our Free Newsletter</h3>
<span class='gform_description'>Receive our weekly email newsletter filled with programming highlights & much more.</span>
</div>
<div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gfield-text gfield-medium'><label class='gfield_label' for='input_1_2'>First Name*</label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_1_2' type='text' value='' class='medium' placeholder='First Name*' aria-invalid="false" /></div></li><li id='field_1_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gfield-email gfield-medium'><label class='gfield_label' for='input_1_1'>Email*</label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_1_1' type='text' value='' class='medium' placeholder='Email Address*' aria-invalid="false" />
</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Sign up' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' />
<input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImY5YjVjOWJiM2FhMTRhM2IzYzdhMDU1NTcwYmJkMThmIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script> </div>
</div>
<div class="col col-1of2">
<div class="widget widget_text">
<h3 class="widget-title">
Download Our App </h3>
<p>Take KUSC with you wherever you go. Download the Free KUSC App for Apple and Android devices and the music you love will always be ready at the push of a button.</p>
<a href="https://itunes.apple.com/app/apple-store/id447665086?pt=559434&#038;ct=http%3A%2F%2Fkusc.org%23footer&#038;mt=8" class="btn-appstore">
<img src="https://www.kusc.org/wp-content/themes/uscradio/dist/images/temp/appstore.png" height="47" width="161" alt="">
</a>
<a href="https://play.google.com/store/apps/details?id=org.uscradio.kusc&#038;utm_source=http%3A%2F%2Fkusc.org%23footer" class="btn-gplay">
<img src="https://www.kusc.org/wp-content/themes/uscradio/dist/images/temp/google-play.png" height="47" width="137" alt="">
</a>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>

<script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.kusc.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.0.166"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/19686376.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script type='text/javascript' src='https://www.kusc.org/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.23' id='gform_placeholder-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=928346157291507&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="tab more-streams-tab more-streams-tab-mob">
<div class="more-streams-tab__container" id="streams_container">
<span class="close">&times;</span>
<p class="more-streams-tab__title">Streams</p>
<div class="more-streams-items_container">
</div>
</div>
</div>
<style>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</style>
<script>
  (function() {
    var fks = document.createElement('script');
    fks.type = 'text/javascript';
    fks.async = true;
    fks.setAttribute("fk-public-key","wNbCjRdpHQGcW9Wkprku");
    fks.setAttribute("fk-server","app.listenloop.com");
    fks.src = ('https:' == document.location.protocol ? 'https://':'http://') +
      'cdn.listenloop.com/assets/featurekicker.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fks, s);
  })();
</script>
<script src="https://cdn.jsdelivr.net/jquery.marquee/1.4.0/jquery.marquee.min.js"></script>
<script>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</script>
</body>
</html>
