<!DOCTYPE html>
<html lang="en-US">
<head>

<script src="/cdn-cgi/apps/head/mV-c0cl463fJdETGja6zw3CNu48.js"></script><script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968836864;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "MFgFCIC89G4QgI79zQM";
var google_remarketing_only = false;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/968836864/?label=MFgFCIC89G4QgI79zQM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16868159-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16868159-1');
</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.kusc.org/xmlrpc.php" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0,shrink-to-fit=no">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-152x152.png" />
<meta name="application-name" content="&nbsp;" />
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/144x144.png" />
<meta name="msapplication-square70x70logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/70x70.png" />
<meta name="msapplication-square150x150logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/310x150.png" />
<meta name="msapplication-square310x310logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/310x310.png" />

<title>How to Make Stuffing à la Rossini - Classical KUSC</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.kusc.org/culture/staff-blog/rossini-stuffing-recipe/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Make Stuffing à la Rossini - Classical KUSC" />
<meta property="og:description" content="Did you know Rossini was a foodie? One of his favorite dishes was turkey&hellip;" />
<meta property="og:url" content="https://www.kusc.org/culture/staff-blog/rossini-stuffing-recipe/" />
<meta property="og:site_name" content="Classical KUSC" />
<meta property="article:publisher" content="https://www.facebook.com/classicalkusc/" />
<meta property="article:published_time" content="2022-11-21T21:00:42+00:00" />
<meta property="article:modified_time" content="2022-11-21T22:59:29+00:00" />
<meta property="og:image" content="https://www.kusc.org/wp-content/uploads/2022/11/rossini-stuffing-9x6-1.png" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="KUSC Staff">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kusc.org/#website","url":"https://www.kusc.org/","name":"Classical KUSC","description":"Southern California Classical Radio","potentialAction":[{"@type":"SearchAction","target":"https://www.kusc.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kusc.org/culture/staff-blog/rossini-stuffing-recipe/#primaryimage","inLanguage":"en-US","url":"https://www.kusc.org/wp-content/uploads/2022/11/rossini-stuffing-9x6-1.png","width":900,"height":600},{"@type":"WebPage","@id":"https://www.kusc.org/culture/staff-blog/rossini-stuffing-recipe/#webpage","url":"https://www.kusc.org/culture/staff-blog/rossini-stuffing-recipe/","name":"How to Make Stuffing \u00e0 la Rossini - Classical KUSC","isPartOf":{"@id":"https://www.kusc.org/#website"},"primaryImageOfPage":{"@id":"https://www.kusc.org/culture/staff-blog/rossini-stuffing-recipe/#primaryimage"},"datePublished":"2022-11-21T21:00:42+00:00","dateModified":"2022-11-21T22:59:29+00:00","author":{"@id":"https://www.kusc.org/#/schema/person/5655148900652b7c28fbe86ab32e476c"},"breadcrumb":{"@id":"https://www.kusc.org/culture/staff-blog/rossini-stuffing-recipe/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kusc.org/culture/staff-blog/rossini-stuffing-recipe/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kusc.org/culture/staff-blog/rossini-stuffing-recipe/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.kusc.org/","url":"https://www.kusc.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.kusc.org/culture/blog/","url":"https://www.kusc.org/culture/blog/","name":"Culture Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.kusc.org/culture/staff-blog/rossini-stuffing-recipe/","url":"https://www.kusc.org/culture/staff-blog/rossini-stuffing-recipe/","name":"How to Make Stuffing \u00e0 la Rossini"}}]},{"@type":"Person","@id":"https://www.kusc.org/#/schema/person/5655148900652b7c28fbe86ab32e476c","name":"KUSC Staff","image":{"@type":"ImageObject","@id":"https://www.kusc.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/79b96b01fdad48ea4ceea7d5e9bed57b?s=96&d=mm&r=g","caption":"KUSC Staff"},"description":"Classical KUSC, located in the USC building in downtown Los Angeles, broadcasts hand-picked commercial-free classical performances, expert music commentary and coverage of the arts in Southern California. The listener-supported station has been broadcasting for more than 75 years as a broadcast service of the University of Southern California at 91.5(FM) in Los Angeles and Santa Clarita, 88.5 KPSC in Palm Springs, 91.1 KDSC in Thousand Oaks, 93.7 KDB in Santa Barbara and 99.7 KESC in Morro Bay/San Luis Obispo. It is live-streamed at kusc.org, attracting listeners from around the globe."}]}</script>

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Classical KUSC &raquo; Feed" href="https://www.kusc.org/feed/" />
<link rel='stylesheet' id='wpo_min-header-0-css' href='https://www.kusc.org/wp-content/cache/wpo-minify/1658933517/assets/wpo-minify-header-f7c42dbc.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kusc.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.5.11' id='scap.soundmanager2-js'></script>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ajaxUrl = "https:\/\/www.kusc.org\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kusc.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/grunticon.js?ver=1669099767' id='grunticon.loader-js'></script>
<script type='text/javascript' id='grunticon.loader-js-after'>
var cb = function() { grunticon.svgLoadedCallback(); if( grunticon.method ) { window.document.documentElement.className += " grunticon-" + grunticon.method; } }; grunticon(["https://www.kusc.org/wp-content/themes/uscradio/dist/styles/icons.data.svg.css", "https://www.kusc.org/wp-content/themes/uscradio/dist/styles/icons.data.png.css", "https://www.kusc.org/wp-content/themes/uscradio/dist/styles/icons.fallback.css"], cb );
</script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/modernizr.js?ver=1669099767' id='modernizr-js'></script>
<script type='text/javascript' id='uscradio.main-js-extra'>
/* <![CDATA[ */
var uscradio = {"home_url":"https:\/\/www.kusc.org","trackURL":"https:\/\/schedule.kusc.org\/now\/KUSC.json","programURL":"\/\/schedule.kusc.org\/programs\/KUSC","station":"KUSC"};
var uscarticle = {"title":"How to Make Stuffing \u00e0 la Rossini","category":"Staff Blog"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/main.js?ver=1669099767' id='uscradio.main-js'></script>
<link rel="https://api.w.org/" href="https://www.kusc.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kusc.org/wp-json/wp/v2/posts/15233" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kusc.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kusc.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.kusc.org/?p=15233' />
<link rel="alternate" type="application/json+oembed" href="https://www.kusc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusc.org%2Fculture%2Fstaff-blog%2Frossini-stuffing-recipe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kusc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusc.org%2Fculture%2Fstaff-blog%2Frossini-stuffing-recipe%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta property="fb:app_id" content="928346157291507" /> 
<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>

<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.kusc.org/feed/podcast" />
<link rel="icon" href="https://www.kusc.org/wp-content/uploads/2022/04/cropped-KUSC-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.kusc.org/wp-content/uploads/2022/04/cropped-KUSC-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kusc.org/wp-content/uploads/2022/04/cropped-KUSC-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.kusc.org/wp-content/uploads/2022/04/cropped-KUSC-favicon-270x270.png" />
<script type="text/javascript" src="https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/player.js?ver=1.9"></script>
<script type="text/javascript" src="https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/cookies.js"></script>
<script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
<style type="text/css" id="wp-custom-css">
			.kusc-cookie-button{
	background:#000!important;
}		</style>
</head>
<body class="post-template-default single single-post postid-15233 single-format-standard">
<style>.header .icon-logo svg{max-width: 180px!important;max-height: 65px!important;}</style>
<div id="td_container" style="position: absolute"></div>
<div class="global-ajax-loader"></div>
<div id="fb-root"></div>
<div id="site-wrapper" class="wrapper">
<header class="header">
<div class="shell">
<a href="https://www.kusc.org/" class="logo">
<i class="icon-logo" style="background-image: none;">
<svg width="683" height="308" viewBox="0 0 683 308" fill="none" xmlns="http://www.w3.org/2000/svg">
<g clip-path="url(#clip0_2_661)">
<path d="M201.439 95.3804C192.437 117.639 179.677 137.487 157.419 137.487C132.68 137.487 119.637 119.836 110.563 101.689C97.0239 130.327 78.0973 153.791 47.6162 153.791C79.5859 153.791 98.867 179.664 112.477 210.216C121.48 196.677 134.381 184.272 157.419 184.272C178.118 184.272 190.665 199.158 199.525 216.738C213.277 183.492 232.984 153.862 267.222 153.862C234.543 153.791 215.12 126.783 201.439 95.3804Z" fill="#CE1616" />
<path d="M157.419 137.487C179.678 137.487 192.437 117.638 201.44 95.3802C182.513 51.856 174.503 -0.0327148 157.419 -0.0327148C139.485 -0.0327148 131.617 57.0307 110.563 101.689C119.637 119.765 132.68 137.487 157.419 137.487Z" fill="#FF5D45" />
<path d="M157.418 184.271C134.38 184.271 121.479 196.677 112.477 210.216C132.041 254.094 140.051 307.614 157.418 307.614C173.935 307.614 181.945 259.198 199.525 216.667C190.664 199.087 178.188 184.271 157.418 184.271Z" fill="#FF5D45" />
<path d="M228.943 34.2056C218.168 34.2056 212.994 66.8132 201.439 95.3804C215.12 126.783 234.543 153.791 267.222 153.791C232.984 153.791 213.348 183.421 199.525 216.667C212.356 242.186 217.53 273.376 228.872 273.376C248.012 273.376 235.677 153.791 336.549 153.791C235.748 153.791 248.082 34.2056 228.943 34.2056Z" fill="#FFA235" />
<path d="M47.6161 153.791C78.0972 153.791 97.0238 130.256 110.563 101.689C100.993 82.55 95.7479 62.9854 85.9656 62.9854C66.8263 62.9854 51.1604 153.862 0.334961 153.862C51.0895 153.862 66.7554 244.738 85.9656 244.738C96.4567 244.738 101.631 226.662 112.548 210.287C98.8668 179.664 79.5858 153.791 47.6161 153.791Z" fill="#FFA235" />
<path d="M369.909 248.495H384.675V219.933L394.091 210.447L420.841 248.495H438.176L404.684 200.962L435.929 169.203H417.952L384.14 204.373C384.354 200.216 384.675 193.822 384.675 187.534V169.203H369.909V248.495Z" fill="#CE1616" />
<path d="M475.96 249.88C495.541 249.88 507.846 240.502 507.846 221.744V169.203H492.973V221.318C492.973 231.976 486.874 237.624 476.067 237.624C464.725 237.624 458.84 232.189 458.84 221.531V169.203H444.074V221.744C444.074 240.608 456.165 249.88 475.96 249.88Z" fill="#CE1616" />
<path d="M552.436 250.306C570.091 250.306 583.359 241.461 583.359 225.688C583.359 208.529 569.77 204.16 555.004 200.962C542.699 198.404 534.995 196.486 534.995 189.132C534.995 182.845 540.88 179.114 549.761 179.114C559.177 179.114 565.062 183.484 566.239 191.264H580.684C579.186 176.663 568.486 167.818 549.975 167.818C532.962 167.818 520.55 175.384 520.55 190.411C520.55 206.291 532.962 210.234 547.835 213.538C560.461 216.416 568.379 218.334 568.379 226.86C568.379 234.746 561.21 238.477 552.543 238.477C540.345 238.477 533.604 233.361 532.534 223.13H517.661C518.303 239.329 530.608 250.306 552.436 250.306Z" fill="#CE1616" />
<path d="M630.187 250.2C640.887 250.2 649.019 247.216 654.797 241.461C660.361 236.132 664.106 228.139 664.427 220.252H649.554C648.698 229.844 642.171 237.731 630.294 237.731C616.063 237.731 606.968 225.901 606.968 209.062C606.968 192.543 614.993 180.18 630.187 180.18C640.673 180.18 647.414 186.148 648.805 194.674H663.571C662.608 186.362 658.756 179.221 652.336 174.212C646.879 170.056 639.389 167.711 630.294 167.711C606.647 167.711 591.881 185.509 591.881 209.062C591.881 232.828 607.182 250.2 630.187 250.2Z" fill="#CE1616" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M673.41 57.5169C677.875 57.5169 681.494 53.8975 681.494 49.4326C681.494 44.9678 677.875 41.3484 673.41 41.3484C668.945 41.3484 665.325 44.9678 665.325 49.4326C665.325 53.8975 668.945 57.5169 673.41 57.5169ZM673.41 58.73C678.544 58.73 682.707 54.5674 682.707 49.4326C682.707 44.2978 678.544 40.1353 673.41 40.1353C668.275 40.1353 664.112 44.2978 664.112 49.4326C664.112 54.5674 668.275 58.73 673.41 58.73Z" fill="#565656" />
<path d="M672.255 47.084H668.083V47.9152H669.657V52.0196H670.689V47.9152H672.255V47.084Z" fill="#565656" />
<path d="M672.902 47.084V52.0196H673.904V49.2883C673.904 48.9914 673.882 48.4867 673.822 48.0488L673.948 48.034C674.038 48.509 674.104 48.7539 674.223 49.1102L675.158 52.0196H676.116L677.058 49.1102C677.132 48.8504 677.244 48.4793 677.325 48.034L677.444 48.0488C677.4 48.4793 677.37 48.9617 677.37 49.2883V52.0196H678.379V47.084H676.865L676.012 49.6668C675.878 50.075 675.759 50.4758 675.678 50.8766H675.589C675.514 50.4758 675.411 50.1121 675.262 49.6668L674.409 47.084H672.902Z" fill="#565656" />
<path d="M408.387 73.3132H397.915C397.115 78.4031 393.187 83.2022 386.351 83.2022H385.697C377.842 83.2022 372.897 76.8761 372.897 66.26C372.897 55.5711 377.697 49.0996 385.697 49.0996H386.351C392.533 49.0996 396.751 52.9534 397.987 59.1341H408.387C406.787 48.227 398.933 41.1011 386.133 41.1011C371.515 41.1011 362.498 50.772 362.498 66.26C362.498 81.8934 371.225 91.2007 386.06 91.2007C399.805 91.2007 407.296 83.0568 408.387 73.3132Z" fill="#565656" />
<path d="M414.158 39.7922V90.328H424.122V39.7922H414.158Z" fill="#565656" />
<path d="M447.908 53.0989C437.872 53.0989 431.181 57.7526 430.963 65.8965H440.926C441.217 62.0427 443.98 59.8613 447.908 59.8613C451.762 59.8613 454.162 61.3156 454.162 64.0787C454.162 67.2054 451.035 68.1506 445.944 68.805L442.89 69.1686C439.108 69.6049 436.272 70.5502 434.09 72.0771C431.326 73.9677 429.872 76.8762 429.872 80.5119C429.872 84.2203 431.472 86.9834 434.017 88.8012C436.272 90.4009 439.108 91.2008 442.235 91.2008C446.889 91.2008 452.707 89.0921 454.889 84.3657L455.835 84.5839V84.9474C455.689 88.8012 457.507 90.7645 461.871 90.7645C464.416 90.7645 467.689 90.2555 467.689 90.2555V82.4752C467.18 82.6206 466.525 82.6933 465.871 82.6933C464.125 82.6933 463.907 82.1116 463.907 80.3665L463.98 65.8238C463.98 56.4438 458.162 53.0989 447.908 53.0989ZM454.526 70.332V74.8403C454.526 81.748 449.508 84.3657 445.362 84.3657C443.69 84.3657 442.235 83.8567 441.29 82.9115C440.49 82.1843 440.053 81.1663 440.053 79.9302C440.053 78.5487 440.562 77.5307 441.362 76.8035C442.381 75.8583 443.908 75.2765 445.799 74.8403L448.417 74.2586C450.889 73.7496 453.435 72.6589 454.526 70.332Z" fill="#565656" />
<path d="M480.545 77.8215H470.291C470.8 85.8927 477.491 91.2008 487.599 91.2008C497.417 91.2008 503.817 87.0561 503.817 79.7848C503.817 73.7496 499.235 70.4775 492.836 69.1686L485.709 67.6416C482.654 66.9872 481.636 65.3875 481.636 63.5697C481.636 61.0974 483.818 59.6432 487.09 59.6432C490.218 59.6432 493.345 61.6064 493.417 65.8965H503.599C502.872 57.4617 495.09 53.0989 487.381 53.0989C478.654 53.0989 471.673 57.0255 471.673 64.1514C471.673 69.2413 474.8 72.7316 481.272 74.1131L488.545 75.7128C491.963 76.5127 493.708 77.8215 493.708 80.1483C493.708 82.9115 491.163 84.4384 487.599 84.4384C483.527 84.4384 480.763 81.748 480.545 77.8215Z" fill="#565656" />
<path d="M516.765 77.8215H506.511C507.02 85.8927 513.711 91.2008 523.82 91.2008C533.638 91.2008 540.037 87.0561 540.037 79.7848C540.037 73.7496 535.456 70.4775 529.056 69.1686L521.929 67.6416C518.874 66.9872 517.856 65.3875 517.856 63.5697C517.856 61.0974 520.038 59.6432 523.311 59.6432C526.438 59.6432 529.565 61.6064 529.638 65.8965H539.819C539.092 57.4617 531.31 53.0989 523.602 53.0989C514.875 53.0989 507.893 57.0255 507.893 64.1514C507.893 69.2413 511.02 72.7316 517.493 74.1131L524.765 75.7128C528.183 76.5127 529.929 77.8215 529.929 80.1483C529.929 82.9115 527.383 84.4384 523.82 84.4384C519.747 84.4384 516.984 81.748 516.765 77.8215Z" fill="#565656" />
<path d="M550.209 49.4632C553.263 49.4632 555.736 47.0636 555.736 44.0097C555.736 41.0284 553.263 38.5562 550.209 38.5562C547.081 38.5562 544.536 41.0284 544.536 44.0097C544.536 47.0636 547.081 49.4632 550.209 49.4632ZM545.191 53.9714V90.3281H555.081V53.9714H545.191Z" fill="#565656" />
<path d="M597.008 76.2218H586.754C586.245 80.0029 583.845 83.8567 579.118 83.8567H578.609C572.936 83.8567 570.391 78.6214 570.391 72.0044C570.391 65.3875 573.009 60.443 578.609 60.443H579.118C583.263 60.443 585.954 63.497 586.536 67.0599H596.79C595.117 57.6799 587.99 53.0989 578.754 53.0989C567.918 53.0989 560.137 60.0794 560.137 72.0044C560.137 83.9294 567.555 91.2008 578.754 91.2008C588.354 91.2008 595.844 85.2383 597.008 76.2218Z" fill="#565656" />
<path d="M618.285 53.0989C608.249 53.0989 601.558 57.7526 601.34 65.8965H611.304C611.594 62.0427 614.358 59.8613 618.285 59.8613C622.14 59.8613 624.539 61.3156 624.539 64.0787C624.539 67.2054 621.412 68.1506 616.322 68.805L613.267 69.1686C609.485 69.6049 606.649 70.5502 604.467 72.0771C601.704 73.9677 600.249 76.8762 600.249 80.5119C600.249 84.2203 601.849 86.9834 604.395 88.8012C606.649 90.4009 609.485 91.2008 612.613 91.2008C617.267 91.2008 623.085 89.0921 625.267 84.3657L626.212 84.5839V84.9474C626.067 88.8012 627.885 90.7645 632.248 90.7645C634.794 90.7645 638.066 90.2555 638.066 90.2555V82.4752C637.557 82.6206 636.903 82.6933 636.248 82.6933C634.503 82.6933 634.285 82.1116 634.285 80.3665L634.357 65.8238C634.357 56.4438 628.539 53.0989 618.285 53.0989ZM624.903 70.332V74.8403C624.903 81.748 619.885 84.3657 615.74 84.3657C614.067 84.3657 612.613 83.8567 611.667 82.9115C610.867 82.1843 610.431 81.1663 610.431 79.9302C610.431 78.5487 610.94 77.5307 611.74 76.8035C612.758 75.8583 614.285 75.2765 616.176 74.8403L618.794 74.2586C621.267 73.7496 623.812 72.6589 624.903 70.332Z" fill="#565656" />
<path d="M642.914 39.7922V90.328H652.878V39.7922H642.914Z" fill="#565656" />
<path d="M408.387 135.801H397.915C397.115 140.891 393.187 145.69 386.351 145.69H385.697C377.842 145.69 372.897 139.364 372.897 128.748C372.897 118.059 377.697 111.588 385.697 111.588H386.351C392.533 111.588 396.751 115.442 397.987 121.622H408.387C406.787 110.715 398.933 103.589 386.133 103.589C371.515 103.589 362.498 113.26 362.498 128.748C362.498 144.381 371.225 153.689 386.06 153.689C399.805 153.689 407.296 145.545 408.387 135.801Z" fill="#565656" />
<path d="M428.076 115.587C418.04 115.587 411.349 120.241 411.131 128.385H421.094C421.385 124.531 424.149 122.349 428.076 122.349C431.93 122.349 434.33 123.804 434.33 126.567C434.33 129.693 431.203 130.639 426.112 131.293L423.058 131.657C419.276 132.093 416.44 133.038 414.258 134.565C411.495 136.456 410.04 139.364 410.04 143C410.04 146.708 411.64 149.471 414.186 151.289C416.44 152.889 419.276 153.689 422.403 153.689C427.058 153.689 432.876 151.58 435.058 146.854L436.003 147.072V147.435C435.857 151.289 437.676 153.253 442.039 153.253C444.584 153.253 447.857 152.744 447.857 152.744V144.963C447.348 145.109 446.693 145.181 446.039 145.181C444.294 145.181 444.075 144.6 444.075 142.855L444.148 128.312C444.148 118.932 438.33 115.587 428.076 115.587ZM434.694 132.82V137.328C434.694 144.236 429.676 146.854 425.531 146.854C423.858 146.854 422.403 146.345 421.458 145.399C420.658 144.672 420.222 143.654 420.222 142.418C420.222 141.037 420.731 140.019 421.531 139.292C422.549 138.346 424.076 137.765 425.967 137.328L428.585 136.747C431.058 136.238 433.603 135.147 434.694 132.82Z" fill="#565656" />
<path d="M451.978 102.28V152.816H461.941V102.28H451.978Z" fill="#565656" />
<path d="M474.237 111.951C477.291 111.951 479.764 109.552 479.764 106.498C479.764 103.517 477.291 101.044 474.237 101.044C471.11 101.044 468.564 103.517 468.564 106.498C468.564 109.552 471.11 111.951 474.237 111.951ZM469.219 116.46V152.816H479.109V116.46H469.219Z" fill="#565656" />
<path d="M504.483 108.752C505.865 108.752 507.392 108.97 508.992 109.406V102.208C507.756 101.99 505.138 101.481 501.793 101.481C494.084 101.481 489.648 105.116 489.648 111.951V116.46H484.193V123.585H489.648V152.816H499.538V123.585H508.556V116.46H499.538V112.969C499.538 109.843 501.575 108.752 504.483 108.752Z" fill="#565656" />
<path d="M527.891 115.587C517.055 115.587 509.201 122.567 509.201 134.492C509.201 146.417 517.055 153.689 527.891 153.689C538.654 153.689 546.581 146.417 546.581 134.492C546.581 122.567 538.654 115.587 527.891 115.587ZM528.182 146.345H527.6C521.855 146.345 519.455 140.819 519.455 134.565C519.455 128.312 521.928 122.931 527.6 122.931H528.182C533.855 122.931 536.4 128.166 536.4 134.565C536.4 141.037 533.855 146.345 528.182 146.345Z" fill="#565656" />
<path d="M575.244 126.712L575.317 116.314C575.026 116.314 574.226 116.241 573.499 116.241C567.753 116.241 563.972 117.259 561.935 123.367L560.772 123.076C561.499 120.895 561.717 119.804 561.717 117.768V116.46H552.045V152.816H562.008V134.42C562.008 128.312 564.844 126.13 569.717 126.058C571.462 126.058 573.499 126.276 575.244 126.712Z" fill="#565656" />
<path d="M579.229 116.46V152.816H589.192V130.421C589.192 125.912 592.682 123.367 596.682 123.367H596.901C600.828 123.367 603.737 125.331 603.737 129.766V152.816H613.7V128.021C613.7 118.786 607.882 115.587 601.482 115.587C595.373 115.587 590.864 118.423 589.336 122.277L588.174 121.913C588.901 120.095 589.265 119.077 589.265 117.187V116.46H579.229Z" fill="#565656" />
<path d="M625.425 111.951C628.479 111.951 630.952 109.552 630.952 106.498C630.952 103.517 628.479 101.044 625.425 101.044C622.298 101.044 619.752 103.517 619.752 106.498C619.752 109.552 622.298 111.951 625.425 111.951ZM620.407 116.46V152.816H630.297V116.46H620.407Z" fill="#565656" />
<path d="M652.79 115.587C642.754 115.587 636.063 120.241 635.845 128.385H645.808C646.099 124.531 648.863 122.349 652.79 122.349C656.644 122.349 659.044 123.804 659.044 126.567C659.044 129.693 655.917 130.639 650.826 131.293L647.772 131.657C643.99 132.093 641.154 133.038 638.972 134.565C636.208 136.456 634.754 139.364 634.754 143C634.754 146.708 636.354 149.471 638.899 151.289C641.154 152.889 643.99 153.689 647.117 153.689C651.772 153.689 657.589 151.58 659.771 146.854L660.717 147.072V147.435C660.571 151.289 662.389 153.253 666.753 153.253C669.298 153.253 672.571 152.744 672.571 152.744V144.963C672.062 145.109 671.407 145.181 670.753 145.181C669.007 145.181 668.789 144.6 668.789 142.855L668.862 128.312C668.862 118.932 663.044 115.587 652.79 115.587ZM659.408 132.82V137.328C659.408 144.236 654.39 146.854 650.244 146.854C648.572 146.854 647.117 146.345 646.172 145.399C645.372 144.672 644.935 143.654 644.935 142.418C644.935 141.037 645.444 140.019 646.244 139.292C647.263 138.346 648.79 137.765 650.681 137.328L653.299 136.747C655.771 136.238 658.317 135.147 659.408 132.82Z" fill="#565656" />
</g>
<defs>
<clipPath id="clip0_2_661">
<rect width="683" height="308" fill="white" />
</clipPath>
</defs>
</svg>
</i>
</a>
<div class="header-tabs">
<nav class="tabs-nav">
<ul>
<li><a href="#tab1"><i class="icon icon-radio" data-grunticon-embed></i>Radio</a></li>
<li><a href="#tab2"><i class="icon icon-culture" data-grunticon-embed></i>Culture</a></li>
<li><a href="#tab3"><i class="icon icon-giving" data-grunticon-embed></i>Giving</a></li>
<li class="more-streams-li"><a class="more-streams-btn" href="#streams"><img class="more-streams-play" src="https://www.kusc.org/wp-content/themes/kusc/dist/images/menu_streams_play.png" alt="" /><img class="more-streams-play active" src="https://www.kusc.org/wp-content/themes/kusc/dist/images/menu_streams_play_active.png" alt="" />more streams</a></li>
</ul>
</nav>
<div class="tabs-body">
<div class="tab" id="tab1">
<div class="shell">
<div class="tab-actions"><ul id="menu-radio-actions" class=""><a href="https://www.kusc.org/radio/playlists/">Playlists</a><a href="http://kusc.org/schedule/">Schedule</a><a href="https://www.kusc.org/radio/programming/make-a-request/">Make a Request</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-radio-middle" class=""><li id="menu-item-1210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.kusc.org/radio/how-to-listen/">How to Listen</a></li>
<li id="menu-item-12591" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12591"><a href="https://www.kusc.org/radio/programs/download-the-kusc-app/">Download Our App</a></li>
<li id="menu-item-14956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14956"><a href="https://www.kusc.org/radio/hosts/">KUSC Hosts</a></li>
<li id="menu-item-1799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href="https://www.kusc.org/radio/programming/programs/">Shows</a></li>
<li id="menu-item-1800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1800"><a href="https://www.kusc.org/category/radio/on-demand/">On Demand</a></li>
<li id="menu-item-1212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="https://www.kusc.org/radio/programming/podcasts/">Podcasts</a></li>
</ul></nav>
<div class="socials">
<ul>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.instagram.com/classicalkusc/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="tab" id="tab2">
<div class="shell">
<div class="tab-actions"><ul id="menu-culture-actions" class=""><a href="https://www.kusc.org/culture/blog/">Blogs</a><a href="/events-calendar/">Events</a><a href="https://www.kusc.org/culture/the-story-of-classical-kusc/">The KUSC Story</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-culture-middle" class=""><li id="menu-item-1224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="https://www.kusc.org/culture/our-mission/">About Us</a></li>
<li id="menu-item-1223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1223"><a href="https://www.kusc.org/culture/our-mission/contact-us/">Contact Us</a></li>
<li id="menu-item-12590" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12590"><a href="https://www.kusc.org/culture/staff-blog/play-on-california/">Play On, California!</a></li>
<li id="menu-item-13658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13658"><a href="https://www.kusc.org/category/culture/staff-blog/open-ears/">The Open Ears Blog</a></li>
<li id="menu-item-14057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14057"><a href="https://www.kusc.org/culture/events/big-night-out/">Big Night Out</a></li>
<li id="menu-item-1235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1235"><a href="https://www.kusc.org/culture/santa-barbara/">KUSC in Santa Barbara</a></li>
</ul></nav>
<div class="socials">
<ul>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.instagram.com/classicalkusc/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="tab-bottom">
<nav class="nav-secondary"><ul id="menu-culture-submenu" class=""><li id="menu-item-1225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1225"><a href="https://www.kusc.org/culture/our-mission/jobs-eeo/">Jobs/EEO Information</a></li>
<li id="menu-item-1226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1226"><a href="https://www.kusc.org/culture/our-mission/local-public-file/">USC Radio Local Public Files</a></li>
<li id="menu-item-1672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1672"><a target="_blank" rel="noopener noreferrer" href="http://www.codeofintegrity.org/">Code of Integrity</a></li>
<li id="menu-item-1233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1233"><a href="https://www.kusc.org/culture/our-mission/board-of-councilors/">The USC Radio Group Board of Councilors</a></li>
<li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://www.kusc.org/culture/submit-a-psa/">Submit a PSA</a></li>
<li id="menu-item-1673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1673"><a href="https://www.kusc.org/culture/our-mission/contact-us/general-inquiries/">General Inquiries</a></li>
<li id="menu-item-1674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1674"><a href="https://www.kusc.org/culture/our-mission/contact-us/music-inquiries/">Music Inquiries</a></li>
</ul></nav> </div>
</div>
</div>
<div class="tab" id="tab3">
<div class="shell">
<div class="tab-actions"><ul id="menu-giving-actions" class=""><a href="https://www.kusc.org/giving/membership/">Membership</a><a target="_blank" href="https://www.pledgecart.org/pledgeCart3/?campaign=6A3F1F80-D25A-42C0-B6CC-0A03C8DFB300&#038;source=">Make a Donation</a><a href="https://www.kusc.org/giving/sponsorship/">Sponsorship</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-giving-middle" class=""><li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://www.kusc.org/giving/membership/membership-faq/">Membership FAQ</a></li>
<li id="menu-item-1238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238"><a href="https://www.kusc.org/giving/membership/leadership-circle/">Leadership Circle</a></li>
<li id="menu-item-1239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239"><a href="https://www.kusc.org/giving/membership/legacy-society/">Legacy Society</a></li>
<li id="menu-item-1535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="https://www.kusc.org/giving/membership/donate-your-car/">Donate Your Vehicle</a></li>
</ul></nav>
<div class="socials">
<ul>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.instagram.com/classicalkusc/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="tab more-streams-tab" id="streams">
<div class="more-streams-tab__container" id="streams_container">
<div class="triangle-up"></div>
<span class="close">&times;</span>
<p class="more-streams-tab__title">Streams</p>
<div class="more-streams-items_container">
</div>
</div>
</div>
</div>
</div>
<div class="audio-player">
<a href="#" class="play-button paused">
<img class="player-spinner hidden" src="https://www.kusc.org/wp-content/themes/uscradio/dist/images/spinner-1.gif" alt="spinner">
<i class="icon-play" data-grunticon-embed></i>
<i class="hidden icon-stop" data-grunticon-embed></i>
</a>
<div class="audio-information">
<h4>
<span>LIVE ON AIR:</span> <span class="program">Classical California All-Night</span>
</h4>
<div class="audio-track-info">
<h5 class="summary">
Symphony No. 2 in B-flat by Franz Schubert <br />
Swedish Chamber Orchestra Thomas Dausgaard </h5>
<a href="https://www.arkivmusic.com/classical/Playlist?source=KUSC&amp;composer=Franz%20Schubert&amp;work=Symphony%20No.%202%20in%20B-flat&amp;label=BIS&amp;catalog=1989" class="btn buy-btn" target="_blank">
Buy
</a>
</div>
<a href="https://www.kusc.org/radio/playlists/">
recently played <i class="fa fa-caret-right" aria-hidden="true"></i>
</a>
</div>
<div class="player-volume-section">
<input type="range" class="player-volume" name="player-volume" value="20" />
<button class="btn-mute"><img class="volume" src="https://www.kusc.org/wp-content/themes/kusc/dist/images/mute-1.svg" alt="volume"><img class="mute" src="https://www.kusc.org/wp-content/themes/kusc/dist/images/volume-1.svg" alt="mute" /></button>
</div>
</div>
</div>
</header>
<header class="header-mobile">
<div class="header-row">
<a href="https://www.kusc.org/" class="logo"><svg width="683" height="308" viewBox="0 0 683 308" fill="none" xmlns="http://www.w3.org/2000/svg">
<g clip-path="url(#clip0_2_661)">
<path d="M201.439 95.3804C192.437 117.639 179.677 137.487 157.419 137.487C132.68 137.487 119.637 119.836 110.563 101.689C97.0239 130.327 78.0973 153.791 47.6162 153.791C79.5859 153.791 98.867 179.664 112.477 210.216C121.48 196.677 134.381 184.272 157.419 184.272C178.118 184.272 190.665 199.158 199.525 216.738C213.277 183.492 232.984 153.862 267.222 153.862C234.543 153.791 215.12 126.783 201.439 95.3804Z" fill="#CE1616" />
<path d="M157.419 137.487C179.678 137.487 192.437 117.638 201.44 95.3802C182.513 51.856 174.503 -0.0327148 157.419 -0.0327148C139.485 -0.0327148 131.617 57.0307 110.563 101.689C119.637 119.765 132.68 137.487 157.419 137.487Z" fill="#FF5D45" />
<path d="M157.418 184.271C134.38 184.271 121.479 196.677 112.477 210.216C132.041 254.094 140.051 307.614 157.418 307.614C173.935 307.614 181.945 259.198 199.525 216.667C190.664 199.087 178.188 184.271 157.418 184.271Z" fill="#FF5D45" />
<path d="M228.943 34.2056C218.168 34.2056 212.994 66.8132 201.439 95.3804C215.12 126.783 234.543 153.791 267.222 153.791C232.984 153.791 213.348 183.421 199.525 216.667C212.356 242.186 217.53 273.376 228.872 273.376C248.012 273.376 235.677 153.791 336.549 153.791C235.748 153.791 248.082 34.2056 228.943 34.2056Z" fill="#FFA235" />
<path d="M47.6161 153.791C78.0972 153.791 97.0238 130.256 110.563 101.689C100.993 82.55 95.7479 62.9854 85.9656 62.9854C66.8263 62.9854 51.1604 153.862 0.334961 153.862C51.0895 153.862 66.7554 244.738 85.9656 244.738C96.4567 244.738 101.631 226.662 112.548 210.287C98.8668 179.664 79.5858 153.791 47.6161 153.791Z" fill="#FFA235" />
<path d="M369.909 248.495H384.675V219.933L394.091 210.447L420.841 248.495H438.176L404.684 200.962L435.929 169.203H417.952L384.14 204.373C384.354 200.216 384.675 193.822 384.675 187.534V169.203H369.909V248.495Z" fill="#CE1616" />
<path d="M475.96 249.88C495.541 249.88 507.846 240.502 507.846 221.744V169.203H492.973V221.318C492.973 231.976 486.874 237.624 476.067 237.624C464.725 237.624 458.84 232.189 458.84 221.531V169.203H444.074V221.744C444.074 240.608 456.165 249.88 475.96 249.88Z" fill="#CE1616" />
<path d="M552.436 250.306C570.091 250.306 583.359 241.461 583.359 225.688C583.359 208.529 569.77 204.16 555.004 200.962C542.699 198.404 534.995 196.486 534.995 189.132C534.995 182.845 540.88 179.114 549.761 179.114C559.177 179.114 565.062 183.484 566.239 191.264H580.684C579.186 176.663 568.486 167.818 549.975 167.818C532.962 167.818 520.55 175.384 520.55 190.411C520.55 206.291 532.962 210.234 547.835 213.538C560.461 216.416 568.379 218.334 568.379 226.86C568.379 234.746 561.21 238.477 552.543 238.477C540.345 238.477 533.604 233.361 532.534 223.13H517.661C518.303 239.329 530.608 250.306 552.436 250.306Z" fill="#CE1616" />
<path d="M630.187 250.2C640.887 250.2 649.019 247.216 654.797 241.461C660.361 236.132 664.106 228.139 664.427 220.252H649.554C648.698 229.844 642.171 237.731 630.294 237.731C616.063 237.731 606.968 225.901 606.968 209.062C606.968 192.543 614.993 180.18 630.187 180.18C640.673 180.18 647.414 186.148 648.805 194.674H663.571C662.608 186.362 658.756 179.221 652.336 174.212C646.879 170.056 639.389 167.711 630.294 167.711C606.647 167.711 591.881 185.509 591.881 209.062C591.881 232.828 607.182 250.2 630.187 250.2Z" fill="#CE1616" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M673.41 57.5169C677.875 57.5169 681.494 53.8975 681.494 49.4326C681.494 44.9678 677.875 41.3484 673.41 41.3484C668.945 41.3484 665.325 44.9678 665.325 49.4326C665.325 53.8975 668.945 57.5169 673.41 57.5169ZM673.41 58.73C678.544 58.73 682.707 54.5674 682.707 49.4326C682.707 44.2978 678.544 40.1353 673.41 40.1353C668.275 40.1353 664.112 44.2978 664.112 49.4326C664.112 54.5674 668.275 58.73 673.41 58.73Z" fill="#565656" />
<path d="M672.255 47.084H668.083V47.9152H669.657V52.0196H670.689V47.9152H672.255V47.084Z" fill="#565656" />
<path d="M672.902 47.084V52.0196H673.904V49.2883C673.904 48.9914 673.882 48.4867 673.822 48.0488L673.948 48.034C674.038 48.509 674.104 48.7539 674.223 49.1102L675.158 52.0196H676.116L677.058 49.1102C677.132 48.8504 677.244 48.4793 677.325 48.034L677.444 48.0488C677.4 48.4793 677.37 48.9617 677.37 49.2883V52.0196H678.379V47.084H676.865L676.012 49.6668C675.878 50.075 675.759 50.4758 675.678 50.8766H675.589C675.514 50.4758 675.411 50.1121 675.262 49.6668L674.409 47.084H672.902Z" fill="#565656" />
<path d="M408.387 73.3132H397.915C397.115 78.4031 393.187 83.2022 386.351 83.2022H385.697C377.842 83.2022 372.897 76.8761 372.897 66.26C372.897 55.5711 377.697 49.0996 385.697 49.0996H386.351C392.533 49.0996 396.751 52.9534 397.987 59.1341H408.387C406.787 48.227 398.933 41.1011 386.133 41.1011C371.515 41.1011 362.498 50.772 362.498 66.26C362.498 81.8934 371.225 91.2007 386.06 91.2007C399.805 91.2007 407.296 83.0568 408.387 73.3132Z" fill="#565656" />
<path d="M414.158 39.7922V90.328H424.122V39.7922H414.158Z" fill="#565656" />
<path d="M447.908 53.0989C437.872 53.0989 431.181 57.7526 430.963 65.8965H440.926C441.217 62.0427 443.98 59.8613 447.908 59.8613C451.762 59.8613 454.162 61.3156 454.162 64.0787C454.162 67.2054 451.035 68.1506 445.944 68.805L442.89 69.1686C439.108 69.6049 436.272 70.5502 434.09 72.0771C431.326 73.9677 429.872 76.8762 429.872 80.5119C429.872 84.2203 431.472 86.9834 434.017 88.8012C436.272 90.4009 439.108 91.2008 442.235 91.2008C446.889 91.2008 452.707 89.0921 454.889 84.3657L455.835 84.5839V84.9474C455.689 88.8012 457.507 90.7645 461.871 90.7645C464.416 90.7645 467.689 90.2555 467.689 90.2555V82.4752C467.18 82.6206 466.525 82.6933 465.871 82.6933C464.125 82.6933 463.907 82.1116 463.907 80.3665L463.98 65.8238C463.98 56.4438 458.162 53.0989 447.908 53.0989ZM454.526 70.332V74.8403C454.526 81.748 449.508 84.3657 445.362 84.3657C443.69 84.3657 442.235 83.8567 441.29 82.9115C440.49 82.1843 440.053 81.1663 440.053 79.9302C440.053 78.5487 440.562 77.5307 441.362 76.8035C442.381 75.8583 443.908 75.2765 445.799 74.8403L448.417 74.2586C450.889 73.7496 453.435 72.6589 454.526 70.332Z" fill="#565656" />
<path d="M480.545 77.8215H470.291C470.8 85.8927 477.491 91.2008 487.599 91.2008C497.417 91.2008 503.817 87.0561 503.817 79.7848C503.817 73.7496 499.235 70.4775 492.836 69.1686L485.709 67.6416C482.654 66.9872 481.636 65.3875 481.636 63.5697C481.636 61.0974 483.818 59.6432 487.09 59.6432C490.218 59.6432 493.345 61.6064 493.417 65.8965H503.599C502.872 57.4617 495.09 53.0989 487.381 53.0989C478.654 53.0989 471.673 57.0255 471.673 64.1514C471.673 69.2413 474.8 72.7316 481.272 74.1131L488.545 75.7128C491.963 76.5127 493.708 77.8215 493.708 80.1483C493.708 82.9115 491.163 84.4384 487.599 84.4384C483.527 84.4384 480.763 81.748 480.545 77.8215Z" fill="#565656" />
<path d="M516.765 77.8215H506.511C507.02 85.8927 513.711 91.2008 523.82 91.2008C533.638 91.2008 540.037 87.0561 540.037 79.7848C540.037 73.7496 535.456 70.4775 529.056 69.1686L521.929 67.6416C518.874 66.9872 517.856 65.3875 517.856 63.5697C517.856 61.0974 520.038 59.6432 523.311 59.6432C526.438 59.6432 529.565 61.6064 529.638 65.8965H539.819C539.092 57.4617 531.31 53.0989 523.602 53.0989C514.875 53.0989 507.893 57.0255 507.893 64.1514C507.893 69.2413 511.02 72.7316 517.493 74.1131L524.765 75.7128C528.183 76.5127 529.929 77.8215 529.929 80.1483C529.929 82.9115 527.383 84.4384 523.82 84.4384C519.747 84.4384 516.984 81.748 516.765 77.8215Z" fill="#565656" />
<path d="M550.209 49.4632C553.263 49.4632 555.736 47.0636 555.736 44.0097C555.736 41.0284 553.263 38.5562 550.209 38.5562C547.081 38.5562 544.536 41.0284 544.536 44.0097C544.536 47.0636 547.081 49.4632 550.209 49.4632ZM545.191 53.9714V90.3281H555.081V53.9714H545.191Z" fill="#565656" />
<path d="M597.008 76.2218H586.754C586.245 80.0029 583.845 83.8567 579.118 83.8567H578.609C572.936 83.8567 570.391 78.6214 570.391 72.0044C570.391 65.3875 573.009 60.443 578.609 60.443H579.118C583.263 60.443 585.954 63.497 586.536 67.0599H596.79C595.117 57.6799 587.99 53.0989 578.754 53.0989C567.918 53.0989 560.137 60.0794 560.137 72.0044C560.137 83.9294 567.555 91.2008 578.754 91.2008C588.354 91.2008 595.844 85.2383 597.008 76.2218Z" fill="#565656" />
<path d="M618.285 53.0989C608.249 53.0989 601.558 57.7526 601.34 65.8965H611.304C611.594 62.0427 614.358 59.8613 618.285 59.8613C622.14 59.8613 624.539 61.3156 624.539 64.0787C624.539 67.2054 621.412 68.1506 616.322 68.805L613.267 69.1686C609.485 69.6049 606.649 70.5502 604.467 72.0771C601.704 73.9677 600.249 76.8762 600.249 80.5119C600.249 84.2203 601.849 86.9834 604.395 88.8012C606.649 90.4009 609.485 91.2008 612.613 91.2008C617.267 91.2008 623.085 89.0921 625.267 84.3657L626.212 84.5839V84.9474C626.067 88.8012 627.885 90.7645 632.248 90.7645C634.794 90.7645 638.066 90.2555 638.066 90.2555V82.4752C637.557 82.6206 636.903 82.6933 636.248 82.6933C634.503 82.6933 634.285 82.1116 634.285 80.3665L634.357 65.8238C634.357 56.4438 628.539 53.0989 618.285 53.0989ZM624.903 70.332V74.8403C624.903 81.748 619.885 84.3657 615.74 84.3657C614.067 84.3657 612.613 83.8567 611.667 82.9115C610.867 82.1843 610.431 81.1663 610.431 79.9302C610.431 78.5487 610.94 77.5307 611.74 76.8035C612.758 75.8583 614.285 75.2765 616.176 74.8403L618.794 74.2586C621.267 73.7496 623.812 72.6589 624.903 70.332Z" fill="#565656" />
<path d="M642.914 39.7922V90.328H652.878V39.7922H642.914Z" fill="#565656" />
<path d="M408.387 135.801H397.915C397.115 140.891 393.187 145.69 386.351 145.69H385.697C377.842 145.69 372.897 139.364 372.897 128.748C372.897 118.059 377.697 111.588 385.697 111.588H386.351C392.533 111.588 396.751 115.442 397.987 121.622H408.387C406.787 110.715 398.933 103.589 386.133 103.589C371.515 103.589 362.498 113.26 362.498 128.748C362.498 144.381 371.225 153.689 386.06 153.689C399.805 153.689 407.296 145.545 408.387 135.801Z" fill="#565656" />
<path d="M428.076 115.587C418.04 115.587 411.349 120.241 411.131 128.385H421.094C421.385 124.531 424.149 122.349 428.076 122.349C431.93 122.349 434.33 123.804 434.33 126.567C434.33 129.693 431.203 130.639 426.112 131.293L423.058 131.657C419.276 132.093 416.44 133.038 414.258 134.565C411.495 136.456 410.04 139.364 410.04 143C410.04 146.708 411.64 149.471 414.186 151.289C416.44 152.889 419.276 153.689 422.403 153.689C427.058 153.689 432.876 151.58 435.058 146.854L436.003 147.072V147.435C435.857 151.289 437.676 153.253 442.039 153.253C444.584 153.253 447.857 152.744 447.857 152.744V144.963C447.348 145.109 446.693 145.181 446.039 145.181C444.294 145.181 444.075 144.6 444.075 142.855L444.148 128.312C444.148 118.932 438.33 115.587 428.076 115.587ZM434.694 132.82V137.328C434.694 144.236 429.676 146.854 425.531 146.854C423.858 146.854 422.403 146.345 421.458 145.399C420.658 144.672 420.222 143.654 420.222 142.418C420.222 141.037 420.731 140.019 421.531 139.292C422.549 138.346 424.076 137.765 425.967 137.328L428.585 136.747C431.058 136.238 433.603 135.147 434.694 132.82Z" fill="#565656" />
<path d="M451.978 102.28V152.816H461.941V102.28H451.978Z" fill="#565656" />
<path d="M474.237 111.951C477.291 111.951 479.764 109.552 479.764 106.498C479.764 103.517 477.291 101.044 474.237 101.044C471.11 101.044 468.564 103.517 468.564 106.498C468.564 109.552 471.11 111.951 474.237 111.951ZM469.219 116.46V152.816H479.109V116.46H469.219Z" fill="#565656" />
<path d="M504.483 108.752C505.865 108.752 507.392 108.97 508.992 109.406V102.208C507.756 101.99 505.138 101.481 501.793 101.481C494.084 101.481 489.648 105.116 489.648 111.951V116.46H484.193V123.585H489.648V152.816H499.538V123.585H508.556V116.46H499.538V112.969C499.538 109.843 501.575 108.752 504.483 108.752Z" fill="#565656" />
<path d="M527.891 115.587C517.055 115.587 509.201 122.567 509.201 134.492C509.201 146.417 517.055 153.689 527.891 153.689C538.654 153.689 546.581 146.417 546.581 134.492C546.581 122.567 538.654 115.587 527.891 115.587ZM528.182 146.345H527.6C521.855 146.345 519.455 140.819 519.455 134.565C519.455 128.312 521.928 122.931 527.6 122.931H528.182C533.855 122.931 536.4 128.166 536.4 134.565C536.4 141.037 533.855 146.345 528.182 146.345Z" fill="#565656" />
<path d="M575.244 126.712L575.317 116.314C575.026 116.314 574.226 116.241 573.499 116.241C567.753 116.241 563.972 117.259 561.935 123.367L560.772 123.076C561.499 120.895 561.717 119.804 561.717 117.768V116.46H552.045V152.816H562.008V134.42C562.008 128.312 564.844 126.13 569.717 126.058C571.462 126.058 573.499 126.276 575.244 126.712Z" fill="#565656" />
<path d="M579.229 116.46V152.816H589.192V130.421C589.192 125.912 592.682 123.367 596.682 123.367H596.901C600.828 123.367 603.737 125.331 603.737 129.766V152.816H613.7V128.021C613.7 118.786 607.882 115.587 601.482 115.587C595.373 115.587 590.864 118.423 589.336 122.277L588.174 121.913C588.901 120.095 589.265 119.077 589.265 117.187V116.46H579.229Z" fill="#565656" />
<path d="M625.425 111.951C628.479 111.951 630.952 109.552 630.952 106.498C630.952 103.517 628.479 101.044 625.425 101.044C622.298 101.044 619.752 103.517 619.752 106.498C619.752 109.552 622.298 111.951 625.425 111.951ZM620.407 116.46V152.816H630.297V116.46H620.407Z" fill="#565656" />
<path d="M652.79 115.587C642.754 115.587 636.063 120.241 635.845 128.385H645.808C646.099 124.531 648.863 122.349 652.79 122.349C656.644 122.349 659.044 123.804 659.044 126.567C659.044 129.693 655.917 130.639 650.826 131.293L647.772 131.657C643.99 132.093 641.154 133.038 638.972 134.565C636.208 136.456 634.754 139.364 634.754 143C634.754 146.708 636.354 149.471 638.899 151.289C641.154 152.889 643.99 153.689 647.117 153.689C651.772 153.689 657.589 151.58 659.771 146.854L660.717 147.072V147.435C660.571 151.289 662.389 153.253 666.753 153.253C669.298 153.253 672.571 152.744 672.571 152.744V144.963C672.062 145.109 671.407 145.181 670.753 145.181C669.007 145.181 668.789 144.6 668.789 142.855L668.862 128.312C668.862 118.932 663.044 115.587 652.79 115.587ZM659.408 132.82V137.328C659.408 144.236 654.39 146.854 650.244 146.854C648.572 146.854 647.117 146.345 646.172 145.399C645.372 144.672 644.935 143.654 644.935 142.418C644.935 141.037 645.444 140.019 646.244 139.292C647.263 138.346 648.79 137.765 650.681 137.328L653.299 136.747C655.771 136.238 658.317 135.147 659.408 132.82Z" fill="#565656" />
</g>
<defs>
<clipPath id="clip0_2_661">
<rect width="683" height="308" fill="white" />
</clipPath>
</defs>
</svg>
</a>
<div class="header-actions">
<a class="more-streams-btn-mob" href="#streams">
<img class="more-streams-play" src="https://www.kusc.org/wp-content/themes/kusc/dist/images/more-streams-play-mob.svg" alt="" style="width:36px; height:47px; margin:0;" />
</a>
<a href="https://www.kusc.org/giving/membership/">
<i class="icon icon-giving" data-grunticon-embed></i>
</a>
<a href="#" class="menu-button">
Menu </a>
<a href="#" class="audio-player-button paused">
<i class="icon-play" data-grunticon-embed></i>
<i class="hidden icon-stop" data-grunticon-embed></i>
</a> </div>
</div>
<div class="header-content">
<div class="header-tabs">
<nav class="tabs-nav">
<ul>
<li>
<a href="#tab1"><i class="icon icon-radio" data-grunticon-embed></i>Radio</a>
<div class="tab">
<div class="shell">
<div class="tab-actions"><ul id="menu-radio-actions-1" class=""><a href="https://www.kusc.org/radio/playlists/">Playlists</a><a href="http://kusc.org/schedule/">Schedule</a><a href="https://www.kusc.org/radio/programming/make-a-request/">Make a Request</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-radio-middle-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.kusc.org/radio/how-to-listen/">How to Listen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12591"><a href="https://www.kusc.org/radio/programs/download-the-kusc-app/">Download Our App</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14956"><a href="https://www.kusc.org/radio/hosts/">KUSC Hosts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href="https://www.kusc.org/radio/programming/programs/">Shows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1800"><a href="https://www.kusc.org/category/radio/on-demand/">On Demand</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="https://www.kusc.org/radio/programming/podcasts/">Podcasts</a></li>
</ul></nav> </div>
</div>
</div>
</li>
<li class="current">
<a href="#tab1"><i class="icon icon-culture" data-grunticon-embed></i>Culture</a>
<div class="tab">
<div class="shell">
<div class="tab-actions"><ul id="menu-culture-actions-1" class=""><a href="https://www.kusc.org/culture/blog/">Blogs</a><a href="/events-calendar/">Events</a><a href="https://www.kusc.org/culture/the-story-of-classical-kusc/">The KUSC Story</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-culture-middle-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="https://www.kusc.org/culture/our-mission/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1223"><a href="https://www.kusc.org/culture/our-mission/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12590"><a href="https://www.kusc.org/culture/staff-blog/play-on-california/">Play On, California!</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13658"><a href="https://www.kusc.org/category/culture/staff-blog/open-ears/">The Open Ears Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14057"><a href="https://www.kusc.org/culture/events/big-night-out/">Big Night Out</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1235"><a href="https://www.kusc.org/culture/santa-barbara/">KUSC in Santa Barbara</a></li>
</ul></nav> </div>
</div>
</div>
</li>
<li>
<a href="#tab1"><i class="icon icon-giving" data-grunticon-embed></i>Giving</a>
<div class="tab">
<div class="shell">
<div class="tab-actions"><ul id="menu-giving-actions-1" class=""><a href="https://www.kusc.org/giving/membership/">Membership</a><a target="_blank" href="https://www.pledgecart.org/pledgeCart3/?campaign=6A3F1F80-D25A-42C0-B6CC-0A03C8DFB300&#038;source=">Make a Donation</a><a href="https://www.kusc.org/giving/sponsorship/">Sponsorship</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-giving-middle-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://www.kusc.org/giving/membership/membership-faq/">Membership FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238"><a href="https://www.kusc.org/giving/membership/leadership-circle/">Leadership Circle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239"><a href="https://www.kusc.org/giving/membership/legacy-society/">Legacy Society</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="https://www.kusc.org/giving/membership/donate-your-car/">Donate Your Vehicle</a></li>
</ul></nav> </div>
</div>
</div>
</li>
</ul>
</nav>
<div class="tab-social">
<div class="socials">
<ul>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.instagram.com/classicalkusc/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="audio-player">
<a href="#" class="play-button paused">
<img class="player-spinner hidden" src="https://www.kusc.org/wp-content/themes/uscradio/dist/images/spinner-1.gif" alt="spinner">
<i class="icon-play" data-grunticon-embed></i>
<i class="hidden icon-stop" data-grunticon-embed></i>
</a>
<div class="audio-information">
<h4>
<span>LIVE ON AIR:</span> <span class="program">Classical California All-Night</span>
</h4>
<div class="audio-track-info">
<h5 class="summary">
Symphony No. 2 in B-flat by Franz Schubert <br />
Swedish Chamber Orchestra Thomas Dausgaard </h5>
<a href="https://www.arkivmusic.com/classical/Playlist?source=KUSC&amp;composer=Franz%20Schubert&amp;work=Symphony%20No.%202%20in%20B-flat&amp;label=BIS&amp;catalog=1989" class="btn buy-btn" target="_blank">
Buy
</a>
</div>
<a href="https://www.kusc.org/radio/playlists/">
recently played <i class="fa fa-caret-right" aria-hidden="true"></i>
</a>
</div>
<div class="player-volume-section">
<input type="range" class="player-volume" name="player-volume" value="20" />
<button class="btn-mute"><img class="volume" src="https://www.kusc.org/wp-content/themes/kusc/dist/images/mute-1.svg" alt="volume"><img class="mute" src="https://www.kusc.org/wp-content/themes/kusc/dist/images/volume-1.svg" alt="mute" /></button>
</div>
</div>
</div>
</header>
<style>
        .main{
            position: relative;
        }
        .donation-popup.hidden{
            display: none;
        }
        .donation-popup{
            background: #EE4747;
            color: #fff;
            position: absolute;
            top: 135px;
            right: 20px;
            max-width: 405px;
            box-shadow: 0px 10px 20px rgba(153, 0, 0, 0.4);
            transition: box-shadow .3s;
            border-radius: 16px;
            display: flex;
            z-index: 9999;
        }
        .donation-popup:hover{
            box-shadow: 0px 10px 20px rgba(153, 0, 0, 0.8);
        }
        @media (max-width:405px){
            .donation-popup{
                max-width:100%;
            }
        }
        .donation-popup-img-block{
            padding: 22px 16px 23px;
            display: flex;
            align-items: center;
        }
        .donation-popup-info-block{
            padding: 16px 0;
        }
        .donation-popup-info-block-title{
            padding-bottom: 8px;
            text-transform: uppercase;
        }
        .donation-popup-info-block a{
            color: #fff;
        }
        .donation-popup-close-btn{
            padding-top: 16px;
            padding-right: 16px;
        }
        .donation-popup-close-btn:hover{
            cursor: pointer;
        }
    </style>
<div id="donation-popup" class="donation-popup hidden">
<div class="donation-popup-img-block">
<svg xmlns="http://www.w3.org/2000/svg" width="61" height="61" viewBox="0 0 61 61" fill="none">
<path d="M12.9452 18.6475C11.5264 19.8713 10.4085 21.4056 9.67836 23.1312C8.94817 24.8568 8.62527 26.7274 8.73469 28.5979C8.84412 30.4685 9.38293 32.2887 10.3093 33.9174C11.2358 35.5461 12.5249 36.9395 14.0767 37.9896" stroke="white" stroke-width="3" />
<path d="M48.1886 37.124C49.6074 35.9002 50.7252 34.3659 51.4554 32.6403C52.1856 30.9147 52.5085 29.0441 52.3991 27.1736C52.2897 25.303 51.7509 23.4828 50.8244 21.8541C49.898 20.2254 48.6089 18.832 47.0571 17.7819" stroke="white" stroke-width="3" />
<path d="M7.24321 15.6855C5.39882 17.3397 3.94567 19.4134 2.99646 21.7457C2.04725 24.0781 1.6275 26.6064 1.76975 29.1346C1.91199 31.6629 2.61242 34.123 3.81671 36.3244C5.021 38.5257 6.69679 40.4091 8.7141 41.8284" stroke="white" stroke-width="3" />
<path d="M53.8911 40.0859C55.7355 38.4318 57.1886 36.3581 58.1378 34.0257C59.087 31.6934 59.5068 29.1651 59.3645 26.6369C59.2223 24.1086 58.5219 21.6484 57.3176 19.4471C56.1133 17.2457 54.4375 15.3624 52.4202 13.9431" stroke="white" stroke-width="3" />
<mask id="path-5-inside-1" fill="white">
<path d="M33.2558 22.8868L30.1748 25.9678L27.0938 22.8868C24.0309 19.8239 19.0651 19.824 16.0024 22.8868C12.9396 25.9496 12.9395 30.9154 16.0024 33.9783L30.1748 48.1507L44.3472 33.9783C47.41 30.9155 47.4102 25.9497 44.3472 22.8868C41.2843 19.8239 36.3185 19.824 33.2558 22.8868Z" />
</mask>
<path d="M30.1748 25.9678L28.0535 28.0891L30.1748 30.2104L32.2961 28.0891L30.1748 25.9678ZM30.1748 48.1507L28.0535 50.272C29.2251 51.4436 31.1246 51.4436 32.2961 50.272L30.1748 48.1507ZM32.2961 28.0891L35.3771 25.0081L31.1344 20.7655L28.0535 23.8464L32.2961 28.0891ZM32.2961 23.8464L29.2152 20.7655L24.9725 25.0081L28.0535 28.0891L32.2961 23.8464ZM29.2152 20.7655C24.9806 16.531 18.1153 16.5312 13.881 20.7655L18.1237 25.0081C20.0149 23.1169 23.0812 23.1168 24.9725 25.0081L29.2152 20.7655ZM13.881 20.7655C9.64675 24.9998 9.64652 31.8651 13.881 36.0996L18.1237 31.8569C16.2324 29.9656 16.2325 26.8993 18.1237 25.0081L13.881 20.7655ZM42.2259 25.0081C44.1172 26.8994 44.1172 29.9657 42.2259 31.8569L46.4686 36.0996C50.7029 31.8653 50.7031 25 46.4686 20.7655L42.2259 25.0081ZM35.3771 25.0081C37.2683 23.1169 40.3346 23.1168 42.2259 25.0081L46.4686 20.7655C42.234 16.531 35.3687 16.5312 31.1344 20.7655L35.3771 25.0081ZM13.881 36.0996L28.0535 50.272L32.2961 46.0294L18.1237 31.8569L13.881 36.0996ZM32.2961 50.272L46.4686 36.0996L42.2259 31.8569L28.0535 46.0294L32.2961 50.272Z" fill="white" mask="url(#path-5-inside-1)" />
</svg>
</div>
<div class="donation-popup-info-block">
<a target="_blank" class="no-pjax donation-popup-link" href="https://www.pledgecart.org/pledgeCart3/?campaign=6A3F1F80-D25A-42C0-B6CC-0A03C8DFB300&source=#/home">
<div class="donation-popup-info-block-title">Support the Music You Love</div>
<div class="desc">This stream only exists thanks to listener support. Consider making a gift of any amount to keep it coming.</div>
</a>
</div>
<div class="donation-popup-close-btn">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none">
<path d="M19 6.41L17.59 5L12 10.59L6.41 5L5 6.41L10.59 12L5 17.59L6.41 19L12 13.41L17.59 19L19 17.59L13.41 12L19 6.41Z" fill="white" />
</svg>
</div>
</div>
<div id="main" class="main"> <div class="shell">
<section class="section">
<header class="section-head">
<h3>
Culture <span> / <a href="https://www.kusc.org/category/culture/staff-blog/" class="child-link">Staff&nbsp;Blog</a></span> </h3>
<div class="section-image">
<i class="icon icon-culture" data-grunticon-embed></i>
</div>
</header>
</section>
</section>
<div class="content">
<article class="article article-single post-15233 post type-post status-publish format-standard has-post-thumbnail hentry category-staff-blog tag-food tag-rossini tag-watch">
<header class="article-head">
<h2 class="article-title">
How to Make Stuffing à la Rossini </h2>
<div class="article-meta">
<p>
Posted by KUSC Staff · 11/21/2022 1:00 PM	</p>
</div>
</header>
<div class="article-body">
<div class="article-entry">
<p><iframe width="410" height="729" src="https://www.youtube.com/embed/IeyfIYHVvMw" title="Rossini Inspired Truffle Stuffing" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Did you know Rossini was a foodie? One of his favorite dishes was turkey stuffed with truffles. We made a truffle stuffing inspired by the great composer that we hope you will enjoy! Watch the video from <a href="https://www.youtube.com/c/ClassicalCalifornia?sub_confirmation=1" rel="noopener noreferrer" target="_blank">our YouTube channel</a> above and make it yourself with the recipe below!</p>
<p><strong>Ingredients</strong></p>
<p>¾ cup unsalted butter<br />
1 pound good-quality day-old white bread, torn or cut (about 10 cups)<br />
1 large chopped yellow onion<br />
1 celery stalk chopped<br />
½ cup chopped flat-leaf parsley<br />
2 tablespoons chopped fresh sage<br />
1 cup chopped mushroom of choice<br />
1 tablespoon chopped fresh thyme<br />
2 teaspoons kosher salt<br />
1 teaspoon freshly ground black pepper<br />
2 cups low-sodium chicken broth, divided<br />
1/2 cup white wine<br />
2 tablespoons black truffle oil<br />
2 large eggs</p>
<p><strong>Steps</strong></p>
<p>Preheat oven to 250°. Butter a baking dish and set aside. Scatter bread in a single layer on a baking sheet. Bake, until dried out, about 1 hour. Let cool; add to a very large bowl.</p>
<p>Melt 1/4 cup butter in a large skillet over medium-high heat; add mushrooms. Stir often for about 10 minutes.</p>
<p>Add ½ cup butter then onions and celery and stir for about 5 minutes. </p>
<p>Add white wine and continue to cook for 5 minutes; stirring often.</p>
<p>Add truffle oil and stir until mixed then remove from heat. </p>
<p>Add to bowl with bread; stir in herbs, salt, and pepper. Drizzle in 1 cup broth and toss gently. Let cool.</p>
<p>Preheat the oven to 350°. Whisk 1 cup broth and eggs in a small bowl. Add to bread mixture; fold gently until thoroughly combined. Transfer to a prepared dish, cover with foil, and bake for about 40 minutes.</p>
<p>Continue to bake stuffing, uncovered, until set and top is browned and crisp, about 40 minutes longer.</p>
<p><strong>Voila!</strong></p>
<p>Enjoyed the video? There&#8217;s plenty more on <a href="https://www.youtube.com/c/ClassicalCalifornia?sub_confirmation=1" rel="noopener noreferrer" target="_blank">our YouTube channel</a>.</p>
<a href="https://www.youtube.com/c/ClassicalCalifornia?sub_confirmation=1" class="btn btn-block btn-entry btn-brand">Check Out Our YouTube</a>
</div>
<ul class="rrssb-buttons clearfix">
<li class="rrssb-facebook">

<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kusc.org/culture/staff-blog/rossini-stuffing-recipe/" class="popup">
<span class="rrssb-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" /></svg></span>
<span class="rrssb-text">facebook</span>
</a>
</li>
<li class="rrssb-twitter">

<a href="https://twitter.com/intent/tweet?text=Check%20out%20%E2%80%9CHow%20to%20Make%20Stuffing%20%C3%A0%20la%20Rossini%E2%80%9D%20from%20Classical%20KUSC%3A%20https%3A%2F%2Fwww.kusc.org%2F%3Fp%3D15233" class="popup">
<span class="rrssb-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" /></svg></span>
<span class="rrssb-text">twitter</span>
</a>
</li>
<li class="rrssb-email">

<a href="/cdn-cgi/l/email-protection#b08fc3c5d2dad5d3c48df3d8d5d3db90dfc5c49052302cf8dfc790c4df90fdd1dbd590e3c4c5d6d6d9ded790731090dcd190e2dfc3c3d9ded952302d96d1ddc08bd2dfd4c98df3d8d5d3db90dfc5c49052302cf8dfc790c4df90fdd1dbd590e3c4c5d6d6d9ded790731090dcd190e2dfc3c3d9ded952302d90d6c2dfdd90f3dcd1c3c3d9d3d1dc90fbe5e3f38a90d8c4c4c0c38a9f9fc7c7c79edbc5c3d39edfc2d79f8fc08d8185828383">
<span class="rrssb-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" /></svg></span>
<span class="rrssb-text">email</span>
</a>
</li>
</ul>
<div class="article-author" style="clear:both;">
<img width="96" height="96" src="https://www.kusc.org/wp-content/uploads/2020/05/KUSC-Radio-Icon-Favicon-crop-96x96.jpg" class="attachment-96x96" alt="KUSC Radio Icon Favicon" />
<h4>
KUSC Staff </h4>
<p>Classical KUSC, located in the USC building in downtown Los Angeles, broadcasts hand-picked commercial-free classical performances, expert music commentary and coverage of the arts in Southern California. The listener-supported station has been broadcasting for more than 75 years as a broadcast service of the University of Southern California at 91.5(FM) in Los Angeles and Santa Clarita, 88.5 KPSC in Palm Springs, 91.1 KDSC in Thousand Oaks, 93.7 KDB in Santa Barbara and 99.7 KESC in Morro Bay/San Luis Obispo. It is live-streamed at kusc.org, attracting listeners from around the globe.</p>
</div>
</div>
</article>

</div>
<div class="sidebar">
<ul class="widgets">
<li id="search-3" class="widget widget_search"><form action="https://www.kusc.org/" class="search-form" method="get" role="search">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="text" title="Search for:" name="s" value="" id="s" placeholder="Search …" class="search-field" autocomplete="off" />
</label>
<input type="submit" value="Search" class="search-submit" />
</form></li>
<li id="simple_cta-9" class="widget simple_cta"><div class="widget_simple_cta widget_text"><h3>Sign Up For Our Free Newsletter</h3><p>Receive our weekly email newsletter filled with special highlights &amp; much more.</p>
<p style="text-align:right;"><a href="https://www.kusc.org/culture/sign-up-for-enews/" class="btn">Sign up!</a></p></div></li>
<div class="box box-secondary widget_gray">
<div class="box-content">
<div class="g g-3"><div class="g-single a-99"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Viking Cruises - Fall', 'value': 1.00,  'non_interaction': true});" href="https://www.viking.com?CID=RDO|USC|999&utm_source=kusc&utm_campaign=kusc&utm_id=radio:kusc&utm_medium=radio:kusc" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Viking Cruises - Fall', 'value': 2.00, 'non_interaction': true});" src="https://www.kusc.org/wp-content/uploads/2022/09/KUSC-Value-Ads-One-Viking_300x250-1.jpg" /></a></div></div>
</div>
<style>
			.box-action h4 a span {
				font-weight: 600;
			}
		</style>
<div class="box-action">
<h4>
<a href="https://www.kusc.org/giving/sponsorship/">Become a <span>KUSC</span> Sponsor</a>
</h4>
</div>
</div>
</ul>
<div class="title_rec_news red">Recommended Stories</div>
<div class="box box-secondary widget_gray">
<div class="box-content">
<div class="g g-3">
<div class="g-single a-7">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'Get to Know the Quintessential Underdog of the Orchestra: The Viola');" class="gofollow" href="https://www.kusc.org/culture/staff-blog/get-to-know-the-quintessential-underdog-of-the-orchestra-the-viola/" target="_blank"><img src="https://www.kusc.org/wp-content/uploads/2019/11/Viola-9x6.jpg"></a></div>
</div>
</div>
<div class="box-action">
<h4 class="h4_widget_title">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'Get to Know the Quintessential Underdog of the Orchestra: The Viola');" href="https://www.kusc.org/culture/staff-blog/get-to-know-the-quintessential-underdog-of-the-orchestra-the-viola/">Get to Know the Quintessential Underdog of the Orchestra: The Viola</a>
</h4>
</div>
</div>
<div class="box box-secondary widget_gray">
<div class="box-content">
<div class="g g-3">
<div class="g-single a-7">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'WATCH | Beethoven’s Only Opera Recreated With Deaf West Theatre');" class="gofollow" href="https://www.kusc.org/culture/staff-blog/fidelio-deaf-west-theatre/" target="_blank"><img src="https://www.kusc.org/wp-content/uploads/2020/12/Beethoven-v5.jpg"></a></div>
</div>
</div>
<div class="box-action">
<h4 class="h4_widget_title">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'WATCH | Beethoven’s Only Opera Recreated With Deaf West Theatre');" href="https://www.kusc.org/culture/staff-blog/fidelio-deaf-west-theatre/">WATCH | Beethoven’s Only Opera Recreated With Deaf West Theatre</a>
</h4>
</div>
</div>
<div class="box box-secondary widget_gray">
<div class="box-content">
<div class="g g-3">
<div class="g-single a-7">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'WATCH | The Secret Behind the Spooky Sounds in Horror Movies');" class="gofollow" href="https://www.kusc.org/culture/staff-blog/watch-spooky-sounds-horror-movies/" target="_blank"><img src="https://www.kusc.org/wp-content/uploads/2018/01/Movie-Theater-e1522959065193.jpg"></a></div>
</div>
</div>
<div class="box-action">
<h4 class="h4_widget_title">
<a onclick="ga('send', 'event','Recommended Articles', 'Clicks', 'WATCH | The Secret Behind the Spooky Sounds in Horror Movies');" href="https://www.kusc.org/culture/staff-blog/watch-spooky-sounds-horror-movies/">WATCH | The Secret Behind the Spooky Sounds in Horror Movies</a>
</h4>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
	let ga_recommended_shows = ["Get to Know the Quintessential Underdog of the Orchestra: The Viola","WATCH | Beethoven\u2019s Only Opera Recreated With Deaf West Theatre","WATCH | The Secret Behind the Spooky Sounds in Horror Movies"];
	
	if(ga_recommended_shows.length > 0){
		ga_recommended_shows.forEach(function(postTitle) {
		  ga('send', 'event', 'Recommended Articles','Show', postTitle);
		});
	}
	
    let _post_id = 15233;

    function actionViewSet() {
        jQuery.ajax({
            url: window.ajaxUrl,
            method: 'POST',
            data: {
                action: 'actionView',
                post_id: _post_id
            },
            success: function (e) {
                console.log('viewed', e);
            }
        });
    }

    setTimeout(function () {
        actionViewSet();
    }, 15000);

</script>
</div>
</div>
</div>
<footer class="footer">
<div class="shell">
<a href="https://www.kusc.org/" class="footer-logo">
<svg width="375" height="169" viewBox="0 0 375 169" fill="none" xmlns="http://www.w3.org/2000/svg">
<g clip-path="url(#clip0_621_2114)">
<path d="M109.711 52.0248C104.755 64.2707 97.7304 75.1903 85.4771 75.1903C71.858 75.1903 64.6776 65.4794 59.6823 55.4956C52.2289 71.2511 41.8095 84.1601 25.0293 84.1601C42.629 84.1601 53.2435 98.3945 60.736 115.203C65.6922 107.754 72.7944 100.93 85.4771 100.93C96.8722 100.93 103.779 109.119 108.657 118.791C116.228 100.5 127.077 84.1992 145.925 84.1992C127.935 84.1601 117.242 69.3014 109.711 52.0248Z" fill="white" />
<path opacity="0.75" d="M85.4769 75.1903C97.7307 75.1903 104.755 64.2701 109.711 52.0247C99.2914 28.0794 94.8818 -0.467834 85.4769 -0.467834C75.604 -0.467834 71.2726 30.9263 59.6826 55.4956C64.6774 65.4403 71.8577 75.1903 85.4769 75.1903Z" fill="white" />
<path opacity="0.75" d="M85.4759 100.929C72.7932 100.929 65.6911 107.754 60.7354 115.203C71.5056 139.343 75.9152 168.788 85.4759 168.788C94.5687 168.788 98.9784 142.151 108.656 118.752C103.778 109.08 96.9101 100.929 85.4759 100.929Z" fill="white" />
<path opacity="0.5" d="M124.851 18.3688C118.92 18.3688 116.071 36.3082 109.71 52.0248C117.241 69.3013 127.934 84.1601 145.924 84.1601C127.076 84.1601 116.266 100.461 108.656 118.752C115.72 132.792 118.569 149.951 124.812 149.951C135.349 149.951 128.558 84.1601 184.09 84.1601C128.597 84.1601 135.388 18.3688 124.851 18.3688Z" fill="white" />
<path opacity="0.5" d="M25.0288 84.1601C41.8091 84.1601 52.2284 71.212 59.6819 55.4956C54.4135 44.966 51.526 34.2023 46.1407 34.2023C35.6043 34.2023 26.98 84.1992 -1 84.1992C26.941 84.1992 35.5653 134.196 46.1407 134.196C51.9162 134.196 54.7647 124.251 60.7747 115.242C53.243 98.3944 42.6286 84.1601 25.0288 84.1601Z" fill="white" />
<path d="M202.455 136.263H210.584V120.549L215.768 115.33L230.494 136.263H240.037L221.599 110.112L238.8 92.6392H228.903L210.289 111.988C210.407 109.701 210.584 106.184 210.584 102.724V92.6392H202.455V136.263Z" fill="white" />
<path d="M260.838 137.025C271.617 137.025 278.391 131.865 278.391 121.545V92.6392H270.204V121.311C270.204 127.175 266.846 130.282 260.897 130.282C254.653 130.282 251.413 127.292 251.413 121.428V92.6392H243.284V121.545C243.284 131.924 249.94 137.025 260.838 137.025Z" fill="white" />
<path d="M302.938 137.259C312.657 137.259 319.962 132.393 319.962 123.715C319.962 114.275 312.481 111.871 304.352 110.112C297.578 108.704 293.337 107.649 293.337 103.603C293.337 100.144 296.576 98.0918 301.465 98.0918C306.649 98.0918 309.889 100.496 310.537 104.776H318.489C317.664 96.7434 311.774 91.8772 301.583 91.8772C292.217 91.8772 285.384 96.0397 285.384 104.307C285.384 113.044 292.217 115.213 300.405 117.031C307.356 118.614 311.715 119.669 311.715 124.36C311.715 128.698 307.768 130.751 302.997 130.751C296.282 130.751 292.571 127.936 291.982 122.308H283.794C284.147 131.22 290.921 137.259 302.938 137.259Z" fill="white" />
<path d="M345.741 137.201C351.632 137.201 356.108 135.559 359.289 132.393C362.352 129.461 364.414 125.064 364.591 120.724H356.403C355.932 126.002 352.339 130.341 345.8 130.341C337.966 130.341 332.959 123.832 332.959 114.568C332.959 105.48 337.377 98.6783 345.741 98.6783C351.514 98.6783 355.225 101.962 355.991 106.652H364.12C363.589 102.079 361.469 98.1507 357.935 95.395C354.93 93.1085 350.807 91.8184 345.8 91.8184C332.782 91.8184 324.653 101.61 324.653 114.568C324.653 127.643 333.077 137.201 345.741 137.201Z" fill="white" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M369.537 31.1937C371.995 31.1937 373.987 29.2025 373.987 26.7461C373.987 24.2897 371.995 22.2984 369.537 22.2984C367.079 22.2984 365.086 24.2897 365.086 26.7461C365.086 29.2025 367.079 31.1937 369.537 31.1937ZM369.537 31.8611C372.364 31.8611 374.655 29.571 374.655 26.7461C374.655 23.9211 372.364 21.631 369.537 21.631C366.71 21.631 364.418 23.9211 364.418 26.7461C364.418 29.571 366.71 31.8611 369.537 31.8611Z" fill="white" />
<path d="M368.901 25.454H366.604V25.9113H367.47V28.1694H368.039V25.9113H368.901V25.454Z" fill="white" />
<path d="M369.257 25.454V28.1694H369.808V26.6667C369.808 26.5034 369.796 26.2257 369.763 25.9848L369.833 25.9766C369.882 26.238 369.919 26.3727 369.984 26.5687L370.499 28.1694H371.026L371.545 26.5687C371.586 26.4258 371.647 26.2216 371.692 25.9766L371.757 25.9848C371.733 26.2216 371.717 26.487 371.717 26.6667V28.1694H372.272V25.454H371.439L370.969 26.8749C370.895 27.0995 370.83 27.32 370.785 27.5405H370.736C370.695 27.32 370.638 27.1199 370.556 26.8749L370.086 25.454H369.257Z" fill="white" />
<path d="M223.637 39.8843H217.872C217.432 42.6846 215.27 45.3248 211.506 45.3248H211.146C206.823 45.3248 204.1 41.8445 204.1 36.0039C204.1 30.1233 206.742 26.5629 211.146 26.5629H211.506C214.91 26.5629 217.232 28.6831 217.912 32.0835H223.637C222.757 26.0828 218.433 22.1624 211.386 22.1624C203.339 22.1624 198.375 27.483 198.375 36.0039C198.375 44.6048 203.179 49.7253 211.346 49.7253C218.913 49.7253 223.037 45.2448 223.637 39.8843Z" fill="white" />
<path d="M226.814 21.4424V49.2453H232.3V21.4424H226.814Z" fill="white" />
<path d="M245.395 28.7631C239.87 28.7631 236.186 31.3234 236.066 35.8039H241.551C241.711 33.6837 243.233 32.4835 245.395 32.4835C247.517 32.4835 248.838 33.2836 248.838 34.8038C248.838 36.524 247.116 37.044 244.314 37.404L242.632 37.6041C240.55 37.8441 238.989 38.3642 237.788 39.2042C236.266 40.2443 235.466 41.8445 235.466 43.8447C235.466 45.8849 236.347 47.4051 237.748 48.4052C238.989 49.2853 240.55 49.7253 242.272 49.7253C244.834 49.7253 248.037 48.5652 249.238 45.9649L249.759 46.085V46.285C249.678 48.4052 250.679 49.4853 253.082 49.4853C254.483 49.4853 256.285 49.2053 256.285 49.2053V44.9248C256.004 45.0048 255.644 45.0448 255.284 45.0448C254.323 45.0448 254.203 44.7248 254.203 43.7647L254.243 35.7639C254.243 30.6034 251.04 28.7631 245.395 28.7631ZM249.038 38.2441V40.7244C249.038 44.5248 246.276 45.9649 243.993 45.9649C243.073 45.9649 242.272 45.6849 241.752 45.1649C241.311 44.7648 241.071 44.2047 241.071 43.5247C241.071 42.7646 241.351 42.2046 241.791 41.8045C242.352 41.2845 243.193 40.9644 244.234 40.7244L245.675 40.4044C247.036 40.1243 248.438 39.5243 249.038 38.2441Z" fill="white" />
<path d="M263.362 42.3646H257.717C257.997 46.805 261.681 49.7253 267.245 49.7253C272.65 49.7253 276.173 47.4451 276.173 43.4447C276.173 40.1243 273.651 38.3242 270.128 37.6041L266.205 36.764C264.523 36.4039 263.962 35.5238 263.962 34.5238C263.962 33.1636 265.164 32.3635 266.965 32.3635C268.687 32.3635 270.408 33.4436 270.448 35.8039H276.053C275.653 31.1634 271.369 28.7631 267.125 28.7631C262.321 28.7631 258.478 30.9234 258.478 34.8438C258.478 37.6441 260.199 39.5643 263.762 40.3243L267.766 41.2044C269.648 41.6445 270.608 42.3646 270.608 43.6447C270.608 45.1649 269.207 46.0049 267.245 46.0049C265.003 46.0049 263.482 44.5248 263.362 42.3646Z" fill="white" />
<path d="M283.301 42.3646H277.656C277.936 46.805 281.62 49.7253 287.185 49.7253C292.59 49.7253 296.113 47.4451 296.113 43.4447C296.113 40.1243 293.591 38.3242 290.068 37.6041L286.144 36.764C284.462 36.4039 283.902 35.5238 283.902 34.5238C283.902 33.1636 285.103 32.3635 286.905 32.3635C288.626 32.3635 290.348 33.4436 290.388 35.8039H295.993C295.593 31.1634 291.308 28.7631 287.065 28.7631C282.261 28.7631 278.417 30.9234 278.417 34.8438C278.417 37.6441 280.139 39.5643 283.702 40.3243L287.705 41.2044C289.587 41.6445 290.548 42.3646 290.548 43.6447C290.548 45.1649 289.147 46.0049 287.185 46.0049C284.943 46.0049 283.422 44.5248 283.301 42.3646Z" fill="white" />
<path d="M301.713 26.7629C303.394 26.7629 304.756 25.4428 304.756 23.7626C304.756 22.1224 303.394 20.7623 301.713 20.7623C299.991 20.7623 298.59 22.1224 298.59 23.7626C298.59 25.4428 299.991 26.7629 301.713 26.7629ZM298.95 29.2432V49.2453H304.395V29.2432H298.95Z" fill="white" />
<path d="M327.476 41.4845H321.831C321.551 43.5647 320.229 45.6849 317.627 45.6849H317.347C314.224 45.6849 312.823 42.8046 312.823 39.1642C312.823 35.5238 314.264 32.8036 317.347 32.8036H317.627C319.909 32.8036 321.39 34.4838 321.711 36.4439H327.356C326.435 31.2834 322.511 28.7631 317.427 28.7631C311.461 28.7631 307.178 32.6035 307.178 39.1642C307.178 45.7249 311.261 49.7253 317.427 49.7253C322.712 49.7253 326.835 46.445 327.476 41.4845Z" fill="white" />
<path d="M339.189 28.7631C333.664 28.7631 329.981 31.3234 329.86 35.8039H335.346C335.506 33.6837 337.027 32.4835 339.189 32.4835C341.311 32.4835 342.632 33.2836 342.632 34.8038C342.632 36.524 340.91 37.044 338.108 37.404L336.426 37.6041C334.345 37.8441 332.783 38.3642 331.582 39.2042C330.061 40.2443 329.26 41.8445 329.26 43.8447C329.26 45.8849 330.141 47.4051 331.542 48.4052C332.783 49.2853 334.345 49.7253 336.066 49.7253C338.628 49.7253 341.831 48.5652 343.032 45.9649L343.553 46.085V46.285C343.473 48.4052 344.474 49.4853 346.876 49.4853C348.277 49.4853 350.078 49.2053 350.078 49.2053V44.9248C349.798 45.0048 349.438 45.0448 349.078 45.0448C348.117 45.0448 347.997 44.7248 347.997 43.7647L348.037 35.7639C348.037 30.6034 344.834 28.7631 339.189 28.7631ZM342.832 38.2441V40.7244C342.832 44.5248 340.07 45.9649 337.788 45.9649C336.867 45.9649 336.066 45.6849 335.545 45.1649C335.105 44.7648 334.865 44.2047 334.865 43.5247C334.865 42.7646 335.145 42.2046 335.586 41.8045C336.146 41.2845 336.987 40.9644 338.028 40.7244L339.469 40.4044C340.83 40.1243 342.231 39.5243 342.832 38.2441Z" fill="white" />
<path d="M352.748 21.4424V49.2453H358.233V21.4424H352.748Z" fill="white" />
<path d="M223.637 74.2627H217.872C217.432 77.063 215.27 79.7032 211.506 79.7032H211.146C206.823 79.7032 204.1 76.2229 204.1 70.3824C204.1 64.5017 206.742 60.9416 211.146 60.9416H211.506C214.91 60.9416 217.232 63.062 217.912 66.462H223.637C222.757 60.4613 218.433 56.5409 211.386 56.5409C203.339 56.5409 198.375 61.8615 198.375 70.3824C198.375 78.9831 203.179 84.104 211.346 84.104C218.913 84.104 223.037 79.6235 223.637 74.2627Z" fill="white" />
<path d="M234.477 63.1417C228.952 63.1417 225.268 65.7022 225.148 70.1827H230.633C230.793 68.0624 232.315 66.8619 234.477 66.8619C236.599 66.8619 237.92 67.6624 237.92 69.1825C237.92 70.9023 236.198 71.4228 233.396 71.7826L231.714 71.9828C229.632 72.2227 228.071 72.7426 226.87 73.5827C225.349 74.623 224.548 76.2229 224.548 78.2233C224.548 80.2633 225.429 81.7834 226.83 82.7836C228.071 83.6638 229.632 84.104 231.354 84.104C233.916 84.104 237.119 82.9437 238.321 80.3436L238.841 80.4636V80.6633C238.761 82.7836 239.762 83.8641 242.164 83.8641C243.565 83.8641 245.367 83.5841 245.367 83.5841V79.3033C245.086 79.3836 244.726 79.4232 244.366 79.4232C243.405 79.4232 243.285 79.1036 243.285 78.1435L243.325 70.1425C243.325 64.982 240.122 63.1417 234.477 63.1417ZM238.12 72.6227V75.1028C238.12 78.9033 235.358 80.3436 233.076 80.3436C232.155 80.3436 231.354 80.0636 230.834 79.5431C230.393 79.1432 230.153 78.5831 230.153 77.9031C230.153 77.1433 230.433 76.5833 230.874 76.1833C231.434 75.6629 232.275 75.3432 233.316 75.1028L234.757 74.7831C236.119 74.5031 237.52 73.9029 238.12 72.6227Z" fill="white" />
<path d="M247.635 55.8207V83.6237H253.119V55.8207H247.635Z" fill="white" />
<path d="M259.889 61.1413C261.57 61.1413 262.931 59.8215 262.931 58.1413C262.931 56.5012 261.57 55.1407 259.889 55.1407C258.167 55.1407 256.766 56.5012 256.766 58.1413C256.766 59.8215 258.167 61.1413 259.889 61.1413ZM257.126 63.622V83.6237H262.571V63.622H257.126Z" fill="white" />
<path d="M276.541 59.3813C277.301 59.3813 278.141 59.5013 279.022 59.7411V55.7811C278.342 55.6611 276.901 55.3811 275.059 55.3811C270.815 55.3811 268.373 57.3809 268.373 61.1413V63.622H265.37V67.5419H268.373V83.6237H273.818V67.5419H278.782V63.622H273.818V61.7014C273.818 59.9816 274.939 59.3813 276.541 59.3813Z" fill="white" />
<path d="M289.426 63.1417C283.46 63.1417 279.137 66.9819 279.137 73.5425C279.137 80.1032 283.46 84.104 289.426 84.104C295.351 84.104 299.715 80.1032 299.715 73.5425C299.715 66.9819 295.351 63.1417 289.426 63.1417ZM289.586 80.0636H289.266C286.103 80.0636 284.782 77.0234 284.782 73.5827C284.782 70.1425 286.143 67.1821 289.266 67.1821H289.586C292.709 67.1821 294.11 70.0622 294.11 73.5827C294.11 77.1433 292.709 80.0636 289.586 80.0636Z" fill="white" />
<path d="M315.495 69.2623L315.535 63.5417C315.375 63.5417 314.935 63.5015 314.534 63.5015C311.371 63.5015 309.29 64.0616 308.168 67.422L307.528 67.2619C307.928 66.062 308.048 65.4618 308.048 64.3416V63.622H302.724V83.6237H308.208V73.5029C308.208 70.1425 309.77 68.9421 312.452 68.9025C313.413 68.9025 314.534 69.0224 315.495 69.2623Z" fill="white" />
<path d="M317.688 63.622V83.6237H323.173V71.3028C323.173 68.8221 325.095 67.422 327.297 67.422H327.417C329.579 67.422 331.18 68.5025 331.18 70.9425V83.6237H336.665V69.9824C336.665 64.9017 333.462 63.1417 329.939 63.1417C326.576 63.1417 324.094 64.702 323.253 66.8223L322.613 66.622C323.013 65.6219 323.213 65.0618 323.213 64.022V63.622H317.688Z" fill="white" />
<path d="M343.12 61.1413C344.801 61.1413 346.163 59.8215 346.163 58.1413C346.163 56.5012 344.801 55.1407 343.12 55.1407C341.399 55.1407 339.997 56.5012 339.997 58.1413C339.997 59.8215 341.399 61.1413 343.12 61.1413ZM340.358 63.622V83.6237H345.802V63.622H340.358Z" fill="white" />
<path d="M358.185 63.1417C352.66 63.1417 348.976 65.7022 348.856 70.1827H354.341C354.501 68.0624 356.023 66.8619 358.185 66.8619C360.307 66.8619 361.628 67.6624 361.628 69.1825C361.628 70.9023 359.906 71.4228 357.104 71.7826L355.422 71.9828C353.34 72.2227 351.779 72.7426 350.578 73.5827C349.056 74.623 348.256 76.2229 348.256 78.2233C348.256 80.2633 349.137 81.7834 350.538 82.7836C351.779 83.6638 353.34 84.104 355.062 84.104C357.624 84.104 360.827 82.9437 362.028 80.3436L362.549 80.4636V80.6633C362.468 82.7836 363.469 83.8641 365.872 83.8641C367.273 83.8641 369.075 83.5841 369.075 83.5841V79.3033C368.794 79.3836 368.434 79.4232 368.074 79.4232C367.113 79.4232 366.993 79.1036 366.993 78.1435L367.033 70.1425C367.033 64.982 363.83 63.1417 358.185 63.1417ZM361.828 72.6227V75.1028C361.828 78.9033 359.066 80.3436 356.783 80.3436C355.863 80.3436 355.062 80.0636 354.542 79.5431C354.101 79.1432 353.861 78.5831 353.861 77.9031C353.861 77.1433 354.141 76.5833 354.581 76.1833C355.142 75.6629 355.983 75.3432 357.024 75.1028L358.465 74.7831C359.826 74.5031 361.228 73.9029 361.828 72.6227Z" fill="white" />
</g>
<defs>
<clipPath id="clip0_621_2114">
<rect width="375" height="169" fill="white" />
</clipPath>
</defs>
</svg>
</a>
<div class="columns">
<div class="row">
<div class="col col-1of2">
<div class="buttons">
<a href="https://www.kusc.org/radio/playlists/" class="btn"><i class="icon icon-radio" data-grunticon-embed></i>Radio</a>
<a href="https://www.kusc.org/culture/blog/" class="btn"><i class="icon icon-culture" data-grunticon-embed></i>Culture</a>
<a href="https://www.kusc.org/giving/membership/" class="btn"><i class="icon icon-giving" data-grunticon-embed></i>Giving</a>
</div>
<div class="socials">
<ul>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.instagram.com/classicalkusc/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="col col-1of2">
<div class="widget widget_nav">
<h3 class="widget-title">
Need Help?
</h3>
<ul id="menu-need-help" class=""><li id="menu-item-1260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1260"><a href="https://www.kusc.org/culture/our-mission/contact-us/">Contact Us</a></li>
<li id="menu-item-1262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1262"><a href="https://www.kusc.org/culture/our-mission/general-faqs/">General FAQs</a></li>
<li id="menu-item-1261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1261"><a href="https://www.kusc.org/giving/membership/membership-faq/">Membership FAQ</a></li>
<li id="menu-item-1266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1266"><a href="/cdn-cgi/l/email-protection#0e636b636c6b7c7d6b7c78676d6b7d4e657b7d6d20617c69">Email Membership</a></li>
</ul></div>
<div class="widget widget_nav">
<h3 class="widget-title">
KUSC.org
</h3>
<ul id="menu-kusc-org" class=""><li id="menu-item-14955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14955"><a href="https://www.kusc.org/radio/hosts/">Hosts</a></li>
<li id="menu-item-1255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1255"><a href="https://www.kusc.org/radio/programming/programs/">Programs</a></li>
<li id="menu-item-1252" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1252"><a href="https://www.kusc.org/culture/blog/">Blog</a></li>
<li id="menu-item-1257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1257"><a href="https://www.kusc.org/radio/how-to-listen/">How to Listen to Classical KUSC</a></li>
<li id="menu-item-1256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1256"><a href="https://www.kusc.org/culture/our-mission/general-faqs/">General FAQs</a></li>
<li id="menu-item-1258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1258"><a href="https://www.kusc.org/giving/membership/">Membership</a></li>
</ul></div>
<div class="widget widget_nav">
<h3 class="widget-title">
About Us
</h3>
<ul id="menu-about-us" class=""><li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="https://www.kusc.org/culture/our-mission/">About Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a href="https://www.kusc.org/culture/the-story-of-classical-kusc/">The Story of Classical KUSC</a></li>
<li id="menu-item-1983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1983"><a href="https://www.kusc.org/?page_id=1922">Classical Kids</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1248"><a href="https://www.kusc.org/culture/santa-barbara/">KUSC in Santa Barbara</a></li>
<li id="menu-item-1244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244"><a href="https://www.kusc.org/culture/our-mission/local-public-file/">USC Radio Local Public Files</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="https://www.kusc.org/culture/our-mission/jobs-eeo/">Jobs/EEO Report</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://www.kusc.org/culture/our-mission/code-of-integrity/">Code of Integrity</a></li>
<li id="menu-item-9832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9832"><a href="https://www.kusc.org/culture/our-mission/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1995"><a href="https://www.kusc.org/giving/membership/sweepstakes-rules/">Sweepstakes Rules</a></li>
<li id="menu-item-1265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1265"><a href="http://www.usc.edu/">USC</a></li>
<li id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1447"><a href="https://www.kusc.org/giving/sponsorship/">Sponsor Programming</a></li>
</ul></div> </div>
</div>
<div class="row">
<div class="col col-1of2">
<div class="widget widget_newsletter">
<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1'><form method='post' enctype='multipart/form-data' id='gform_1' action='/culture/staff-blog/rossini-stuffing-recipe/'>
<div class='gform_heading'>
<h3 class='gform_title'>Sign Up For Our Free Newsletter</h3>
<span class='gform_description'>Receive our weekly email newsletter filled with programming highlights & much more.</span>
</div>
<div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gfield-text gfield-medium'><label class='gfield_label' for='input_1_2'>First Name*</label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_1_2' type='text' value='' class='medium' placeholder='First Name*' aria-invalid="false" /></div></li><li id='field_1_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gfield-email gfield-medium'><label class='gfield_label' for='input_1_1'>Email*</label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_1_1' type='text' value='' class='medium' placeholder='Email Address*' aria-invalid="false" />
</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Sign up' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' />
<input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImY5YjVjOWJiM2FhMTRhM2IzYzdhMDU1NTcwYmJkMThmIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script> </div>
</div>
<div class="col col-1of2">
<div class="widget widget_text">
<h3 class="widget-title">
Download Our App </h3>
<p>Take KUSC with you wherever you go. Download the Free KUSC App for Apple and Android devices and the music you love will always be ready at the push of a button.</p>
<a href="https://itunes.apple.com/app/apple-store/id447665086?pt=559434&#038;ct=http%3A%2F%2Fkusc.org%23footer&#038;mt=8" class="btn-appstore">
<img src="https://www.kusc.org/wp-content/themes/uscradio/dist/images/temp/appstore.png" height="47" width="161" alt="">
</a>
<a href="https://play.google.com/store/apps/details?id=org.uscradio.kusc&#038;utm_source=http%3A%2F%2Fkusc.org%23footer" class="btn-gplay">
<img src="https://www.kusc.org/wp-content/themes/uscradio/dist/images/temp/google-play.png" height="47" width="137" alt="">
</a>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>

<script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.kusc.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.0.166"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/19686376.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script type='text/javascript' src='https://www.kusc.org/wp-includes/js/wp-embed.min.js?ver=5.5.11' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.23' id='gform_placeholder-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=928346157291507&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="tab more-streams-tab more-streams-tab-mob">
<div class="more-streams-tab__container" id="streams_container">
<span class="close">&times;</span>
<p class="more-streams-tab__title">Streams</p>
<div class="more-streams-items_container">
</div>
</div>
</div>
<style>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</style>
<script>
  (function() {
    var fks = document.createElement('script');
    fks.type = 'text/javascript';
    fks.async = true;
    fks.setAttribute("fk-public-key","wNbCjRdpHQGcW9Wkprku");
    fks.setAttribute("fk-server","app.listenloop.com");
    fks.src = ('https:' == document.location.protocol ? 'https://':'http://') +
      'cdn.listenloop.com/assets/featurekicker.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fks, s);
  })();
</script>
<script src="https://cdn.jsdelivr.net/jquery.marquee/1.4.0/jquery.marquee.min.js"></script>
<script>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</script>
</body>
</html>
