<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<script src="/cdn-cgi/apps/head/MqSNocRvxM_Fu1OKcMTx2HfsLVU.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.kusc.org/xmlrpc.php" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0,shrink-to-fit=no">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/apple-touch-icon-152x152.png" />
<meta name="application-name" content="&nbsp;" />
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/144x144.png" />
<meta name="msapplication-square70x70logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/70x70.png" />
<meta name="msapplication-square150x150logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/310x150.png" />
<meta name="msapplication-square310x310logo" content="https://www.kusc.org/wp-content/themes/kusc/dist/images/favicon/310x310.png" />
<title>A Fresh, New Take on Brahms&#8217; &#8220;Hungarian Dances&#8221; &#8211; Classical KUSC</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Classical KUSC &raquo; Feed" href="https://www.kusc.org/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kusc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css' href='https://www.kusc.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css' href='https://www.kusc.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css' href='https://www.kusc.org/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.19.13' type='text/css' media='all' />
<link rel='stylesheet' id='uscradio.styles-css' href='https://www.kusc.org/wp-content/themes/uscradio/dist/styles/main.css?ver=1547167394' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kusc.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/grunticon.js?ver=1.0.0'></script>
<script type='text/javascript'>
var cb = function() { grunticon.svgLoadedCallback(); if( grunticon.method ) { window.document.documentElement.className += " grunticon-" + grunticon.method; } }; grunticon(["https://www.kusc.org/wp-content/themes/uscradio/dist/styles/icons.data.svg.css", "https://www.kusc.org/wp-content/themes/uscradio/dist/styles/icons.data.png.css", "https://www.kusc.org/wp-content/themes/uscradio/dist/styles/icons.fallback.css"], cb );
</script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/modernizr.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.kusc.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kusc.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uscradio = {"home_url":"https:\/\/www.kusc.org","trackURL":"https:\/\/schedule.kusc.org\/now\/KUSC.json","programURL":"\/\/schedule.kusc.org\/programs\/KUSC","station":"KUSC"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/main.js?ver=1547167392'></script>
<link rel='https://api.w.org/' href='https://www.kusc.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kusc.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kusc.org/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Remembering the Great American Poet, Mary Oliver' href='https://www.kusc.org/culture/arts-alive-blog/mary-oliver/' />
<link rel='next' title='Steinway No. 129281' href='https://www.kusc.org/culture/staff-blog/steinway-cole-porter/' />
<link rel="canonical" href="https://www.kusc.org/radio/album-of-the-week/brahms-hungarian-dances/" />
<link rel='shortlink' href='https://www.kusc.org/?p=10379' />
<link rel="alternate" type="application/json+oembed" href="https://www.kusc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusc.org%2Fradio%2Falbum-of-the-week%2Fbrahms-hungarian-dances%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kusc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusc.org%2Fradio%2Falbum-of-the-week%2Fbrahms-hungarian-dances%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta property="fb:app_id" content="928346157291507" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.kusc.org/feed/podcast" />
<link rel="icon" href="https://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-300x300.png" />
<script type="text/javascript" src="https://www.kusc.org/wp-content/themes/uscradio/dist/scripts/player.js"></script>
<script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
</head>
<body class="post-template-default single single-post postid-10379 single-format-standard">

<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968836864;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "MFgFCIC89G4QgI79zQM";
var google_remarketing_only = false;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/968836864/?label=MFgFCIC89G4QgI79zQM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>


<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7626X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N7626X');</script>

<div id="td_container"></div>
<div class="global-ajax-loader"></div>
<div id="fb-root"></div>
<div id="site-wrapper" class="wrapper">
<header class="header">
<div class="shell">
<a href="https://www.kusc.org/" class="logo">
<i class="icon-logo" style="background-image: none;">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 125.5 55.8"><path class="st0" d="M78.1 33.5c-3.8-1.1-7.4-2.3-7.4-7 0-5 2.8-8.4 8-8.4 2.5 0 4.4 1.2 6 3 1.9 2.1 2.7 6 3.5 8.7h1V18.6h-.8L86.7 20c-2.3-2.1-5.7-3.1-8.8-3.1-6.4 0-11.7 4.3-11.7 11 0 7.2 3.8 9.1 10 11.2 4.1 1.5 9.1 2.2 9.1 7.7 0 2.7-1.5 7.9-8.8 7.9-6.8 0-9.7-5.2-10.4-11H65V55h.7l2.1-2c2.8 1.8 6 2.8 9.3 2.8 7 0 13-3 13-10.7.1-7.4-6.1-9.8-12-11.6m32.7 21.1c-4.3 0-7.9-2.6-9.8-5.7-2.5-4-3.4-7.2-3.4-12 0-3.5.5-7.7 2-10.9 2.1-4.4 6.5-8 11.5-8 7.6 0 12.3 6.1 13.3 13.2h1V18.5h-.9l-1.7 2.3c-3.7-2.3-7.2-4-11.6-4-11.5 0-19.6 8.3-19.6 19.7 0 11.8 7.3 19.2 19.1 19.2 4.5 0 8.6-1.5 12.2-4l1.5 2.6h1.1V42.2h-1c-1.3 6.8-6.1 12.4-13.7 12.4m-43-37.2H56.1v1.1c2.7.2 4.4.3 5.2 1.8l3.2-.9c.8-.6 1.9-.9 3.3-.9v-1.1z" /><path class="st0" d="M61.3 20.3c.3.6.5 1.4.5 2.4v19.8c0 6.4-2.1 12.1-11.1 12.1-9.1 0-10.5-6.2-10.5-10V22.8c0-2.9.7-4.3 4.8-4.2v-1.1H21.9L10.1 32.6h-.2V0H0v55.4h9.9V36.9h.1l12.7 18.5h12.6l-16-21.1 3.1-3.7 10-12c1.9.3 2.2 1.2 2.2 4V43c0 6.8 3.2 12.7 14.3 12.7 11.4 0 14.3-5.7 14.3-13.3V22.7c0-1.6.5-2.6 1.3-3.3l-3.2.9z" /></svg> </i>
</a>
<div class="header-tabs">
<nav class="tabs-nav">
<ul>
<li><a href="#tab1"><i class="icon icon-radio" data-grunticon-embed></i>Radio</a></li>
<li><a href="#tab2"><i class="icon icon-culture" data-grunticon-embed></i>Culture</a></li>
<li><a href="#tab3"><i class="icon icon-giving" data-grunticon-embed></i>Giving</a></li>
</ul>
</nav>
<div class="tabs-body">
<div class="tab" id="tab1">
<div class="shell">
<div class="tab-actions"><ul id="menu-radio-actions" class=""><a href="https://www.kusc.org/radio/playlists/">Playlists</a><a href="http://kusc.org/schedule/">Schedule</a><a href="https://www.kusc.org/radio/programming/make-a-request/">Make a Request</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-radio-middle" class=""><li id="menu-item-1210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.kusc.org/radio/how-to-listen/">How to Listen</a></li>
<li id="menu-item-1211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1211"><a href="https://www.kusc.org/radio/programming/announcers/">Announcers</a></li>
<li id="menu-item-1799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href="https://www.kusc.org/radio/programming/programs/">Shows</a></li>
<li id="menu-item-1212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="https://www.kusc.org/radio/programming/podcasts/">Podcasts</a></li>
<li id="menu-item-1800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1800"><a href="https://www.kusc.org/category/radio/on-demand/">On Demand</a></li>
<li id="menu-item-1675" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1675"><a href="https://www.kusc.org/category/radio/album-of-the-week/">Album of the Week</a></li>
</ul></nav>
<div class="socials">
<ul>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.pinterest.com/classicalkusc/" target="_blank">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="tab" id="tab2">
<div class="shell">
<div class="tab-actions"><ul id="menu-culture-actions" class=""><a href="https://www.kusc.org/culture/blog/">Blogs</a><a href="/events-calendar/">Events</a><a href="https://www.kusc.org/culture/the-story-of-classical-kusc/">About KUSC</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-culture-middle" class=""><li id="menu-item-1333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1333"><a href="https://www.kusc.org/category/culture/staff-blog/">Staff Blog</a></li>
<li id="menu-item-1334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1334"><a href="https://www.kusc.org/category/culture/arts-alive-blog/">Arts Alive Blog</a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222"><a href="https://www.kusc.org/culture/events/the-big-ticket/">Win Tickets</a></li>
<li id="menu-item-1223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1223"><a href="https://www.kusc.org/culture/our-mission/contact-us/">Contact</a></li>
<li id="menu-item-1224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="https://www.kusc.org/culture/our-mission/">Our Mission</a></li>
<li id="menu-item-1235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1235"><a href="https://www.kusc.org/culture/santa-barbara/">KUSC in Santa Barbara</a></li>
</ul></nav>
<div class="socials">
<ul>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.pinterest.com/classicalkusc/" target="_blank">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="tab-bottom">
<nav class="nav-secondary"><ul id="menu-culture-submenu" class=""><li id="menu-item-1225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1225"><a href="https://www.kusc.org/culture/our-mission/jobs-eeo/">Jobs/EEO Information</a></li>
<li id="menu-item-1226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1226"><a href="https://www.kusc.org/culture/our-mission/local-public-file/">USC Radio Local Public Files</a></li>
<li id="menu-item-1672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1672"><a target="_blank" href="http://www.codeofintegrity.org/">Code of Integrity</a></li>
<li id="menu-item-1233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1233"><a href="https://www.kusc.org/culture/our-mission/advisory-board/">The USC Radio Group Board of Councilors</a></li>
<li id="menu-item-1982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1982"><a href="https://www.kusc.org/culture/kids/">Classical Kids</a></li>
<li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://www.kusc.org/culture/submit-a-psa/">Submit a PSA</a></li>
<li id="menu-item-1673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1673"><a href="https://www.kusc.org/culture/our-mission/contact-us/general-inquiries/">General Inquiries</a></li>
<li id="menu-item-1674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1674"><a href="https://www.kusc.org/culture/our-mission/contact-us/music-inquiries/">Music Inquiries</a></li>
</ul></nav> </div>
</div>
</div>
<div class="tab" id="tab3">
<div class="shell">
<div class="tab-actions"><ul id="menu-giving-actions" class=""><a href="https://www.kusc.org/giving/membership/">Membership</a><a target="_blank" href="http://donate.kusc.org">Make a Donation</a><a href="https://www.kusc.org/giving/sponsorship/">Sponsorship</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-giving-middle" class=""><li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://www.kusc.org/giving/membership/membership-faq/">Membership FAQ</a></li>
<li id="menu-item-1238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238"><a href="https://www.kusc.org/giving/membership/leadership-circle/">Leadership Circle</a></li>
<li id="menu-item-1239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239"><a href="https://www.kusc.org/giving/membership/legacy-society/">Legacy Society</a></li>
<li id="menu-item-1535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="https://www.kusc.org/giving/membership/donate-your-car/">Donate Your Vehicle</a></li>
<li id="menu-item-1241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a href="https://www.kusc.org/giving/membership/listener-tours/">Listener Tours</a></li>
</ul></nav>
<div class="socials">
<ul>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.pinterest.com/classicalkusc/" target="_blank">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="audio-player">
<a href="#" class="play-button paused">
<i class="icon-play" data-grunticon-embed></i>
<i class="hidden icon-stop" data-grunticon-embed></i>
</a>
<div class="audio-information">
<h4>
<span>LIVE ON AIR:</span> <span class="program">California Classical All Night</span>
</h4>
<div class="audio-track-info">
<h5 class="summary">
Concerto Armonico #6 by Wilhelm van Wassenaer <br />
Brandenburg Consort Roy Goodman </h5>
<a href="https://www.arkivmusic.com/classical/Playlist?source=KUSC&amp;composer=Wilhelm%20van%20Wassenaer&amp;work=Concerto%20Armonico%20%236&amp;label=Hyperion&amp;catalog=66670" class="btn" target="_blank">
Buy
</a>
</div>
<a href="https://www.kusc.org/radio/playlists/">
recently played <i class="fa fa-caret-right" aria-hidden="true"></i>
</a>
</div>
<div class="player-volume-section">
<input type="range" class="player-volume" name="player-volume" />
</div>
</div>
</div>
</header>
<header class="header-mobile">
<div class="header-row">
<a href="https://www.kusc.org/" class="logo"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 125.5 55.8"><path class="st0" d="M78.1 33.5c-3.8-1.1-7.4-2.3-7.4-7 0-5 2.8-8.4 8-8.4 2.5 0 4.4 1.2 6 3 1.9 2.1 2.7 6 3.5 8.7h1V18.6h-.8L86.7 20c-2.3-2.1-5.7-3.1-8.8-3.1-6.4 0-11.7 4.3-11.7 11 0 7.2 3.8 9.1 10 11.2 4.1 1.5 9.1 2.2 9.1 7.7 0 2.7-1.5 7.9-8.8 7.9-6.8 0-9.7-5.2-10.4-11H65V55h.7l2.1-2c2.8 1.8 6 2.8 9.3 2.8 7 0 13-3 13-10.7.1-7.4-6.1-9.8-12-11.6m32.7 21.1c-4.3 0-7.9-2.6-9.8-5.7-2.5-4-3.4-7.2-3.4-12 0-3.5.5-7.7 2-10.9 2.1-4.4 6.5-8 11.5-8 7.6 0 12.3 6.1 13.3 13.2h1V18.5h-.9l-1.7 2.3c-3.7-2.3-7.2-4-11.6-4-11.5 0-19.6 8.3-19.6 19.7 0 11.8 7.3 19.2 19.1 19.2 4.5 0 8.6-1.5 12.2-4l1.5 2.6h1.1V42.2h-1c-1.3 6.8-6.1 12.4-13.7 12.4m-43-37.2H56.1v1.1c2.7.2 4.4.3 5.2 1.8l3.2-.9c.8-.6 1.9-.9 3.3-.9v-1.1z" /><path class="st0" d="M61.3 20.3c.3.6.5 1.4.5 2.4v19.8c0 6.4-2.1 12.1-11.1 12.1-9.1 0-10.5-6.2-10.5-10V22.8c0-2.9.7-4.3 4.8-4.2v-1.1H21.9L10.1 32.6h-.2V0H0v55.4h9.9V36.9h.1l12.7 18.5h12.6l-16-21.1 3.1-3.7 10-12c1.9.3 2.2 1.2 2.2 4V43c0 6.8 3.2 12.7 14.3 12.7 11.4 0 14.3-5.7 14.3-13.3V22.7c0-1.6.5-2.6 1.3-3.3l-3.2.9z" /></svg></a>
<div class="header-actions">
<a href="https://www.kusc.org/giving/membership/leadership-circle/">
<i class="icon icon-giving" data-grunticon-embed></i>
</a>
<a href="#" class="menu-button">
Menu </a>
<a href="#" class="audio-player-button paused">
<i class="icon-play" data-grunticon-embed></i>
<i class="hidden icon-stop" data-grunticon-embed></i>
</a> </div>
</div>
<div class="header-content">
<div class="header-tabs">
<nav class="tabs-nav">
<ul>
<li class="current">
<a href="#tab1"><i class="icon icon-radio" data-grunticon-embed></i>Radio</a>
<div class="tab">
<div class="shell">
<div class="tab-actions"><ul id="menu-radio-actions-1" class=""><a href="https://www.kusc.org/radio/playlists/">Playlists</a><a href="http://kusc.org/schedule/">Schedule</a><a href="https://www.kusc.org/radio/programming/make-a-request/">Make a Request</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-radio-middle-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.kusc.org/radio/how-to-listen/">How to Listen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1211"><a href="https://www.kusc.org/radio/programming/announcers/">Announcers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href="https://www.kusc.org/radio/programming/programs/">Shows</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="https://www.kusc.org/radio/programming/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1800"><a href="https://www.kusc.org/category/radio/on-demand/">On Demand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1675"><a href="https://www.kusc.org/category/radio/album-of-the-week/">Album of the Week</a></li>
</ul></nav> </div>
</div>
</div>
</li>
<li>
<a href="#tab1"><i class="icon icon-culture" data-grunticon-embed></i>Culture</a>
<div class="tab">
<div class="shell">
<div class="tab-actions"><ul id="menu-culture-actions-1" class=""><a href="https://www.kusc.org/culture/blog/">Blogs</a><a href="/events-calendar/">Events</a><a href="https://www.kusc.org/culture/the-story-of-classical-kusc/">About KUSC</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-culture-middle-1" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1333"><a href="https://www.kusc.org/category/culture/staff-blog/">Staff Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1334"><a href="https://www.kusc.org/category/culture/arts-alive-blog/">Arts Alive Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222"><a href="https://www.kusc.org/culture/events/the-big-ticket/">Win Tickets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1223"><a href="https://www.kusc.org/culture/our-mission/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="https://www.kusc.org/culture/our-mission/">Our Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1235"><a href="https://www.kusc.org/culture/santa-barbara/">KUSC in Santa Barbara</a></li>
</ul></nav> </div>
</div>
</div>
</li>
<li>
<a href="#tab1"><i class="icon icon-giving" data-grunticon-embed></i>Giving</a>
<div class="tab">
<div class="shell">
<div class="tab-actions"><ul id="menu-giving-actions-1" class=""><a href="https://www.kusc.org/giving/membership/">Membership</a><a target="_blank" href="http://donate.kusc.org">Make a Donation</a><a href="https://www.kusc.org/giving/sponsorship/">Sponsorship</a></ul></div> <div class="tab-middle">
<nav class="nav"><ul id="menu-giving-middle-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://www.kusc.org/giving/membership/membership-faq/">Membership FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238"><a href="https://www.kusc.org/giving/membership/leadership-circle/">Leadership Circle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239"><a href="https://www.kusc.org/giving/membership/legacy-society/">Legacy Society</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="https://www.kusc.org/giving/membership/donate-your-car/">Donate Your Vehicle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a href="https://www.kusc.org/giving/membership/listener-tours/">Listener Tours</a></li>
</ul></nav> </div>
</div>
</div>
</li>
</ul>
</nav>
<div class="tab-social">
<div class="socials">
<ul>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.pinterest.com/classicalkusc/" target="_blank">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="audio-player">
<a href="#" class="play-button paused">
<i class="icon-play" data-grunticon-embed></i>
<i class="hidden icon-stop" data-grunticon-embed></i>
</a>
<div class="audio-information">
<h4>
<span>LIVE ON AIR:</span> <span class="program">California Classical All Night</span>
</h4>
<div class="audio-track-info">
<h5 class="summary">
Concerto Armonico #6 by Wilhelm van Wassenaer <br />
Brandenburg Consort Roy Goodman </h5>
<a href="https://www.arkivmusic.com/classical/Playlist?source=KUSC&amp;composer=Wilhelm%20van%20Wassenaer&amp;work=Concerto%20Armonico%20%236&amp;label=Hyperion&amp;catalog=66670" class="btn" target="_blank">
Buy
</a>
</div>
<a href="https://www.kusc.org/radio/playlists/">
recently played <i class="fa fa-caret-right" aria-hidden="true"></i>
</a>
</div>
<div class="player-volume-section">
<input type="range" class="player-volume" name="player-volume" />
</div>
</div>
</div>
</header>
<div id="main" class="main"> <div class="shell">
<section class="section">
<header class="section-head">
<h3>
Radio <span> / <a href="https://www.kusc.org/category/radio/album-of-the-week/" class="child-link">Album of the&nbsp;Week</a></span> </h3>
<div class="section-image">
<i class="icon icon-radio" data-grunticon-embed></i>
</div>
</header>
</section>
</section>
<div class="content">
<article class="article article-single post-10379 post type-post status-publish format-standard has-post-thumbnail hentry category-album-of-the-week">
<header class="article-head">
<h2 class="article-title">
A Fresh, New Take on Brahms&#8217; &#8220;Hungarian Dances&#8221; </h2>
<div class="article-meta">
<p>
Posted by KUSC Staff · 1/21/2019 12:00:04 AM	</p>
</div>
</header>
<div class="article-body">
<div class="article-entry">
<p><img src="https://www.kusc.org/wp-content/uploads/2019/01/71T8whvGoEL._SL1500_.jpg" alt="" width="1500" height="1500" class="alignnone size-full wp-image-10380" srcset="https://www.kusc.org/wp-content/uploads/2019/01/71T8whvGoEL._SL1500_.jpg 1500w, https://www.kusc.org/wp-content/uploads/2019/01/71T8whvGoEL._SL1500_-150x150.jpg 150w, https://www.kusc.org/wp-content/uploads/2019/01/71T8whvGoEL._SL1500_-300x300.jpg 300w, https://www.kusc.org/wp-content/uploads/2019/01/71T8whvGoEL._SL1500_-768x768.jpg 768w, https://www.kusc.org/wp-content/uploads/2019/01/71T8whvGoEL._SL1500_-1024x1024.jpg 1024w, https://www.kusc.org/wp-content/uploads/2019/01/71T8whvGoEL._SL1500_-340x340.jpg 340w" sizes="(max-width: 1500px) 100vw, 1500px" /><br />
<strong>Week of January 21st</strong></p>
<p><strong>Brahms: Hungarian Dances</strong><br />
<em><strong> Sabrina-Vivian Höpcker, Fabio Bidini </strong></em></p>
<p>Growing up in Hamburg, Brahms probably heard the Gypsy orchestras famous for their “Hungarian” dance tunes. Our Album of the Week is filled with the high-spirited melodies and emotional depth Brahms wrote into his own <em>Hungarian Dances</em>. This version for violin and piano was arranged by Brahms’ friend Joseph Joachim and played brilliantly by violinist Sabrina-Vivian Hopcker and pianist Fabio Bidini.<br />
&nbsp;<br />
<a href="https://www.arkivmusic.com/classical/Playlist?source=KUSC&amp;composer=Johannes%20Brahms&amp;work=Hungarian%20Dance%20%232%20in%20d&amp;label=Delos&amp;catalog=3558" class="btn btn-block btn-entry btn-brand" target="_blank">Buy CD</a><br />
&nbsp;<br />
<strong>To explore previous Albums of the Week, <a href="https://www.kusc.org/category/radio/album-of-the-week/">click here</a>.</strong></p>
<p>&nbsp;</p>
</div>
<ul class="rrssb-buttons clearfix">
<li class="rrssb-facebook">

<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kusc.org/radio/album-of-the-week/brahms-hungarian-dances/" class="popup">
<span class="rrssb-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" /></svg></span>
<span class="rrssb-text">facebook</span>
</a>
</li>
<li class="rrssb-twitter">

<a href="https://twitter.com/intent/tweet?text=Check%20out%20%E2%80%9CA%20Fresh%2C%20New%20Take%20on%20Brahms%26%238217%3B%20%26%238220%3BHungarian%20Dances%26%238221%3B%E2%80%9D%20from%20Classical%20KUSC%3A%20https%3A%2F%2Fwww.kusc.org%2F%3Fp%3D10379" class="popup">
<span class="rrssb-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" /></svg></span>
<span class="rrssb-text">twitter</span>
</a>
</li>
<li class="rrssb-email">

<a href="/cdn-cgi/l/email-protection#ffc08c8a9d959a9c8bc2bc979a9c94df908a8bdf1d7f63bedfb98d9a8c97d3dfb19a88dfab9e949adf9091dfbd8d9e97928cd9dcc7cdcec8c4dfd9dcc7cdcdcfc4b78a91989e8d969e91dfbb9e919c9a8cd9dcc7cdcdcec41d7f62d99e928fc49d909b86c2bc979a9c94df908a8bdf1d7f63bedfb98d9a8c97d3dfb19a88dfab9e949adf9091dfbd8d9e97928cd9dcc7cdcec8c4dfd9dcc7cdcdcfc4b78a91989e8d969e91dfbb9e919c9a8cd9dcc7cdcdcec41d7f62df998d9092dfbc939e8c8c969c9e93dfb4aaacbcc5df978b8b8f8cc5d0d0888888d1948a8c9cd1908d98d0c08fc2cecfccc8c6">
<span class="rrssb-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" /></svg></span>
<span class="rrssb-text">email</span>
</a>
</li>
</ul>
<div class="article-author">
<img width="96" height="96" src="https://www.kusc.org/wp-content/uploads/2016/08/KUSC-favicon-crop-96x96.png" class="attachment-96x96" alt="KUSC-favicon" />
<h4>
KUSC Staff </h4>
<p>Once a small student-run station broadcasting<br />
from the University of Southern California<br />
campus, KUSC is now the largest and most<br />
listened to public radio and non-profit classical<br />
music station in the United States.</p>
</div>
</div>
</article>

</div>
<div class="sidebar">
<ul class="widgets">
<li id="gform_widget-4" class="widget gform_widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.kusc.org/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.3.6'></script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.3.6'></script>
<script type="text/javascript"> var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.kusc.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.kusc.org\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; </script>
<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1'><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1' action='/radio/album-of-the-week/brahms-hungarian-dances/'>
<div class='gform_heading'>
<h3 class='gform_title'>Sign Up For Our Free Newsletter</h3>
<span class='gform_description'>Receive our weekly email newsletter filled with programming highlights, a free download & much more.</span>
</div>
<div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gfield-text gfield-medium'><label class='gfield_label' for='input_1_2'>First Name*</label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_1_2' type='text' value='' class='medium' placeholder='First Name*' aria-invalid="false" /></div></li><li id='field_1_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gfield-email gfield-medium'><label class='gfield_label' for='input_1_1'>Email*</label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_1_1' type='text' value='' class='medium' placeholder='Email Address*' aria-invalid="false" />
</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Sign up' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=1&amp;description=1&amp;tabindex=20' />
<input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImY5YjVjOWJiM2FhMTRhM2IzYzdhMDU1NTcwYmJkMThmIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'https://www.kusc.org/wp-content/themes/kusc/images/spinner.gif' );jQuery('#gform_ajax_frame_1').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'https://www.kusc.org/wp-content/themes/kusc/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.kusc.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.kusc.org\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></li>
<li id="simple_cta-3" class="widget simple_cta"><div class="widget_simple_cta widget_text"><h3>Join as a KUSC Radio Member</h3><p>We are powered by your support!</p>
<p style="text-align:right;"><a href="https://donate.kusc.org" target="_blank" class="btn">Donate Now</a></p></div></li>
<li id="simple_cta-8" class="widget simple_cta"><div class="widget_simple_cta widget_text"><h3>Make a Request!</h3><p>Let us know what piece you want us to play and why! You may just hear it on the radio.</p>
<p style="text-align:right;"><a href="https://www.kusc.org/radio/programming/make-a-request/" class="btn">What do you want to hear?</a></p></div></li>
<li id="search-3" class="widget widget_search"><form action="https://www.kusc.org/" class="search-form" method="get" role="search">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="text" title="Search for:" name="s" value="" id="s" placeholder="Search …" class="search-field" />
</label>
<input type="submit" value="Search" class="search-submit" />
</form></li>
<div class="box box-secondary widget_gray">
<div class="box-content">
<div class="g g-3"><div class="g-single a-7"><a class="gofollow" data-track="NywzLDEsMTA=" href="https://ios.kusc.org" target="_blank"><img src="https://www.kusc.org/wp-content/uploads/2018/12/ad-300x250-kusc-app-v1.jpg" /></a></div></div>
</div>
<div class="box-action">
<h4>
<a href="">Become a Sponsor</a>
</h4>
</div>
</div>
</ul>
</div>
</div>
</div>
<footer class="footer">
<div class="shell">
<a href="https://www.kusc.org/" class="footer-logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 125.5 55.8"><path class="st0" d="M78.1 33.5c-3.8-1.1-7.4-2.3-7.4-7 0-5 2.8-8.4 8-8.4 2.5 0 4.4 1.2 6 3 1.9 2.1 2.7 6 3.5 8.7h1V18.6h-.8L86.7 20c-2.3-2.1-5.7-3.1-8.8-3.1-6.4 0-11.7 4.3-11.7 11 0 7.2 3.8 9.1 10 11.2 4.1 1.5 9.1 2.2 9.1 7.7 0 2.7-1.5 7.9-8.8 7.9-6.8 0-9.7-5.2-10.4-11H65V55h.7l2.1-2c2.8 1.8 6 2.8 9.3 2.8 7 0 13-3 13-10.7.1-7.4-6.1-9.8-12-11.6m32.7 21.1c-4.3 0-7.9-2.6-9.8-5.7-2.5-4-3.4-7.2-3.4-12 0-3.5.5-7.7 2-10.9 2.1-4.4 6.5-8 11.5-8 7.6 0 12.3 6.1 13.3 13.2h1V18.5h-.9l-1.7 2.3c-3.7-2.3-7.2-4-11.6-4-11.5 0-19.6 8.3-19.6 19.7 0 11.8 7.3 19.2 19.1 19.2 4.5 0 8.6-1.5 12.2-4l1.5 2.6h1.1V42.2h-1c-1.3 6.8-6.1 12.4-13.7 12.4m-43-37.2H56.1v1.1c2.7.2 4.4.3 5.2 1.8l3.2-.9c.8-.6 1.9-.9 3.3-.9v-1.1z" /><path class="st0" d="M61.3 20.3c.3.6.5 1.4.5 2.4v19.8c0 6.4-2.1 12.1-11.1 12.1-9.1 0-10.5-6.2-10.5-10V22.8c0-2.9.7-4.3 4.8-4.2v-1.1H21.9L10.1 32.6h-.2V0H0v55.4h9.9V36.9h.1l12.7 18.5h12.6l-16-21.1 3.1-3.7 10-12c1.9.3 2.2 1.2 2.2 4V43c0 6.8 3.2 12.7 14.3 12.7 11.4 0 14.3-5.7 14.3-13.3V22.7c0-1.6.5-2.6 1.3-3.3l-3.2.9z" /></svg> </a>
<div class="columns">
<div class="row">
<div class="col col-1of2">
<div class="buttons">
<a href="https://www.kusc.org/radio/playlists/" class="btn"><i class="icon icon-radio" data-grunticon-embed></i>Radio</a>
<a href="https://www.kusc.org/culture/blog/" class="btn"><i class="icon icon-culture" data-grunticon-embed></i>Culture</a>
<a href="https://www.kusc.org/giving/membership/leadership-circle/" class="btn"><i class="icon icon-giving" data-grunticon-embed></i>Giving</a>
</div>
<div class="socials">
<ul>
<li>
<a href="http://kusc.org/culture/about-us/contact-us/general-inquiries/" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/classicalkusc" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/classicalkusc/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.pinterest.com/classicalkusc/" target="_blank">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="col col-1of2">
<div class="widget widget_nav">
<h3 class="widget-title">
Need Help?
</h3>
<ul id="menu-need-help" class=""><li id="menu-item-1260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1260"><a href="https://www.kusc.org/culture/our-mission/contact-us/">Contact Us</a></li>
<li id="menu-item-1262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1262"><a href="https://www.kusc.org/culture/our-mission/general-faqs/">General FAQs</a></li>
<li id="menu-item-1261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1261"><a href="https://www.kusc.org/giving/membership/membership-faq/">Membership FAQ</a></li>
<li id="menu-item-1266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1266"><a href="/cdn-cgi/l/email-protection#503d353d3235222335222639333523103b2523337e3f2237">Email Membership</a></li>
</ul></div>
<div class="widget widget_nav">
<h3 class="widget-title">
KUSC.org
</h3>
<ul id="menu-kusc-org" class=""><li id="menu-item-1254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1254"><a href="https://www.kusc.org/radio/programming/announcers/">Announcers</a></li>
<li id="menu-item-1255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1255"><a href="https://www.kusc.org/radio/programming/programs/">Programs</a></li>
<li id="menu-item-1252" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1252"><a href="https://www.kusc.org/culture/blog/">Blog</a></li>
<li id="menu-item-1257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1257"><a href="https://www.kusc.org/radio/how-to-listen/">How to Listen</a></li>
<li id="menu-item-1256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1256"><a href="https://www.kusc.org/culture/our-mission/general-faqs/">General FAQs</a></li>
<li id="menu-item-1258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1258"><a href="https://www.kusc.org/giving/membership/">Membership</a></li>
</ul></div>
<div class="widget widget_nav">
<h3 class="widget-title">
About Us
</h3>
<ul id="menu-about-us" class=""><li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="https://www.kusc.org/culture/our-mission/">Our Mission</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a href="https://www.kusc.org/culture/the-story-of-classical-kusc/">The Story of Classical KUSC</a></li>
<li id="menu-item-1983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1983"><a href="https://www.kusc.org/culture/kids/">Classical Kids</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1248"><a href="https://www.kusc.org/culture/santa-barbara/">KUSC in Santa Barbara</a></li>
<li id="menu-item-1244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244"><a href="https://www.kusc.org/culture/our-mission/local-public-file/">USC Radio Local Public Files</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="https://www.kusc.org/culture/our-mission/jobs-eeo/">Jobs/EEO Report</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://www.kusc.org/culture/our-mission/code-of-integrity/">Code of Integrity</a></li>
<li id="menu-item-9832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9832"><a href="https://www.kusc.org/culture/our-mission/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1995"><a href="https://www.kusc.org/giving/membership/sweepstakes-rules/">Sweepstakes Rules</a></li>
<li id="menu-item-1265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1265"><a href="http://www.usc.edu/">USC</a></li>
<li id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1447"><a href="https://www.kusc.org/giving/sponsorship/">Sponsor Programming</a></li>
</ul></div> </div>
</div>
<div class="row">
<div class="col col-1of2">
<div class="widget widget_newsletter">
<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1'><form method='post' enctype='multipart/form-data' id='gform_1' action='/radio/album-of-the-week/brahms-hungarian-dances/'>
<div class='gform_heading'>
<h3 class='gform_title'>Sign Up For Our Free Newsletter</h3>
<span class='gform_description'>Receive our weekly email newsletter filled with programming highlights, a free download & much more.</span>
</div>
<div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gfield-text gfield-medium'><label class='gfield_label' for='input_1_2'>First Name*</label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_1_2' type='text' value='' class='medium' placeholder='First Name*' aria-invalid="false" /></div></li><li id='field_1_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gfield-email gfield-medium'><label class='gfield_label' for='input_1_1'>Email*</label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_1_1' type='text' value='' class='medium' placeholder='Email Address*' aria-invalid="false" />
</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Sign up' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' />
<input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImY5YjVjOWJiM2FhMTRhM2IzYzdhMDU1NTcwYmJkMThmIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.kusc.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.kusc.org\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script> </div>
</div>
<div class="col col-1of2">
<div class="widget widget_text">
<h3 class="widget-title">
KUSC Mobile </h3>
<p>Try the redesigned KUSC iPhone and iPad app or the Android app!</p>
<a href="https://itunes.apple.com/app/apple-store/id447665086?pt=559434&#038;ct=http%3A%2F%2Fkusc.org%23footer&#038;mt=8" class="btn-appstore">
<img src="https://www.kusc.org/wp-content/themes/uscradio/dist/images/temp/appstore.png" height="47" width="161" alt="">
</a>
<a href="https://play.google.com/store/apps/details?id=org.uscradio.kusc&#038;utm_source=http%3A%2F%2Fkusc.org%23footer" class="btn-gplay">
<img src="https://www.kusc.org/wp-content/themes/uscradio/dist/images/temp/google-play.png" height="47" width="137" alt="">
</a>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>

<script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.kusc.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>

<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-Q5cK8JtfPnLDN",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-Q5cK8JtfPnLDN.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>

<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.kusc.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.kusc.org/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.kusc.org/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.3.6'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=928346157291507&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
  (function() {
    var fks = document.createElement('script');
    fks.type = 'text/javascript';
    fks.async = true;
    fks.setAttribute("fk-public-key","wNbCjRdpHQGcW9Wkprku");
    fks.setAttribute("fk-server","app.listenloop.com");
    fks.src = ('https:' == document.location.protocol ? 'https://':'http://') +
      'cdn.listenloop.com/assets/featurekicker.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fks, s);
  })();
</script>
</body>
</html>